<!DOCTYPE html><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><head itemscope itemtype="http://schema.org/WebSite"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:500%7CRoboto:normal&subset=latin" /><meta charset="UTF-8"> <!--[if IE ]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><link rel="profile" href="http://gmpg.org/xfn/11" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta itemprop="name" content="WPin.me" /><meta itemprop="url" content="http://wpin.me" /><meta itemprop="creator accountablePerson" content="Ben WPin.me" /><link rel="pingback" href="http://wpin.me/xmlrpc.php" /><title>Checathlon WordPress Theme Review By WPin - Read Verdict &amp; Thoughts</title><style>@font-face{font-family:"sw-icon-font";src:url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight:normal;font-style:normal}</style> <script type="text/javascript">document.documentElement.className=document.documentElement.className.replace(/\bno-js\b/,'js');</script> <meta name="description" content="Review of the Checathlon WordPress theme from Foxland. Find out my verdict on the Checathlon theme along with findings in this in-depth review."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://wpin.me/checathlon-wordpress-theme-review/" /><link rel="publisher" href="https://plus.google.com/u/0/b/117193466801472317359/+WpinMeWordPress"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Checathlon WordPress Theme Review By WPin - Read Verdict &amp; Thoughts" /><meta property="og:description" content="Review of the Checathlon WordPress theme from Foxland. Find out my verdict on the Checathlon theme along with findings in this in-depth review." /><meta property="og:url" content="http://wpin.me/checathlon-wordpress-theme-review/" /><meta property="og:site_name" content="WPin.me" /><meta property="article:section" content="WordPress Reviews" /><meta property="article:published_time" content="2017-01-29T15:30:46+00:00" /><meta property="article:modified_time" content="2017-01-30T14:24:49+00:00" /><meta property="og:updated_time" content="2017-01-30T14:24:49+00:00" /><meta property="og:image" content="http://wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png" /><meta property="og:image:width" content="1687" /><meta property="og:image:height" content="743" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Review of the Checathlon WordPress theme from Foxland. Find out my verdict on the Checathlon theme along with findings in this in-depth review." /><meta name="twitter:title" content="Checathlon WordPress Theme Review By WPin - Read Verdict &amp; Thoughts" /><meta name="twitter:image" content="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" /><meta name="twitter:creator" content="@wp_in" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Feed" href="http://wpin.me/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Comments Feed" href="http://wpin.me/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Checathlon WordPress Theme Review Comments Feed" href="http://wpin.me/checathlon-wordpress-theme-review/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wp_review-style-css'  href='http://wpin.me/wp-content/plugins/wp-review-pro/assets/css/wp-review.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='http://wpin.me/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tipsy-css'  href='http://wpin.me/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' /><link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://wpin.me/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' /><link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://wpin.me/wp-content/themes/wpin/style.css' type='text/css' media='all' /><style id='sociallyviral-stylesheet-inline-css' type='text/css'>body, .sidebar.c-4-12, #header
#s{background-color:#fff;background-image:url(http://wpin.me/wp-content/themes/mts_sociallyviral/images/pattern1.png)}#primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content
input.button{background-color:#33bcf2;color:#fff}#searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit']{background-color:#f47555}.thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a,a{color:#33bcf2}.latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link{color:#f47555}.wpmm-megamenu-showing.wpmm-light-scheme{background-color:#33bcf2!important}input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit']{border-color:#f47555}.shareit{bottom:0;left:auto;margin:0
0 0 -68px;width:44px;position:fixed;padding:5px;border:none;border-right:0}.share-item{margin:2px}.single-prev-next{width:100%}.single-prev-next a:nth-child(2){float:right}.rrssb-buttons li a
.text{display:none}.rrssb-buttons
li.stumbleupon{max-width:45px}.bypostauthor{background:#FAFAFA;padding:3%!important;box-sizing:border-box}.bypostauthor .fn:after{content:"Author";position:relative;padding:3px
10px;color:#FFF;font-size:12px;margin-left:5px;font-weight:normal}</style><link rel='stylesheet' id='fontawesome-css'  href='http://wpin.me/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='http://wpin.me/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' /> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wpin.me/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='jetpack_css-css'  href='http://wpin.me/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://wpin.me/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://wpin.me/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var mts_customscript={"responsive":"1","nav_menu":"primary"};</script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/customscript.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/_inc/spin.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script> <link rel='https://api.w.org/' href='http://wpin.me/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpin.me/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpin.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://wp.me/pXFkY-mMT' /><link rel="alternate" type="application/json+oembed" href="http://wpin.me/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" /><link rel="alternate" type="text/xml+oembed" href="http://wpin.me/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F&#038;format=xml" /><link rel='amphtml' href='http://wpin.me/checathlon-wordpress-theme-review/amp/' /><!--[if IE 7]><link rel="stylesheet" href="http://wpin.me/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css"> <![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#logo
a{font-family:'Roboto';font-weight:500;font-size:44px;color:#33bcf2}#primary-navigation li, #primary-navigation li
a{font-family:'Roboto';font-weight:normal;font-size:15px;color:#fff;text-transform:uppercase}.latestPost .title, .latestPost .title
a{font-family:'Roboto';font-weight:normal;font-size:24px;color:#555;line-height:36px}.single-title{font-family:'Roboto';font-weight:normal;font-size:38px;color:#555;line-height:53px}body{font-family:'Roboto';font-weight:normal;font-size:16px;color:#707070}.widget .widget-title{font-family:'Roboto';font-weight:500;font-size:18px;color:#555;text-transform:uppercase}#sidebars
.widget{font-family:'Roboto';font-weight:normal;font-size:16px;color:#707070}.footer-widgets{font-family:'Roboto';font-weight:normal;font-size:14px;color:#707070}h1{font-family:'Roboto';font-weight:normal;font-size:38px;color:#555}h2{font-family:'Roboto';font-weight:normal;font-size:34px;color:#555}h3{font-family:'Roboto';font-weight:normal;font-size:30px;color:#555}h4{font-family:'Roboto';font-weight:normal;font-size:28px;color:#555}h5{font-family:'Roboto';font-weight:normal;font-size:24px;color:#555}h6{font-family:'Roboto';font-weight:normal;font-size:20px;color:#555}</style></head><body id="blog" class="post-template-default single single-post postid-87599 single-format-standard main" itemscope itemtype="http://schema.org/WebPage"><div class="main-container"> <header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader"><div class="container"><div id="header"><div class="logo-wrap"><h2 id="logo" class="text-logo" itemprop="headline"> <a href="http://wpin.me">WPin.me</a></h2></div><div class="header-search"><form method="get" id="searchform" class="search-form" action="http://wpin.me" _lpchecked="1"><fieldset> <input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" /> <button id="search-image" class="sbutton" type="submit" value=""> <i class="fa fa-search"></i> </button></fieldset></form></div><div class="header-social"> <a href="https://www.instagram.com/wpinme/" class="header-instagram" style="background: #000000" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://facebook.com/wpin.me" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a> <a href="http://twitter.com/wp_in" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a></div><div id="catcher" class="clear" ></div><div id="primary-navigation" class="sticky-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a> <nav class="navigation clearfix mobile-menu-wrapper"><ul id="menu-header" class="menu clearfix"><li id="menu-item-87215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87215"><a href="http://wpin.me">Home</a></li><li id="menu-item-1930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1930"><a title="Read General WordPress Posts" href="http://wpin.me/general-wp/">General</a></li><li id="menu-item-1931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1931"><a title="Read Reviews On WordPress Products" href="http://wpin.me/wordpress-reviews/">Reviews</a></li><li id="menu-item-1932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1932"><a title="View Tips &#038; Tutorials By Yours Truly" href="http://wpin.me/tips-tutorials/">Tips</a></li><li id="menu-item-1934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1934"><a title="Read Interviews With Peeps" href="http://wpin.me/interviews/">Interviews</a></li><li id="menu-item-87558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87558"><a href="http://wpin.me/user-news/">User News</a></li><li id="menu-item-1933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1933"><a title="Not Strictly About WordPress" href="http://wpin.me/worthy-mentions/">Not WP</a></li><li id="menu-item-87178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87178"><a href="http://wpin.me/why-wpin/">About</a></li><li id="menu-item-87179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87179"><a href="http://wpin.me/contact-wp/">Contact</a></li></ul> </nav></div></div></div> </header><div class="header-ad"> <a href="http://www.showthemes.com/?ap_id=wpinme" target="_blank" ><img src="https://dl.dropboxusercontent.com/u/478761/Showthemes_728x90.jpg" alt="Showthemes - Premium Event WordPress Themes" border="0" /></a></div><div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://wpin.me">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://wpin.me/wordpress-reviews/" rel="v:url" property="v:title">WordPress Reviews</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Checathlon WordPress Theme Review</span></div></div><div id="page" class="single"> <article class="article"><div id="content_box" ><div id="post-87599" class="g post post-87599 type-post status-publish format-standard has-post-thumbnail hentry category-wordpress-reviews has_thumb"><div class="single_post"> <header><div class="thecategory"><i class="fa fa-globe"></i> <a href="http://wpin.me/wordpress-reviews/" title="View all posts in WordPress Reviews">WordPress Reviews</a></div><h1 class="title single-title entry-title">Checathlon WordPress Theme Review</h1><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>2 days ago</span></span> <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://wpin.me/checathlon-wordpress-theme-review/#comments" itemprop="interactionCount">2 Comments</a></span> <span><i class="fa fa-eye"></i> 97 Post Views</span></div> </header><div class="post-single-content box mark-links entry-content"><div class="single-prev-next"> <a href="http://wpin.me/4-real-world-wordpress-list-post-examples-they-suck/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a></div><div class="thecontent clearfix"><p><a href="https://foxland.fi/"><img data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" class="aligncenter size-large wp-image-87600" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=1024%2C451" alt="Foxland WordPress themes" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=1024%2C451 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=740%2C326 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=768%2C338 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p><h2>It&#8217;s theme review time on WPin. Read my experiences and thoughts on the Checathlon WordPress theme.</h2><p>Recently I was approached by a gentleman called Sami who incidentally runs a company called Foxland to review his theme Checathlon. Foxland specialize in fast loading accessible and minimal stylish WordPress themes for a wealth of uses.</p><p>Sami has some very good looking WordPress themes available on his website and to say I was pleased to be approached for a review judging by his works, <em><strong>is an understatement.</strong></em></p><p>Before I begin the review of the Checathlon WordPress theme it&#8217;s worth noting in complete transparency with you the reader, this is in fact a paid for review.</p><p>There are <strong>no affiliate links</strong> contained within this review, and this review of Checathlon was not submitted to Sami at Foxland prior to the review by published for edits etc.</p><p>Sami via email did state that he want&#8217;s and honest opinion on his work and to that end, this is what I aim to offer you the reader and of course Sami.</p><h3><em><strong>OK? Ready? Let us begin with the review of Checathlon.</strong></em></h3><h2>Installing the Checathlon WordPress Theme</h2><p>The first thing I will say about Checathlon is how lightweight it is in terms of file size, it comes in under 1MB. When you compare that with other themes that is a thing of beauty in fairness. <em><strong>No bloat.</strong></em></p><p>I digress, theme installation is a relative breeze, via the backend or indeed via FTP. You decide, I&#8217;m assuming (rightly or wrongly) you&#8217;re at a stage in your WordPress life, whereby you know how to install a theme!</p><p>Took me all of 3 seconds to install. <em><strong>Nice. </strong>Like a kid in a candy shop all eager and what not I immediately navigate to the home page to see what it looks like!</em></p><div id="attachment_87602" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87602" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/wpin-test-just-another-wpin-review/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WPin test – Just another WPin Review" data-image-description="&lt;p&gt;WPin test – Just another WPin Review&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?fit=1024%2C451" class="wp-image-87602 size-large" title="WPin test – Review of the Checathlon WordPress theme" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?resize=1024%2C451" alt="WPin test – Just another WPin Review" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?resize=1024%2C451 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?resize=740%2C326 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/WPin-test-–-Just-another-WPin-Review.png?resize=768%2C338 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">WPin test – Just another WPin Review</p></div><p>Well installation is an absolute piece of cake. I&#8217;ve been a little naughty here by navigating to the home page, especially since I&#8217;ve not set up the theme properly. I can&#8217;t help it! I just love taking a look at a WordPress theme after I&#8217;ve just installed it.</p><p><em><strong>It&#8217;s one of my foibles, for that I&#8217;m sorry!</strong></em></p><p>**It&#8217;s worth noting that the base version of Checathlon is actually <strong>free. </strong>Yup, totally free, it&#8217;s available for you to download over on Foxland and have a play around with. <a href="https://foxland.fi/downloads/checathlon/"><strong>You can do so here if you like.</strong></a></p><p>To unlock <strong>extra features</strong> there is a plugin for it that gives you additional functionality. <em><strong>More on that later!</strong></em></p><h3>Checathlon theme installed, what&#8217;s next?</h3><div id="attachment_87607" style="width: 1010px" class="wp-caption aligncenter"><img data-attachment-id="87607" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/checathlon-theme-installed/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?fit=1000%2C591" data-orig-size="1000,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Checathlon theme installed. What&#8217;s next?" data-image-description="&lt;p&gt;Checathlon theme installed. What&#8217;s next?&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?fit=740%2C437" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?fit=1000%2C591" class="wp-image-87607 size-full" title="Checathlon theme installed. What's next?" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?resize=1000%2C591" alt="Checathlon theme installed. What's next?" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?w=1000 1000w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?resize=740%2C437 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Checathlon-theme-installed.jpg?resize=768%2C454 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Checathlon theme installed. What&#8217;s next?</p></div><p>Well from the screenshot above you will see there&#8217;s some new text in the admin sidebar, called Checathlon. It&#8217;s by clicking on this we can see the screen above.</p><p>This gives me some details on the theme, where to find help, plugins that are supported by <a href="https://foxland.fi/downloads/checathlon/"><strong>Checathlon</strong></a> as well as the option to get Checathlon plus. This option extends the functionality of the theme itself.</p><h2>Installing the Checathlon Pro plugin for extended functionality</h2><p>As I am keen to see what Checathlon can do and of course realize its full potential I am in fact going to install the pro plugin, which Sami has incidentally provided me with. So lets install it then.</p><div id="attachment_87613" style="width: 770px" class="wp-caption aligncenter"><img data-attachment-id="87613" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/customise-options-in-checathlon-before-pro-plugin/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-in-Checathlon-before-pro-plugin.png?fit=760%2C622" data-orig-size="760,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Customise options in Checathlon before pro plugin" data-image-description="&lt;p&gt;Customise options in Checathlon before pro plugin&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-in-Checathlon-before-pro-plugin.png?fit=733%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-in-Checathlon-before-pro-plugin.png?fit=760%2C622" class="size-full wp-image-87613" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-in-Checathlon-before-pro-plugin.png?resize=760%2C622" alt="Customise options in Checathlon before pro plugin" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-in-Checathlon-before-pro-plugin.png?w=760 760w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-in-Checathlon-before-pro-plugin.png?resize=733%2C600 733w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /><p class="wp-caption-text">Customise options in Checathlon before pro plugin</p></div><p>All of Checathlon themes settings and customisation offerings are actually done from the WordPress native customiser. No additional theme option panel exists. I&#8217;m not a massive fan of bespoke theme option panels in fairness, never have been. The above shows before the pro plugin is installed.</p><div id="attachment_87614" style="width: 965px" class="wp-caption aligncenter"><img data-attachment-id="87614" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/customise-options-after-pro-plugin-installed/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?fit=955%2C659" data-orig-size="955,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Customise options after pro plugin installed" data-image-description="&lt;p&gt;Customise options after pro plugin installed&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?fit=740%2C511" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?fit=955%2C659" class="size-full wp-image-87614" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?resize=955%2C659" alt="Customise options after pro plugin installed" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?w=955 955w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?resize=740%2C511 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-options-after-pro-plugin-installed.png?resize=768%2C530 768w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /><p class="wp-caption-text">Customise options after pro plugin installed</p></div><p>Well as you can see from the above, there is actually quite a few new additions to the WP native customiser with the pro plugin. I&#8217;ll go through them one and all, don&#8217;t worry!</p><h3>Theme settings:</h3><div id="attachment_87615" style="width: 482px" class="wp-caption aligncenter"><img data-attachment-id="87615" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/theme-options/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/theme-options.png?fit=472%2C357" data-orig-size="472,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theme options" data-image-description="&lt;p&gt;theme options&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/theme-options.png?fit=472%2C357" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/theme-options.png?fit=472%2C357" class="size-full wp-image-87615" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/theme-options.png?resize=472%2C357" alt="theme options" data-recalc-dims="1" /><p class="wp-caption-text">theme options</p></div><p>Clicking on this gives us the above screen. It&#8217;s here we have a variety of options relating to our home page and more.</p><p>We have an option for the front page. Navigating to this means we can change certain things. To see what I mean take a look at this:</p><div id="attachment_87617" style="width: 263px" class="wp-caption aligncenter"><img data-attachment-id="87617" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/front-page-settings/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Front-page-settings.png?fit=316%2C510" data-orig-size="316,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front page settings" data-image-description="&lt;p&gt;Front page settings&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Front-page-settings.png?fit=316%2C510" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Front-page-settings.png?fit=316%2C510" class=" wp-image-87617" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Front-page-settings.png?resize=253%2C408" alt="Front page settings" data-recalc-dims="1" /><p class="wp-caption-text">Front page settings</p></div><h3>Front page settings</h3><p>Here we can hide sections, keep them visible and such. We can hide the service and pricing section, decide whether to hide testimonials and lastly whether to hide blog posts.</p><p>We can also change the pricing area title to something a little more &#8216;salesy&#8217; as well as the testimonial section.</p><p>The last option which is slightly cut off is the blog article title. Here we can rename the blog section that shows your latest posts. Or hide it by checking the tick box, hide blog posts.</p><div id="attachment_87622" style="width: 318px" class="wp-caption aligncenter"><img data-attachment-id="87622" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/featured-area-settings/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Featured-area-settings.png?fit=308%2C576" data-orig-size="308,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured area settings" data-image-description="&lt;p&gt;Featured area settings&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Featured-area-settings.png?fit=308%2C576" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Featured-area-settings.png?fit=308%2C576" class="size-full wp-image-87622" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Featured-area-settings.png?resize=308%2C576" alt="Featured area settings" data-recalc-dims="1" /><p class="wp-caption-text">Featured area settings</p></div><h3>Featured area settings for Checahtlon</h3><p>Right off the bat we have more options, it&#8217;s worth noting at this point there are indeed a wealth of options available for the front page. On the customization front <strong>Checathlon</strong> is doing well.</p><p>The featured area settings deal with featured content. It&#8217;s here we can select pages as users we believe visitors may well be interested in. What you can&#8217;t see from the screen grab above is there, there are in fact 6 pages you can choose from.</p><p>Or if you do not want to feature page content at all you can choose to not show anything via the check box. Personally I think it&#8217;s better to at least give people an idea of the content they might be interested in.</p><p>All use the featured image from the page itself and either the page content <em>(up to a limit of around 55 characters)</em> or indeed a catchier excerpt if you have excerpts enabled from the top drop down see below for what I mean:</p><div id="attachment_87624" style="width: 728px" class="wp-caption aligncenter"><img data-attachment-id="87624" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/excerpt-for-featured-page-content/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/excerpt-for-featured-page-content.png?fit=718%2C208" data-orig-size="718,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="excerpt for featured page content" data-image-description="&lt;p&gt;excerpt for featured page content&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/excerpt-for-featured-page-content.png?fit=718%2C208" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/excerpt-for-featured-page-content.png?fit=718%2C208" class="size-full wp-image-87624" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/excerpt-for-featured-page-content.png?resize=718%2C208" alt="excerpt for featured page content" data-recalc-dims="1" /><p class="wp-caption-text">excerpt for featured page content</p></div><h3>Before widget settings</h3><div id="attachment_87626" style="width: 348px" class="wp-caption aligncenter"><img data-attachment-id="87626" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/before-widget-settings/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings.png?fit=338%2C541" data-orig-size="338,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Before widget settings" data-image-description="&lt;p&gt;Before widget settings&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings.png?fit=338%2C541" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings.png?fit=338%2C541" class="size-full wp-image-87626" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings.png?resize=338%2C541" alt="Before widget settings" data-recalc-dims="1" /><p class="wp-caption-text">Before widget settings</p></div><p>Checathlon has a section before the footer widgets funnily enough called &#8216;before widget settings&#8217;. It&#8217;s here you can choose from the back end what you would like to display from the widgets page.</p><p>You can set the title, or indeed leave it blank if you wish. You can also set icons before the widget area to denote something relevant. There are in fact 49 different icons to choose from. <em><strong>There&#8217;s a wealth of icons to cater for most tastes.</strong></em></p><div id="attachment_87627" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87627" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/first-widget-settings/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?fit=1651%2C710" data-orig-size="1651,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First widget settings" data-image-description="&lt;p&gt;First widget settings&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?fit=740%2C318" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?fit=1024%2C440" class="size-large wp-image-87627" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?resize=1024%2C440" alt="First widget settings" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?resize=1024%2C440 1024w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?resize=740%2C318 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/First-widget-settings.png?resize=768%2C330 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">First widget settings</p></div><p>The first widget settings. Here you can choose to add a background image that will fill an area, you can also change the content background color and opacity (slightly cut off in the screen grab) to suit your needs, this is done via a handy slider so you can see it happening in real-time. Then adjust accordingly.</p><div id="attachment_87628" style="width: 382px" class="wp-caption aligncenter"><img data-attachment-id="87628" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/footer-text-option/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Footer-text-option.png?fit=372%2C484" data-orig-size="372,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Footer text option" data-image-description="&lt;p&gt;Footer text option&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Footer-text-option.png?fit=372%2C484" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Footer-text-option.png?fit=372%2C484" class="size-full wp-image-87628" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Footer-text-option.png?resize=372%2C484" alt="Footer text option" data-recalc-dims="1" /><p class="wp-caption-text">Footer text option</p></div><h3>Footer text, yes you can change that.</h3><p>You know how annoying it is when you want to change the footer text in a WordPress theme and have to Google it and the theme in question, then find out it&#8217;s a massive ball ache?</p><p>Well you don&#8217;t have to worry about that with Checathlon. You can add in your own text or just decide to not show it. It&#8217;s the little things with Checathlon that have impressed me so far.</p><p><em><span style="text-decoration: underline;"><strong>This is one of them.</strong></span></em></p><div id="attachment_87629" style="width: 356px" class="wp-caption aligncenter"><img data-attachment-id="87629" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/font-settings-for-checathlon/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Font-settings-for-Checathlon.png?fit=346%2C403" data-orig-size="346,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Font settings for Checathlon" data-image-description="&lt;p&gt;Font settings for Checathlon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Font-settings-for-Checathlon.png?fit=346%2C403" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Font-settings-for-Checathlon.png?fit=346%2C403" class="size-full wp-image-87629" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Font-settings-for-Checathlon.png?resize=346%2C403" alt="Font settings for Checathlon" data-recalc-dims="1" /><p class="wp-caption-text">Font settings for Checathlon</p></div><h3>Choosing your fonts</h3><p>Checathlon comes with 38 different fonts. It&#8217;s here we can choose fonts for the site title, the post title, the main navigation, our headings and lastly the base body (the content itself).</p><p>There is lots to choose from and thanks to the Checathlon themes use of the WP customiser we can see the font changes in real-time.</p><div id="attachment_87631" style="width: 375px" class="wp-caption aligncenter"><img data-attachment-id="87631" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/theme-color-options/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Theme-color-options.png?fit=365%2C379" data-orig-size="365,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Theme color options" data-image-description="&lt;p&gt;Theme color options&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Theme-color-options.png?fit=365%2C379" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Theme-color-options.png?fit=365%2C379" class="size-full wp-image-87631" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Theme-color-options.png?resize=365%2C379" alt="Theme color options" data-recalc-dims="1" /><p class="wp-caption-text">Theme color options</p></div><h3>Making your stamp on Checathlon, or in other words color options</h3><p>It&#8217;s here where you can make your mark in terms of color for Checathlon. You know your business / brand, you know the colors you need to choose.</p><p>Well this is where you can do it with color options for the header and main navigation, the content itself, buttons and lastly the footer. It&#8217;s all done by sliders so you can mix and match and see your website take shape thanks to the real-time updates of using the WP customizer.</p><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-87599-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/wpin.me\/wp-content\/uploads\/2017\/01\/Header-and-main-navigation.png?fit=1687%2C797&quot;,&quot;id&quot;:&quot;87635&quot;,&quot;title&quot;:&quot;Header and main navigation&quot;,&quot;alt&quot;:&quot;Header and main navigation&quot;,&quot;caption&quot;:&quot;Header and main navigation&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/wpin.me\/wp-content\/uploads\/2017\/01\/Content-color.png?fit=1687%2C797&quot;,&quot;id&quot;:&quot;87637&quot;,&quot;title&quot;:&quot;Content color&quot;,&quot;alt&quot;:&quot;Content color&quot;,&quot;caption&quot;:&quot;Content color options&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/wpin.me\/wp-content\/uploads\/2017\/01\/Button-colors.png?fit=1584%2C754&quot;,&quot;id&quot;:&quot;87633&quot;,&quot;title&quot;:&quot;Button colors&quot;,&quot;alt&quot;:&quot;Button colors&quot;,&quot;caption&quot;:&quot;Button colors&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/wpin.me\/wp-content\/uploads\/2017\/01\/Footer-color-options.png?fit=1687%2C797&quot;,&quot;id&quot;:&quot;87634&quot;,&quot;title&quot;:&quot;Footer color options&quot;,&quot;alt&quot;:&quot;Footer color options&quot;,&quot;caption&quot;:&quot;Footer color options&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div><h3>A slight niggle with the above</h3><p>From what I could see, there was no option to change the color of the font for the site title itself. Maybe it&#8217;s me being an idiot or something but I could not for the life of me change it.</p><p>Could change everything else save for the site title font color. Could change the font, just not the color itself. Maybe Sami could shed some light on it.</p><p>It&#8217;s not an issue if you have an image as a site title, or logo if you will.</p><h3>Mobile colors</h3><p>As if you haven&#8217;t already noticed the Checathlon theme is responsive, which in this day and age is of the utmost importance. Looking at the gallery images above, you may well have noticed the image which denotes the header and main nav color options.</p><p>It&#8217;s worth noting here you can in fact change the color of the mobile menu. See below for a closer look:</p><div id="attachment_87640" style="width: 410px" class="wp-caption aligncenter"><img data-attachment-id="87640" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/mobile-color-options/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/mobile-color-options.png?fit=400%2C528" data-orig-size="400,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mobile color options" data-image-description="&lt;p&gt;mobile color options&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/mobile-color-options.png?fit=400%2C528" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/mobile-color-options.png?fit=400%2C528" class="size-full wp-image-87640" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/mobile-color-options.png?resize=400%2C528" alt="mobile color options" data-recalc-dims="1" /><p class="wp-caption-text">mobile color options</p></div><p>Ok so like on the forth option down the work background is missing an &#8216;n&#8217;. I&#8217;m not going to hold that against Foxland FFS, this review is probably littered with typos!!! Anyway, irrespective of all that noise, it&#8217;s nice to have an option to choose something different color wise for our mobile visitors!</p><div id="attachment_87642" style="width: 348px" class="wp-caption aligncenter"><img data-attachment-id="87642" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/site-identity/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Site-identity.png?fit=338%2C674" data-orig-size="338,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Site identity" data-image-description="&lt;p&gt;Site identity&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Site-identity.png?fit=301%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Site-identity.png?fit=338%2C674" class="size-full wp-image-87642" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Site-identity.png?resize=338%2C674" alt="Site identity" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Site-identity.png?w=338 338w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Site-identity.png?resize=301%2C600 301w" sizes="(max-width: 338px) 100vw, 338px" data-recalc-dims="1" /><p class="wp-caption-text">Site identity</p></div><h3>Site identity for Checathlon</h3><p>Here we can add a logo if we need to. <strong>Would have been nice</strong> to see a recommended width and height for the logo addition, <em><strong>just so we know what is best for our shiny new site.</strong></em></p><p>We can of course choose to not have a logo and use text instead as well as add in a tag line, although the tag line is not shown in Checathlon. Perhaps it could be a new addition to the theme? Would be nice to have some smaller text underneath to add something sexy!</p><p>Lastly is the site icon option, you know the favicon which is shown on mobile users devices if they save a bookmark to their phones, as well as being shown in the little box at the top of browser tabs.</p><h3>I apologize, you can change the title color!!!</h3><div id="attachment_87643" style="width: 616px" class="wp-caption aligncenter"><img data-attachment-id="87643" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/colors/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Colors.png?fit=606%2C324" data-orig-size="606,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colors change the title color" data-image-description="&lt;p&gt;Colors change the title color&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Colors.png?fit=606%2C324" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Colors.png?fit=606%2C324" class="size-full wp-image-87643" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Colors.png?resize=606%2C324" alt="Colors change the title color" data-recalc-dims="1" /><p class="wp-caption-text">Colors change the title color</p></div><p>Ok, so I humbly apologize. It would appear you can in fact change the color of the header text! I&#8217;m not going to edit the previous text as this review of Checathlon is done in real-time!</p><p>I missed this part, in fact by reviewing the theme you begin to put pieces together. By editing the review to gloss over this would not be fair. Suffice to say Sami has stored the site title color in the &#8216;colors section&#8217;.</p><p>It was not obvious to me as a consumer, I would have preferred to see it under the colors section. Makes sense to me. Niggle over, now we can move on <strong><em>(sorry Sami, just wasn&#8217;t obvious to me!).</em></strong></p><div id="attachment_87644" style="width: 740px" class="wp-caption aligncenter"><img data-attachment-id="87644" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/header-image/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/header-image.png?fit=730%2C495" data-orig-size="730,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="header image" data-image-description="&lt;p&gt;header image&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/header-image.png?fit=730%2C495" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/header-image.png?fit=730%2C495" class="size-full wp-image-87644" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/header-image.png?resize=730%2C495" alt="header image" data-recalc-dims="1" /><p class="wp-caption-text">header image</p></div><h3>I need a hero! (A hero image or indeed a header image)</h3><p>Sorry bad pun! Anyways, the above option allows you to change the header image, to see what this does see below:</p><div id="attachment_87645" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87645" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/header-image-display/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Header image display" data-image-description="&lt;p&gt;Header image display&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?fit=1024%2C451" class="wp-image-87645 size-large" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?resize=1024%2C451" alt="Header image display" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?resize=1024%2C451 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?resize=740%2C326 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Header-image-display.png?resize=768%2C338 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Header image display</p></div><h3>The header image in all it&#8217;s glory.</h3><p>Well as you can see the header image is displayed. It&#8217;s nice and full width and eye catching, the only thing is however the image above is shown as a constant throughout the theme.</p><p>Sure you can randomize the header to showcase your works and jazz it up a bit etc, etc. It would have been great to see an option on a per post or page basis where you can select and image that is representative of the topic or post content.</p><p>Random header images are great don&#8217;t get me wrong, but tailoring it to coincide with page content would have been perfect, in my opinion.</p><p><em><strong>A minor niggle? Yes to a degree, however I think it would be a <span style="text-decoration: underline;">massive boost to the theme itself.</span></strong></em></p><div id="attachment_87647" style="width: 558px" class="wp-caption aligncenter"><img data-attachment-id="87647" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/background-image-options/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Background-image-options.png?fit=548%2C638" data-orig-size="548,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Background image options" data-image-description="&lt;p&gt;Background image options&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Background-image-options.png?fit=515%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Background-image-options.png?fit=548%2C638" class="size-full wp-image-87647" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Background-image-options.png?resize=548%2C638" alt=" Background image options" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Background-image-options.png?w=548 548w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Background-image-options.png?resize=515%2C600 515w" sizes="(max-width: 548px) 100vw, 548px" data-recalc-dims="1" /><p class="wp-caption-text">Background image options</p></div><p>Some of you will no doubt be familiar with the above, as it is found in most WordPress themes that support the WordPress customise section, as is of course the <strong>site identity section.</strong></p><p>There is quite a few options available to you here, such as image position, and whether you want the background image to scroll with the page. Leave it fixed, make it full screen and more.</p><h3>Menus in the Checathlon theme</h3><p>Checathlon has two supported menu areas, now I&#8217;m assuming you&#8217;re not an idiot and are familiar with how to add menus and such. The two supported locations are in the header, and another menu called social.</p><p>The social menu places icons at the footer of the theme itself. I created a menu and called it social and added in a custom link for Facebook see below for the result:</p><div id="attachment_87652" style="width: 454px" class="wp-caption aligncenter"><img data-attachment-id="87652" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/social-links-in-checathlon/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/social-links-in-Checathlon.png?fit=444%2C166" data-orig-size="444,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social links in Checathlon" data-image-description="&lt;p&gt;social links in Checathlon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/social-links-in-Checathlon.png?fit=444%2C166" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/social-links-in-Checathlon.png?fit=444%2C166" class="size-full wp-image-87652" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/social-links-in-Checathlon.png?resize=444%2C166" alt="social links in Checathlon" data-recalc-dims="1" /><p class="wp-caption-text">social links in Checathlon theme</p></div><p>As you can see from the above there is support for a number of different networks. Ok so like Twitter is on their twice, that&#8217;s because I added a URL to Twitter and called the link Facebook to see how it pulls the icon in. It does so from the URL not the text itself.</p><p>The social links have a nice hover effect to them and fit in well with the general aesthetic of the theme itself.</p><h3>Widget areas in the Checathlon theme</h3><div id="attachment_87654" style="width: 438px" class="wp-caption aligncenter"><img data-attachment-id="87654" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/widget-areas-in-checathlon-wordpress-theme/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Widget-areas-in-Checathlon-WordPress-theme.png?fit=428%2C573" data-orig-size="428,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Widget areas in Checathlon WordPress theme" data-image-description="&lt;p&gt;Widget areas in Checathlon WordPress theme&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Widget-areas-in-Checathlon-WordPress-theme.png?fit=428%2C573" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Widget-areas-in-Checathlon-WordPress-theme.png?fit=428%2C573" class="size-full wp-image-87654" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Widget-areas-in-Checathlon-WordPress-theme.png?resize=428%2C573" alt="Widget areas in Checathlon WordPress theme" data-recalc-dims="1" /><p class="wp-caption-text">Widget areas in Checathlon WordPress theme</p></div><p>If you like a widget in a WordPress theme then you&#8217;re in luck. Checathlon has a few to choose from that&#8217;s for sure. The standard stuff the main sidebar, a widget area after the content area <strong>(great for a call to action widget, email sub and such).</strong></p><p>As well as before footer widgets, actual footer widgets, a front page widget area and lastly a service and pricing widget area.</p><h3>Service and pricing widget let&#8217;s look at that</h3><div id="attachment_87656" style="width: 800px" class="wp-caption aligncenter"><img data-attachment-id="87656" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/service-and-pricing-widget/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?fit=790%2C662" data-orig-size="790,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="service and pricing widget" data-image-description="&lt;p&gt;service and pricing widget&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?fit=716%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?fit=790%2C662" class="size-full wp-image-87656" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?resize=790%2C662" alt="service and pricing widget" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?w=790 790w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?resize=716%2C600 716w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/service-and-pricing-widget.png?resize=768%2C644 768w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /><p class="wp-caption-text">service and pricing widget</p></div><p>So maybe it&#8217;s not the best example of content for a widget but you get the general idea. The service and pricing widgets are displayed on the home page itself and offer a strong call to action for a visitor.</p><p>You can choose an icon from the 49 available, add header text to name the widget, a description a price and lastly name the button and provide a link for the button to point to. I really like this it&#8217;s simple and elegant and presents itself well.</p><p><strong>You can add more widgets as I have:</strong></p><div id="attachment_87657" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87657" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/widgets-in-3-columns/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?fit=1658%2C693" data-orig-size="1658,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="widgets in 3 columns" data-image-description="&lt;p&gt;widgets in 3 columns&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?fit=740%2C309" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?fit=1024%2C428" class="size-large wp-image-87657" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?resize=1024%2C428" alt="widgets in 3 columns" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?resize=1024%2C428 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?resize=740%2C309 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/widgets-in-3-columns.png?resize=768%2C321 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">widgets in 3 columns</p></div><p>You will see that the last widget has a paragraph. Now you can choose to automatically paragraphs if you wish. How does the above look on a smaller screen? Maybe like a tablet?</p><div id="attachment_87658" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87658" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/stack-nicely/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?fit=1687%2C797" data-orig-size="1687,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stack nicely" data-image-description="&lt;p&gt;stack nicely&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?fit=740%2C350" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?fit=1024%2C484" class="size-large wp-image-87658" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?resize=1024%2C484" alt="stack nicely" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?resize=1024%2C484 1024w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?resize=740%2C350 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/stack-nicely.png?resize=768%2C363 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">stack nicely don&#8217;t they?</p></div><p>They do look rather nice, I think sometimes plain is best. That sounds like a derogatory remark against Foxland. It&#8217;s not meant as one, just less is more, <a href="https://foxland.fi/downloads/checathlon/"><strong><em>in Checathlons case it&#8217;s more.</em></strong></a></p><h3>Footer widgets and before footer widgets</h3><p>I&#8217;m going to kill two birds with one stone here. Take a look a the image below first:</p><div id="attachment_87659" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87659" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/more-widget-areas/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?fit=1662%2C739" data-orig-size="1662,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="more widget areas" data-image-description="&lt;p&gt;more widget areas&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?fit=740%2C329" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?fit=1024%2C455" class="size-large wp-image-87659" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=1024%2C455" alt="more widget areas" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=1024%2C455 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=740%2C329 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=768%2C341 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">more widget areas</p></div><p>Now the above has three before footer widget areas enabled. I&#8217;ve chosen an icon from the following section:</p><div id="attachment_87660" style="width: 348px" class="wp-caption aligncenter"><img data-attachment-id="87660" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/before-widget-settings-2/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings-1.png?fit=338%2C541" data-orig-size="338,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Before widget settings" data-image-description="&lt;p&gt;Before widget settings&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings-1.png?fit=338%2C541" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings-1.png?fit=338%2C541" class="size-full wp-image-87660" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Before-widget-settings-1.png?resize=338%2C541" alt="Before widget settings" data-recalc-dims="1" /><p class="wp-caption-text">Before footer widget settings</p></div><p>The above is shown obviously before the footer. So if you don&#8217;t want to show service and pricing widgets you can add some text here via a text based widget. Add marry it up to the icon in question.</p><p>Me personally? I&#8217;d like the flexibility of not showing an icon in this section. Mainly due to the fact it limits me to a degree. If I wanted to put an image in a before footer widget or whatever I fancy I&#8217;m stuck with an icon that I don&#8217;t really want or need.</p><p>It&#8217;s just a little addition that I think would benefit the theme itself, sure it&#8217;s a small addition but I think it needs it. <em><strong>Hey that&#8217;s just me.</strong></em></p><p><strong>Anyway back to this image:</strong></p><div id="attachment_87659" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87659" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/more-widget-areas/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?fit=1662%2C739" data-orig-size="1662,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="more widget areas" data-image-description="&lt;p&gt;more widget areas&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?fit=740%2C329" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?fit=1024%2C455" class="size-large wp-image-87659" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=1024%2C455" alt="more widget areas" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=1024%2C455 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=740%2C329 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/more-widget-areas.png?resize=768%2C341 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">more widget areas</p></div><p>You see at the bottom, where you have the site title stating <a href="https://foxland.fi/downloads/checathlon/"><strong>Checathlon Demo</strong></a>? Well the site tagline does actually get added to the site if you add it via the Customise screen in WordPress. Would have been nice to have an option to have it at the top instead or both in fairness.</p><p>You will also see the two search boxes I have added as widgets. I know they are the same it&#8217;s just to show you the reader how the footer widgets work ok? So as you can see it looks rather good with two widgets to the right.</p><p>Before footer widgets do remain constant throughout all pages</p><h3>Static front page &amp; additional CSS</h3><p>These options are the staple of the WordPress Customizer so no need for an image. You can choose a static front page from a drop down menu or indeed add additional CSS to make small changes. As ever big changes will see you needing to create a child theme.</p><h2>Page templates in Checathlon</h2><p>There is no page template for the main home page itself as mentioned elsewhere in this review. There are however 4 page templates available to you. They are as follows:</p><h3>Team Page Template</h3><div id="attachment_87668" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87668" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/the-team-page-template/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?fit=1099%2C849" data-orig-size="1099,849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Team Page Template" data-image-description="&lt;p&gt;The Team Page Template&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?fit=740%2C572" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?fit=1024%2C791" class="wp-image-87668 size-large" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?resize=1024%2C791" alt="The Team Page Template" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?resize=1024%2C791 1024w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?resize=740%2C572 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?resize=768%2C593 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/The-Team-Page-Template.png?w=1099 1099w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">The Team Page Template</p></div><p>This is an about the team section, this content is shown at the top of the page. Then members of your team are shown below. This page uses the Team Page template, in a grid format. All you have to do is add child pages to this page and they will show below the page content.</p><p>You can add a featured image to the team members page and it will be displayed as above. You can also set the job title using the following code:</p><pre>&lt;p class=”job-title”&gt;Creative Director&lt;/p&gt;</pre><p>This simple code added in the text editor (not the visual editor) adds in a nice job title under the team members name. Again page content will be shown here, or you can in fact use the excerpt section on the team members page to make it punchy.</p><p>Just remember to add the job title code to show like the above image.</p><h3>Featured Page Template</h3><p>This actually functions in the same way as your home page. As I have mentioned before, this is done by the widgets available, it&#8217; so if you want a specific page to be featured it will show the following:</p><ul><li>Page content</li><li>Service &amp; pricing widgets</li><li>Highlighted pages (obviously of your choosing)</li><li>As well as the before footer widgets</li><li>Front page widget area</li><li>Blog posts</li></ul><p>Obviously again as I have mentioned elsewhere, you can elect show or hide sections. Whatever you do here in terms of hiding sections etc will also affect the static front page as well.</p><h3>Pricing Page Template</h3><p>This page template will show the content of the page and underneath your service and pricing widgets. Which is handy if you decide to make another page and go more in depth on what you as an individual or business offer.</p><h3>Account Page Template</h3><p>This one did nothing for me in fairness, I did go through the theme documentation and the it finally twigged. This page is for those of you who want to show an account page for <a href="https://easydigitaldownloads.com/" target="_blank"><strong>Easy Digital Downloads</strong></a>.</p><p>Checathlon offers full support for <strong>Easy Digital Downloads</strong> and using the shortcode supplied to show account details from EDD and setting the page template as Account we get the following:</p><div id="attachment_87671" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87671" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/account-checathlon-demo/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?fit=1148%2C988" data-orig-size="1148,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Account Checathlon Demo" data-image-description="&lt;p&gt;Account Checathlon Demo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?fit=697%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?fit=1024%2C881" class="size-large wp-image-87671" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?resize=1024%2C881" alt="Account Checathlon Demo" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?resize=1024%2C881 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?resize=697%2C600 697w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?resize=768%2C661 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Account-Checathlon-Demo.png?w=1148 1148w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Account Checathlon Demo</p></div><h2>Checathlons Blog Page</h2><div id="attachment_87672" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87672" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/blog-page-for-checathlon-demo/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?fit=1306%2C764" data-orig-size="1306,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blog Page For Checathlon Demo" data-image-description="&lt;p&gt;Blog Page For Checathlon Demo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?fit=740%2C433" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?fit=1024%2C599" class="size-large wp-image-87672" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?resize=1024%2C599" alt="Blog Page For Checathlon Demo" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?resize=1024%2C599 1024w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?resize=740%2C433 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?resize=768%2C449 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Blog-Page-For-Checathlon-Demo.png?w=1306 1306w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Blog Page For Checathlon Demo</p></div><p>The above is where your blog posts will live. I love the look of it, it&#8217;s simple and elegant. The one thing I would say is that it would be great if we could have a sidebar here to get users attention with widgets and such.</p><p>Checathlon has a great widget for service and pricing and it&#8217;s a shame that they cannot be show, I found no way of changing the layout of the above to include a sidebar.</p><p><em><strong>Whilst I understand this is not an option in the theme, it would be great to have it there as an option for those who like a sidebar on their blog archive page.</strong></em></p><h2>Portfolios with JetPack &amp; Custom Content Portfolio</h2><p><a href="https://foxland.fi/downloads/checathlon/"><strong>Checathlon</strong></a> also integrates quite nicely with JetPack, the JetPack suite has an option to add portfolios as a custom content type. I installed JetPack and created a portfolio piece as below:</p><div id="attachment_87673" style="width: 960px" class="wp-caption aligncenter"><img data-attachment-id="87673" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/this-is-a-portfolio-piece-in-checathlon/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?fit=1304%2C1405" data-orig-size="1304,1405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This is a portfolio piece in Checathlon" data-image-description="&lt;p&gt;This is a portfolio piece in Checathlon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?fit=557%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?fit=950%2C1024" class="size-large wp-image-87673" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?resize=950%2C1024" alt="This is a portfolio piece in Checathlon" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?resize=950%2C1024 950w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?resize=557%2C600 557w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?resize=768%2C827 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/This-is-a-portfolio-piece-in-Checathlon.png?w=1304 1304w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /><p class="wp-caption-text">This is a portfolio piece in Checathlon</p></div><p>Portfolios when using JetPack will be held on the &#8216;portfolio&#8217; portion of the URL itself. See below for the archive of the portfolio page:</p><div id="attachment_87674" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87674" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/portfolio-checathlon-demo/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?fit=1387%2C1126" data-orig-size="1387,1126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Portfolio Checathlon Demo" data-image-description="&lt;p&gt;Portfolio Checathlon Demo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?fit=740%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?fit=1024%2C831" class="size-large wp-image-87674" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?resize=1024%2C831" alt=" Portfolio Checathlon Demo" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?resize=1024%2C831 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?resize=740%2C600 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?resize=768%2C623 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Checathlon-Demo.png?w=1387 1387w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Portfolio Checathlon Demo</p></div><p>That&#8217;s if you want to use the Jetpack porfolio plugin. If you do not want to or don&#8217;t like the idea in general you don&#8217;t have to use it. You can in fact use a plugin called <a href="https://wordpress.org/plugins/custom-content-portfolio/" target="_blank"><strong>Custom Content Portfolio available here.</strong></a> This plugin is completely free and compatible with Checathlon to boot.</p><p>Once I installed it and had a tinker with it you can see the difference. The plugin allows you to add website details of the portfolio piece a description how long it took to complete and more. See below for an example:</p><div id="attachment_87676" style="width: 669px" class="wp-caption aligncenter"><img data-attachment-id="87676" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/portfolio-piece-checathlon-demo/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?fit=903%2C1404" data-orig-size="903,1404" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Portfolio Piece Checathlon Demo" data-image-description="&lt;p&gt;Portfolio Piece Checathlon Demo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?fit=386%2C600" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?fit=659%2C1024" class="size-large wp-image-87676" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?resize=659%2C1024" alt="Portfolio Piece Checathlon Demo" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?resize=659%2C1024 659w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?resize=386%2C600 386w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?resize=768%2C1194 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Portfolio-Piece-Checathlon-Demo.png?w=903 903w" sizes="(max-width: 659px) 100vw, 659px" data-recalc-dims="1" /><p class="wp-caption-text">Portfolio Piece Checathlon Demo</p></div><p>Looks better right? I think so, if I had to choose which one to go with, either Jetpack or the Custom Content Portfolio plugin I think it&#8217;s <em><strong>obvious which one I would choose.</strong></em></p><h2>Testimonials In Checathlon</h2><p>Yes Jetpack is here to help with this if you want to take advantage of it&#8217;s custom content post types. This functions in the same way as using Jetpack for portfolios. Take a look at the screenshot from the <a href="https://foxland.fi/downloads/checathlon/"><strong>Foxland Checathlon</strong></a> demo below:</p><div id="attachment_87677" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87677" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/testimonials-in-checathlon/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?fit=1339%2C1116" data-orig-size="1339,1116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Testimonials in Checathlon" data-image-description="&lt;p&gt;Testimonials in Checathlon&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?fit=720%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?fit=1024%2C853" class="size-large wp-image-87677" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?resize=1024%2C853" alt="Testimonials in Checathlon" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?resize=1024%2C853 1024w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?resize=720%2C600 720w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?resize=768%2C640 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Testimonials-in-Checathlon.png?w=1339 1339w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Testimonials in Checathlon</p></div><p>Looks rather good, nice and clear with salient points from more than happy customers! Again if you do not want this functionality then you can of course avoid activating it from the Jetpack settings page.</p><h2>Easy Digital Downloads &amp; Checathlon theme</h2><p>As you may have noted I mentioned that Checathlon makes use of Easy Digital Downloads. For the uninitiated EDD (Easy Digital Downloads) is an eCommerce platform that helps you sell digital products.</p><p>Checathlon offers full support for EDD, and upon activating the plugin from the WordPress admin you end up with some new additions in the WordPress customizer.</p><div id="attachment_87680" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="87680" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/customise-checkout-checathlon-demo/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?fit=1430%2C625" data-orig-size="1430,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Customize Checkout Checathlon Demo" data-image-description="&lt;p&gt;Customize Checkout Checathlon Demo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?fit=740%2C323" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?fit=1024%2C448" class="size-large wp-image-87680" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?resize=1024%2C448" alt="Customize Checkout Checathlon Demo" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?resize=1024%2C448 1024w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?resize=740%2C323 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?resize=768%2C336 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/01/Customise-Checkout-Checathlon-Demo.png?w=1430 1430w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Customize Checkout Checathlon Demo</p></div><p>I&#8217;ve actually added in a link in my custom checkout page to redirect them to the main downloads area. I like the ability to customize this page and add in useful info!</p><p>The downloads featured area title let&#8217;s you change the title under a single product listing. Make it catchy and underneath your single product will be other products of interest. They will only show up on EDD product pages so as not to conflict with anything else.</p><h2>Review thoughts on Checathlon WordPress theme</h2><p>I&#8217;ve really enjoyed my time testing the <a href="https://foxland.fi/downloads/checathlon/"><strong>Checathlon theme</strong></a>, it&#8217;s simple nature means it&#8217;s great for first timers to WordPress to use and get up and running in no time.</p><p>It&#8217;s lightweight in terms of loading and to get decent results in terms of page content and such is really easy. It has plenty of functionality right out of the box, the free version obviously has limitations in terms of theme settings.</p><p>You can however still achieve decent results without the need of purchasing the Checathlon plus plugin. Which I might add is different to a lot of other freemium themes on the market.</p><p>If you choose to opt for the <a href="https://foxland.fi/downloads/checathlon-plus/"><strong>Checathlon Plus plugin this is €75.00</strong></a>. Which I believe having tested the theme in-depth is a relatively small amount of money to get your website up and running and looking good.</p><h3>What I like about the Checathlon theme</h3><ul><li>I love the simplicity of it.</li><li>Great looking design right out of the box.</li><li>Easy to use, I mean really easy.</li><li>Plenty of functionality in the free version</li><li>Checathlon Plus plugin adds a nice level of customization to the theme itself</li></ul><h3>What I don&#8217;t like about the Checathlon theme</h3><p>This is usually where I would put something that really grinds my gears about the theme itself. Well I have to say nothing has irked me as far as Checathlon is concerned.</p><h3>Recommendations for Checathlon</h3><p>As I test as in-depth as I can with themes / plugins I did notice a couple of areas for improvement. As a consumer these are just a couple of things I noticed and are in no way damaging to the theme.</p><p><em><strong>Just would be great if:</strong></em></p><ul><li>You could set header images on a per page basis.</li><li>Ability to turn of before widget icons.</li><li>Sidebar for blog archives template being able to choose one or hide it.</li></ul><p>The above might sound a little pathetic to some, however I believe they would be welcome additions to what is in my opinion a <strong><em>fantastic WordPress theme.</em></strong></p> <script type="text/javascript">jQuery(document).ready(function($){$.post('http://wpin.me/wp-admin/admin-ajax.php',{action:'wpt_view_count',id:'87599'});});</script><div id="review" class="review-wrapper wp-review-87599 wp-review-point-type delay-animation wp-review-box-full-width"><h5 class="review-title">Checathlon WordPress Theme Review</h5><ul class="review-list"><li> <span>Functionality - <span>9/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:90%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">9/10</div></div></div></li><li> <span>Design - <span>9/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:90%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">9/10</div></div></div></li><li> <span>Ease of use - <span>10/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:100%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">10/10</div></div></div></li></ul><div class="review-desc"><p class="review-summary-title"><strong>Checathlon Theme Review Verdict</strong></p><p>Quite frankly an awesome WordPress theme. The work Foxland / Sami have done on this quite something. As I've stated before it's very easy to use and has plenty of options for customization.</p><p>Whether you decide to go for the free version or extend it's functionality with the Checathlon Plus plugin, you are sure to have a great looking functional website with either option you choose.</p><p><em>Would I recommend you downloading the Checathlon theme? <strong>Yes for sure.</strong></em></p></div><div class="review-total-wrapper"> <span class="review-total-box">9.3/10</span></div><div class="user-review-area visitors-review-area"><div class="user-total-wrapper"> <span class="user-review-title">User Rating</span> <span class="review-total-box"> <span class="wp-review-user-rating-total">4.67</span> <small>(<span class="wp-review-user-rating-counter">3</span> votes)</small> </span></div><div class="wp-review-user-rating wp-review-user-rating-star"><div class="review-total-star " data-post-id="87599" data-token="1ce754082d"><div class="wp-review-loading-msg"><span class="animate-spin mts-icon-loader"></span>Sending</div><div class="review-result-wrapper"> <span data-input-value="1" title="1/5"><i class="mts-icon-star"></i></span> <span data-input-value="2" title="2/5"><i class="mts-icon-star"></i></span> <span data-input-value="3" title="3/5"><i class="mts-icon-star"></i></span> <span data-input-value="4" title="4/5"><i class="mts-icon-star"></i></span> <span data-input-value="5" title="5/5"><i class="mts-icon-star"></i></span><div class="review-result" style="width:93.4%;"> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i></div></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="4.67" /> <input type="hidden" class="wp-review-user-rating-nonce" value="1ce754082d" /> <input type="hidden" class="wp-review-user-rating-postid" value="87599" /></div><style type="text/css">.wp-review-87599 .review-result-wrapper .review-result
i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.wp-review-87599 .review-result-wrapper
i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.wp-review-87599 .mts-user-review-star-container .selected i, .wp-review-87599 .user-review-area .review-result i, .wp-review-comment-field .review-result i, .wp-review-comment-rating .review-result
i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}</style></div></div><div class="user-review-area comments-review-area"><div class="user-total-wrapper"> <span class="user-review-title">Comments Rating</span> <span class="review-total-box"> <span class="wp-review-user-rating-total">0</span> <small>(<span class="wp-review-user-rating-counter">0</span> reviews)</small> </span></div><div class="review-star"><div class="review-result-wrapper"> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i><div class="review-result" style="width:0%; color:#1e73be;"> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i></div></div></div></div><div class="review-links"><li> <a href="https://foxland.fi/downloads/checathlon/" target="_blank">Download Checathlon For Free Here</a></li><li> <a href="https://foxland.fi/downloads/checathlon-plus/" target="_blank">Checathlon Plus Plugin €75.00</a></li></div></div><style type="text/css">.wp-review-87599.review-wrapper{width:100%;float:left}.wp-review-87599.review-wrapper, .wp-review-87599 .review-title, .wp-review-87599 .review-desc p, .wp-review-87599 .reviewed-item
p{color:#555}.wp-review-87599 .review-links
a{color:#1e73be}.wp-review-87599 .review-links a:hover{color:#555}.wp-review-87599 .review-list li,.wp-review-87599.review-wrapper{background:#fff}.wp-review-87599 .review-title, .wp-review-87599 .review-list li:nth-child(2n){background:#e7e7e7}.wp-review-87599.review-wrapper, .wp-review-87599 .review-title, .wp-review-87599 .review-list li, .wp-review-87599 .review-list li:last-child, .wp-review-87599 .user-review-area, .wp-review-87599 .reviewed-item{border-color:#e7e7e7}</style> <script type="application/ld+json">{"@context":"http://schema.org","@type":"Review","itemReviewed":{"@type":"Product","name":"Checathlon WordPress Theme","description":"Free version available as well as the option to extend the theme with a plugin for €75.00","image":"http://wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png","url":"https://foxland.fi/downloads/checathlon/","offers":{"@type":"Offer","price":"0.00","priceCurrency":"€","availability":"InStock"}},"reviewRating":{"@type":"Rating","ratingValue":"9.3","bestRating":10},"author":{"@type":"Person","name":"WPinme"},"reviewBody":"Quite frankly an awesome WordPress theme. The work Foxland / Sami have done on this quite something. As I&#039;ve stated before it&#039;s very easy to use and has plenty of options for customization.\r\n\r\nWhether you decide to go for the free version or extend it&#039;s functionality with the Checathlon Plus plugin, you are sure to have a great looking functional website with either option you choose.\r\n\r\n&lt;em&gt;Would I recommend you downloading the Checathlon theme? &lt;strong&gt;Yes for sure.&lt;/strong&gt;&lt;/em&gt;"}</script> <script type="text/javascript">jQuery(document).ready(function($){$.post('http://wpin.me/wp-admin/admin-ajax.php',{action:'mts_view_count',id:'87599'});});</script><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Checathlon+WordPress+Theme+Review&url=http://wpin.me/checathlon-wordpress-theme-review/&via=wp_in" data-link="https://twitter.com/share?original_referer=/&text=Checathlon+WordPress+Theme+Review&url=http://wpin.me/checathlon-wordpress-theme-review/&via=wp_in" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><div class="single-prev-next"> <a href="http://wpin.me/4-real-world-wordpress-list-post-examples-they-suck/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a></div></div></div><div class="postauthor"><h4>About The Author</h4><div class="author-wrap"> <img alt='' src='http://2.gravatar.com/avatar/b586b62cd19241d152f4b829d1e22394?s=168&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b586b62cd19241d152f4b829d1e22394?s=336&amp;d=mm&amp;r=g 2x' class='avatar avatar-168 photo' height='168' width='168' /><h5 class="vcard author"><span class="fn">WPinme</span></h5> <span class="author-posts"><a href="http://wpin.me/author/wpinme/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span><p>Hey, my names Ben. Been using WordPress for longer than I can remember. Love it. Write about it and offer tips and reviews on WordPress plugins and themes. Nuff said.</p></div></div><div class="related-posts"><h4>Related Posts</h4><div class="clear"> <article class="latestPost excerpt  "> <a href="http://wpin.me/wp-testimonial-slider-review/" title="WP Testimonial Slider Review" id="featured-thumbnail"><div class="featured-thumbnail"><img width="370" height="297" src="https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="WP Testimonial-Slider" title="" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?resize=370%2C297 370w, https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?zoom=2&amp;resize=370%2C297 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?zoom=3&amp;resize=370%2C297 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1693" data-permalink="http://wpin.me/wp-testimonial-slider-review/wp-testimonial-slider1/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?fit=1903%2C894" data-orig-size="1903,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WP Testimonial-Slider" data-image-description="&lt;p&gt;WP Testimonial-Slider &lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?fit=740%2C348" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2015/11/WP-Testimonial-Slider1.png?fit=1024%2C481" /></div><div class="review-type-point latestPost-review-wrapper wp-review-show-total wp-review-total-1692 wp-review-total-point"> 7.8/10</div> </a> <header><h2 class="title front-view-title"><a href="http://wpin.me/wp-testimonial-slider-review/" title="WP Testimonial Slider Review">WP Testimonial Slider Review</a></h2><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime updated"><i class="fa fa-calendar"></i> <span>15th June 2015</span></span></div> </header></article> <article class="latestPost excerpt  "> <a href="http://wpin.me/rosa-wordpress-theme-review/" title="Rosa WordPress Theme Review" id="featured-thumbnail"><div class="featured-thumbnail"><img width="370" height="297" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/04/Installing-the-Rosa-WordPress-theme.png?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/04/Installing-the-Rosa-WordPress-theme.png?resize=370%2C297 370w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/04/Installing-the-Rosa-WordPress-theme.png?zoom=2&amp;resize=370%2C297 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="3590" data-permalink="http://wpin.me/rosa-wordpress-theme-review/installing-the-rosa-wordpress-theme-png/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/04/Installing-the-Rosa-WordPress-theme.png?fit=1024%2C487" data-orig-size="1024,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Installing-the-Rosa-WordPress-theme.png" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/04/Installing-the-Rosa-WordPress-theme.png?fit=740%2C352" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/04/Installing-the-Rosa-WordPress-theme.png?fit=1024%2C487" /></div><div class="review-type-point latestPost-review-wrapper wp-review-show-total wp-review-total-3596 wp-review-total-point"> 9.3/10</div> </a> <header><h2 class="title front-view-title"><a href="http://wpin.me/rosa-wordpress-theme-review/" title="Rosa WordPress Theme Review">Rosa WordPress Theme Review</a></h2><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime updated"><i class="fa fa-calendar"></i> <span>16th May 2016</span></span></div> </header></article> <article class="latestPost excerpt  last"> <a href="http://wpin.me/review-of-the-veggie-wordpress-theme/" title="Review of the Veggie WordPress theme" id="featured-thumbnail"><div class="featured-thumbnail"><img width="370" height="297" src="https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="Review of the Veggie WordPress theme" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?resize=370%2C297 370w, https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?zoom=2&amp;resize=370%2C297 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?zoom=3&amp;resize=370%2C297 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1459" data-permalink="http://wpin.me/review-of-the-veggie-wordpress-theme/right-sidebar-layout1/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?fit=1903%2C938" data-orig-size="1903,938" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Review of the Veggie WordPress theme" data-image-description="&lt;p&gt;Review of the Veggie WordPress theme&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?fit=740%2C365" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Right-sidebar-layout1.png?fit=1024%2C505" /></div><div class="review-type-point latestPost-review-wrapper wp-review-show-total wp-review-total-1458 wp-review-total-point"> 9.6/10</div> </a> <header><h2 class="title front-view-title"><a href="http://wpin.me/review-of-the-veggie-wordpress-theme/" title="Review of the Veggie WordPress theme">Review of the Veggie WordPress theme</a></h2><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime updated"><i class="fa fa-calendar"></i> <span>3rd November 2015</span></span></div> </header></article></div></div></div><div id="comments"><h4 class="total-comments">2 Comments</h4><ol class="commentlist"><div class="navigation"><div class="alignleft"></div><div class="alignright"></div></div><li class="comment even thread-even depth-1" id="li-comment-25971"><div id="comment-25971" itemscope itemtype="http://schema.org/UserComments"><div class="comment-author vcard"> <img alt='' src='http://2.gravatar.com/avatar/5dd1cbc606af93bd2132ae5c6983e2b6?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5dd1cbc606af93bd2132ae5c6983e2b6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href='https://foxland.fi/' rel='external nofollow' class='url'>Sami Keijonen</a></span></span> <span class="ago">30th January 2017</span> <span class="comment-meta"> </span></div><div class="commentmetadata"><div class="commenttext" itemprop="commentText"><div class="comment-text-inner"><p>Thanks Ben for honest review! It&#8217;s always good to see someone else explaining the process of setting up different elements in a theme.</p><p>Here are my notes for your pain points.</p><p>Color for the site title is indeed in it&#8217;s original place because it&#8217;s WordPress Core feature. I could move it under Theme colors but that section is only available when using Checathlon Plus plugin.</p><p>Thanks for noticing typos!</p><p>Site logo dimensions are not shown until you click Select logo button. But that&#8217;s a good idea to add in Core.</p><p>For changing header image in post/pages I&#8217;d recommend using <a href="https://wordpress.org/plugins/custom-background-extended/" rel="nofollow">Custom Background Extended</a> Plugin.</p><blockquote><p>I’d like the flexibility of not showing an icon in before footer widget area.</p></blockquote><p>Good point, consider it done in the next version.</p><blockquote><p>Why there is no tagline in the header, but it&#8217;s in the footer?</p></blockquote><p>That&#8217;s a good question. It&#8217;s mainly design decision but I definitely consider it again.</p><p>Account page template is basically for any content that&#8217;s for site users only. You need to log in before you can see the content. Account info for EDD is perfect example how you can use it.</p><blockquote><p>Would be great to have a sidebar in blog archive page</p></blockquote><p>This was also design decision. I might consider it again but at the moment it&#8217;s not on roadmap.</p><p>Thanks again for a review.</p></div></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='http://wpin.me/checathlon-wordpress-theme-review/?replytocom=25971#respond' onclick='return addComment.moveForm( "comment-25971", "25971", "respond", "87599" )' aria-label='Reply to Sami Keijonen'>Reply</a></div></div></div></li><li class="comment byuser comment-author-wpinme bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-25975"><div id="comment-25975" itemscope itemtype="http://schema.org/UserComments"><div class="comment-author vcard"> <img alt='' src='http://2.gravatar.com/avatar/b586b62cd19241d152f4b829d1e22394?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b586b62cd19241d152f4b829d1e22394?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">WPinme</span></span> <span class="ago">30th January 2017</span> <span class="comment-meta"> </span></div><div class="commentmetadata"><div class="commenttext" itemprop="commentText"><div class="comment-text-inner"><p>Hi Sami,</p><p>Firstly I&#8217;d like to start by thanking you. Thank you for letting me loose on your theme and posting a warts and all review. It&#8217;s rare in this day and age for someone to put trust a reviewer and letting them post their findings without being notified about the post going live!</p><p>In fairness to you Sami, I could not find a lot wrong with the Checathlon theme, I really couldn&#8217;t.</p><p>The points I raised (and I&#8217;m really pleased you acknowledged them) are minor points, by that I mean they make no real difference in the grand scheme of things.</p><p>However if I don&#8217;t raise these minuscule points then there is no point in me reviewing a theme full stop.</p><p>I have to say hand on heart (despite this being a paid for review) that I really loved the theme. It&#8217;s been designed by someone who gets us &#8216;consumers&#8217; it&#8217;s easy to use and you can achieve decent results with a limited design background thanks to it&#8217;s overall aesthetics.</p><p>Again I appreciate your input and noticed some of the minor pain points. Again I hasten to add they are minor and slightly pedantic to a degree.</p><p>I do appreciate three things A) you letting me review the theme itself and B) taking on board my comments and lastly C) you leaving feedback.</p><p>I hope my review helps moving forwards and I for one am excited to see what else you have going on at Foxland!</p><p>Thanks again Sami!</p><p>Cheers</p><p>Ben</p></div></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='http://wpin.me/checathlon-wordpress-theme-review/?replytocom=25975#respond' onclick='return addComment.moveForm( "comment-25975", "25975", "respond", "87599" )' aria-label='Reply to WPinme'>Reply</a></div></div></div></li><div class="navigation"><div class="alignleft"></div><div class="alignright"></div></div></ol></div><div id="commentsAdd"><div id="respond" class="box m-t-6"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/checathlon-wordpress-theme-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://wpin.me/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p><p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p><p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p><div class="wp-review-comment-title-field"><label for="wp-review-comment-title-field" class="wp-review-comment-title-field-msg">Review Title</label><span class="wp-review-comment-title-field-input-wrapper"><input type="text" name="wp_review_comment_title" class="wp-review-comment-title-field-input" id="wp-review-comment-title-field" /></span></div><div class="wp-review-comment-field wp-review-comment-rating-star-wrapper"><label class="review-comment-field-msg">Rating</label><div class="wp-review-comment-field-inner" ><div class="wp-review-comment-rating wp-review-comment-rating-star"><div class="review-total-star " data-post-id="87599" data-token="1ce754082d"><div class="wp-review-loading-msg"><span class="animate-spin mts-icon-loader"></span>Sending</div><div class="review-result-wrapper"> <span data-input-value="1" title="1/5"><i class="mts-icon-star"></i></span> <span data-input-value="2" title="2/5"><i class="mts-icon-star"></i></span> <span data-input-value="3" title="3/5"><i class="mts-icon-star"></i></span> <span data-input-value="4" title="4/5"><i class="mts-icon-star"></i></span> <span data-input-value="5" title="5/5"><i class="mts-icon-star"></i></span><div class="review-result" style="width:0%;"> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i></div></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="0" /> <input type="hidden" class="wp-review-user-rating-nonce" value="1ce754082d" /> <input type="hidden" class="wp-review-user-rating-postid" value="87599" /></div><style type="text/css">.wp-review-87599 .review-result-wrapper .review-result
i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.wp-review-87599 .review-result-wrapper
i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.wp-review-87599 .mts-user-review-star-container .selected i, .wp-review-87599 .user-review-area .review-result i, .wp-review-comment-field .review-result i, .wp-review-comment-rating .review-result
i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}</style></div></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Review" /> <input type='hidden' name='comment_post_ID' value='87599' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13926312f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p></form></div></div></div></div> </article> <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="wp_subscribe-2" class="widget wp_subscribe"><div class="wp-subscribe has-name-field" id="wp-subscribe"><h4 class="title">Get more stuff like this<br/> <span>in your inbox</span></h4><p class="text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="/checathlon-wordpress-theme-review/?mailchimp_signup=1" method="post"> <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name"> <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"> <input class="submit" name="submit" type="submit" value="Sign Up Now"> <input type="hidden" name="widget_id" value="wp_subscribe-2" /></form><div class="clear"></div><p class="footer-text">we respect your privacy and take protecting it seriously</p></div></div><div id="text-10" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1658662761122198"
data-ad-slot="4485738533"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="single_category_posts_widget-6" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">WordPress Reviews</h3><ul class="category-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Foxland WordPress themes" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review">Checathlon WordPress Theme Review</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 29th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="WPin review process" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87573" data-permalink="http://wpin.me/how-review-wordpress-themes-plugins/wpin-review-process/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1280%2C970" data-orig-size="1280,970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WPin review process" data-image-description="&lt;p&gt;WPin review process&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=740%2C561" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1024%2C776" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More">How I Review WordPress Themes Plugins &#038;&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 16th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to hide prices in WooCommerce" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="86722" data-permalink="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/hide-prices-in-woocommerce-for-free/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1280%2C640" data-orig-size="1280,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to hide prices in WooCommerce" data-image-description="&lt;p&gt;How to hide prices in WooCommerce&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=740%2C370" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1024%2C512" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review">How To Hide Prices In WooCommerce. Simple&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 13th July 2016</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/pile-wordpress-theme-review/" title="PILE WordPress Theme Review &#8211; A Striking Portfolio Theme?"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Pile WordPress theme review" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="86243" data-permalink="http://wpin.me/pile-wordpress-theme-review/pile-screenshot-hero-jpg/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?fit=1024%2C628" data-orig-size="1024,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pile WordPress theme review" data-image-description="&lt;p&gt;Pile WordPress theme review&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?fit=740%2C454" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?fit=1024%2C628" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/pile-wordpress-theme-review/" title="PILE WordPress Theme Review &#8211; A Striking Portfolio Theme?">PILE WordPress Theme Review &#8211; A Striking&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 23rd May 2016</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/microjobengine-wordpress-theme-review/" title="MicroJobEngine Theme Review Create a Micro Job Marketplace with WordPress"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="86207" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/microjobengine-from-customer-pov/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=1519%2C722" data-orig-size="1519,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MicroJobEngine from customer pov" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=740%2C352" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=1024%2C487" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/microjobengine-wordpress-theme-review/" title="MicroJobEngine Theme Review Create a Micro Job Marketplace with WordPress">MicroJobEngine Theme Review Create a Micro Job&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 20th May 2016</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li></ul></div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget horizontal-small"><h3 class="widget-title">Currently Popular</h3><ul class="popular-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/4-real-world-wordpress-list-post-examples-they-suck/" title="4 Real World WordPress Theme List Post Examples &#038; Why They Suck"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/List-posts-suck.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="List posts suck. Fact." title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/List-posts-suck.jpg?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/List-posts-suck.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87593" data-permalink="http://wpin.me/4-real-world-wordpress-list-post-examples-they-suck/list-posts-suck/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/List-posts-suck.jpg?fit=894%2C670" data-orig-size="894,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="List posts suck. Fact." data-image-description="&lt;p&gt;List posts suck. Fact.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/List-posts-suck.jpg?fit=740%2C555" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/List-posts-suck.jpg?fit=894%2C670" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/4-real-world-wordpress-list-post-examples-they-suck/" title="4 Real World WordPress Theme List Post Examples &#038; Why They Suck">4 Real World WordPress Theme List Post&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 16th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/no-wordpress-theme-plugin-list-posts/" title="No More WordPress Theme Or Plugin List Posts &#038; Other News"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="WPin New Years Resolutions!" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?w=910 910w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?resize=597%2C600 597w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?resize=768%2C772 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87546" data-permalink="http://wpin.me/no-wordpress-theme-plugin-list-posts/wpin-new-year-resolutions/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?fit=910%2C915" data-orig-size="910,915" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WPin New Years Resolutions!" data-image-description="&lt;p&gt;WPin New Years Resolutions!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?fit=597%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-new-year-resolutions.jpg?fit=910%2C915" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/no-wordpress-theme-plugin-list-posts/" title="No More WordPress Theme Or Plugin List Posts &#038; Other News">No More WordPress Theme Or Plugin List&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 14th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/wpin-traffic-income-report-december-2016-how-did-i-do/" title="WPin Traffic &#038; Income Report December 2016 How Did I Do?"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Audience-Overview-real-anal.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Audience overview December real analytics" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Audience-Overview-real-anal.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Audience-Overview-real-anal.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87552" data-permalink="http://wpin.me/wpin-traffic-income-report-december-2016-how-did-i-do/audience-overview-real-anal/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Audience-Overview-real-anal.jpg?fit=1355%2C553" data-orig-size="1355,553" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Audience overview December real analytics" data-image-description="&lt;p&gt;Audience overview December real analytics&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Audience-Overview-real-anal.jpg?fit=740%2C302" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/Audience-Overview-real-anal.jpg?fit=1024%2C418" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/wpin-traffic-income-report-december-2016-how-did-i-do/" title="WPin Traffic &#038; Income Report December 2016 How Did I Do?">WPin Traffic &#038; Income Report December 2016&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 14th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Foxland WordPress themes" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review">Checathlon WordPress Theme Review</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 29th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/get-wordpress-plugin-approved-wordpress-org/" title="How to Get Your WordPress Plugin Approved in WordPress.org"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87346" data-permalink="http://wpin.me/get-wordpress-plugin-approved-wordpress-org/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1.jpg?fit=794%2C398" data-orig-size="794,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved[1]" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1.jpg?fit=740%2C371" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/359-how-to-get-your-wordpress-plugin-approved-in-wordpress-org-plugin-approved1.jpg?fit=794%2C398" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/get-wordpress-plugin-approved-wordpress-org/" title="How to Get Your WordPress Plugin Approved in WordPress.org">How to Get Your WordPress Plugin Approved&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 5th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 2</span></div></div></div></div></li></ul></div><div id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-text swp_widget_box" style="padding:15px;background:#429cd6;"><h3 class="widgettitle widget-title" style="color:#ffffff;">Most popular ever</h3><div class="swp_popular_post"><a href="http://wpin.me/checathlon-wordpress-theme-review/"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150" title="Checathlon WordPress Theme Review" alt="Checathlon WordPress Theme Review"></a><a style="font-size:100%;color:#ffffff;" class="swp_popularity" href="http://wpin.me/checathlon-wordpress-theme-review/"><b>Checathlon WordPress Theme Review</b><span class="swp_pop_count">2 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://wpin.me/godaddy-wordpress-theme-approved-same-day/"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/10/screenshot.png?resize=150%2C150" title="GoDaddy Gets WordPress Theme Approved On WordPress.org In Same Day" alt="GoDaddy Gets WordPress Theme Approved On WordPress.org In Same Day"></a><a style="font-size:100%;color:#ffffff;" class="swp_popularity" href="http://wpin.me/godaddy-wordpress-theme-approved-same-day/"><b>GoDaddy Gets WordPress Theme Approved On WordPress.org In Same Day</b><span class="swp_pop_count">122 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://wpin.me/backbone-wordpress-theme-framework-review/"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://i2.wp.com/wpin.me/wp-content/uploads/2015/11/Backbone-I-Portfolio.png1_1111.jpg?resize=150%2C150" title="Backbone WordPress Theme FrameWork Review" alt="Backbone WordPress Theme FrameWork Review"></a><a style="font-size:100%;color:#ffffff;" class="swp_popularity" href="http://wpin.me/backbone-wordpress-theme-framework-review/"><b>Backbone WordPress Theme FrameWork Review</b><span class="swp_pop_count">119 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://wpin.me/1st-themeforest-wordpress-theme-selling-225-00/"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-text_thumb.jpg?resize=150%2C150" title="1st Ever ThemeForest WordPress Theme Selling For $225.00!" alt="1st Ever ThemeForest WordPress Theme Selling For $225.00!"></a><a style="font-size:100%;color:#ffffff;" class="swp_popularity" href="http://wpin.me/1st-themeforest-wordpress-theme-selling-225-00/"><b>1st Ever ThemeForest WordPress Theme Selling For $225.00!</b><span class="swp_pop_count">62 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://wpin.me/80-inspiring-wordpress-powered-websites/"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/80-inspiring-wordpress-websites111.jpg?resize=150%2C150" title="80 Inspiring WordPress Powered Websites" alt="80 Inspiring WordPress Powered Websites"></a><a style="font-size:100%;color:#ffffff;" class="swp_popularity" href="http://wpin.me/80-inspiring-wordpress-powered-websites/"><b>80 Inspiring WordPress Powered Websites</b><span class="swp_pop_count">36 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://wpin.me/how-to-add-google-maps-wordpress/"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/09/Traffic-Layer.jpg?resize=150%2C150" title="How to Add Google Maps in WordPress" alt="How to Add Google Maps in WordPress"></a><a style="font-size:100%;color:#ffffff;" class="swp_popularity" href="http://wpin.me/how-to-add-google-maps-wordpress/"><b>How to Add Google Maps in WordPress</b><span class="swp_pop_count">31 Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></aside></div></div> <footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-widgets first-footer-widgets widgets-num-4"><div class="f-widget f-widget-1"><div id="single_category_posts_widget-5" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">WordPress Reviews</h3><ul class="category-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Foxland WordPress themes" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review">Checathlon WordPress Theme Review</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="WPin review process" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87573" data-permalink="http://wpin.me/how-review-wordpress-themes-plugins/wpin-review-process/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1280%2C970" data-orig-size="1280,970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WPin review process" data-image-description="&lt;p&gt;WPin review process&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=740%2C561" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1024%2C776" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More">How I Review WordPress Themes Plugins &#038;&nbsp;&hellip;</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to hide prices in WooCommerce" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="86722" data-permalink="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/hide-prices-in-woocommerce-for-free/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1280%2C640" data-orig-size="1280,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to hide prices in WooCommerce" data-image-description="&lt;p&gt;How to hide prices in WooCommerce&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=740%2C370" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1024%2C512" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review">How To Hide Prices In WooCommerce. Simple&nbsp;&hellip;</a></div></div></div></div></li></ul></div></div><div class="f-widget f-widget-2"><div id="mts_ad_300_widget-3" class="widget mts_ad_300_widget"><div class="ad-300"><a href="https://mythemeshop.com/?ref=wpinme"><img src="http://wpin.me/wp-content/uploads/2016/04/300x250.png" width="300" height="250" alt="" /></a></div></div></div><div class="f-widget f-widget-3"></div><div class="f-widget last f-widget-4"></div></div><div class="copyrights"><div class="row" id="copyright-note"><div class="copyright"><a href=" http://wpin.me/" title=" WordPress Blog &amp; WordPress Directory">WPin.me</a> Copyright &copy; 2017.</div> <a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a><div class="top"><div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <nav id="navigation" class="clearfix"><div class="menu clearfix"><ul><li id="menu-item-1968" class="menu-item-1968"><a></a></li><li id="menu-item-2453" class="menu-item-2453"><a></a></li><li id="menu-item-2442" class="menu-item-2442"><a></a></li></ul></div> </nav></div></div></div></div></div> </footer>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-44639445-1','auto');ga('send','pageview');</script> <div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="below" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Checathlon+WordPress+Theme+Review&url=http://wpin.me/checathlon-wordpress-theme-review/&via=wp_in" data-link="https://twitter.com/share?original_referer=/&text=Checathlon+WordPress+Theme+Review&url=http://wpin.me/checathlon-wordpress-theme-review/&via=wp_in" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><script type='text/javascript' src='http://wpin.me/wp-content/plugins/akismet/_inc/form.js'></script> <link rel='stylesheet' id='wp-subscribe-css'  href='http://wpin.me/wp-content/plugins/wp-subscribe/css/wp-subscribe.css' type='text/css' media='all' /> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/modules/photon/photon.js'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js'></script> <script type='text/javascript'>var wpreview={"ajaxurl":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/assets/js/main.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/social-warfare/js/script.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php","nonce":"c921924fd4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wpin.me\/wp-login.php?redirect_to=http%3A%2F%2Fwpin.me%2Fchecathlon-wordpress-theme-review%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js'></script> <script type='text/javascript'>var jetpackSlideshowSettings={"spinner":"http:\/\/wpin.me\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};var jetpackSlideshowSettings={"spinner":"http:\/\/wpin.me\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};</script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js'></script> <script type='text/javascript' src='http://wpin.me/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/rating-types/star-input.js'></script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/sticky.js'></script> <script type='text/javascript'>var mts_ajax_search={"url":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php","ajax_search":"1"};</script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/ajax.js'></script> <script type="text/javascript">var swp_buttons_exist=!!document.getElementsByClassName('nc_socialPanel');if(swp_buttons_exist){swp_admin_ajax='http://wpin.me/wp-admin/admin-ajax.php';swp_post_id='87599';swp_post_url='http://wpin.me/checathlon-wordpress-theme-review/';swp_post_recovery_url='';socialWarfarePlugin.fetchShares();}</script><script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'14220256',post:'87599',tz:'0',srv:'wpin.me'}]);_stq.push(['clickTrackerInit','14220256','87599']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1485876333 -->