<!DOCTYPE html><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><head itemscope itemtype="http://schema.org/WebSite"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:500%7CRoboto:normal&subset=latin" /><meta charset="UTF-8"> <!--[if IE ]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><link rel="profile" href="http://gmpg.org/xfn/11" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta itemprop="name" content="WPin.me" /><meta itemprop="url" content="http://wpin.me" /><meta itemprop="creator accountablePerson" content="Ben WPin.me" /><link rel="pingback" href="http://wpin.me/xmlrpc.php" /><title>MicroJobEngine WordPress Theme Review Create Your Own Marketplace</title><style>@font-face{font-family:"sw-icon-font";src:url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight:normal;font-style:normal}</style> <script type="text/javascript">document.documentElement.className=document.documentElement.className.replace(/\bno-js\b/,'js');</script> <meta name="description" content="MicroJobEngine theme review, take a look into this WordPress theme for creating a micro job marketplace powered by WordPress. An in-depth look only on WPin."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://wpin.me/microjobengine-wordpress-theme-review/" /><link rel="publisher" href="https://plus.google.com/u/0/b/117193466801472317359/+WpinMeWordPress"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="MicroJobEngine WordPress Theme Review Create Your Own Marketplace" /><meta property="og:description" content="MicroJobEngine theme review, take a look into this WordPress theme for creating a micro job marketplace powered by WordPress. An in-depth look only on WPin." /><meta property="og:url" content="http://wpin.me/microjobengine-wordpress-theme-review/" /><meta property="og:site_name" content="WPin.me" /><meta property="article:section" content="WordPress Reviews" /><meta property="article:published_time" content="2016-05-20T23:58:26+00:00" /><meta property="og:image" content="http://wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png" /><meta property="og:image:width" content="1519" /><meta property="og:image:height" content="722" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="MicroJobEngine theme review, take a look into this WordPress theme for creating a micro job marketplace powered by WordPress. An in-depth look only on WPin." /><meta name="twitter:title" content="MicroJobEngine WordPress Theme Review Create Your Own Marketplace" /><meta name="twitter:image" content="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=1519%2C722" /><meta name="twitter:creator" content="@wp_in" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Feed" href="http://wpin.me/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Comments Feed" href="http://wpin.me/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; MicroJobEngine Theme Review Create a Micro Job Marketplace with WordPress Comments Feed" href="http://wpin.me/microjobengine-wordpress-theme-review/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wp_review-style-css'  href='http://wpin.me/wp-content/plugins/wp-review-pro/assets/css/wp-review.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='http://wpin.me/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tipsy-css'  href='http://wpin.me/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' /><link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://wpin.me/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' /><link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://wpin.me/wp-content/themes/wpin/style.css' type='text/css' media='all' /><style id='sociallyviral-stylesheet-inline-css' type='text/css'>body, .sidebar.c-4-12, #header
#s{background-color:#fff;background-image:url(http://wpin.me/wp-content/themes/mts_sociallyviral/images/pattern1.png)}#primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content
input.button{background-color:#375593;color:#fff}#searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit']{background-color:#d33}.thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a,a{color:#375593}.latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link{color:#d33}.wpmm-megamenu-showing.wpmm-light-scheme{background-color:#375593!important}input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit']{border-color:#d33}.shareit{bottom:0;left:auto;margin:0
0 0 -68px;width:44px;position:fixed;padding:5px;border:none;border-right:0}.share-item{margin:2px}.single-prev-next{width:100%}.single-prev-next a:nth-child(2){float:right}.rrssb-buttons li a
.text{display:none}.rrssb-buttons
li.stumbleupon{max-width:45px}.bypostauthor{background:#FAFAFA;padding:3%!important;box-sizing:border-box}.bypostauthor .fn:after{content:"Author";position:relative;padding:3px
10px;color:#FFF;font-size:12px;margin-left:5px;font-weight:normal}</style><link rel='stylesheet' id='fontawesome-css'  href='http://wpin.me/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='http://wpin.me/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://wpin.me/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://wpin.me/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://wpin.me/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var mts_customscript={"responsive":"1","nav_menu":"primary"};</script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/customscript.js'></script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/zoomout.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script> <link rel='https://api.w.org/' href='http://wpin.me/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpin.me/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpin.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://wp.me/pXFkY-mqb' /><link rel="alternate" type="application/json+oembed" href="http://wpin.me/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" /><link rel="alternate" type="text/xml+oembed" href="http://wpin.me/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F&#038;format=xml" /><link rel='amphtml' href='http://wpin.me/microjobengine-wordpress-theme-review/amp/' /><!--[if IE 7]><link rel="stylesheet" href="http://wpin.me/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css"> <![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#logo
a{font-family:'Roboto';font-weight:500;font-size:44px;color:#33bcf2}#primary-navigation li, #primary-navigation li
a{font-family:'Roboto';font-weight:normal;font-size:15px;color:#fff;text-transform:uppercase}.latestPost .title, .latestPost .title
a{font-family:'Roboto';font-weight:normal;font-size:24px;color:#555;line-height:36px}.single-title{font-family:'Roboto';font-weight:normal;font-size:38px;color:#555;line-height:53px}body{font-family:'Roboto';font-weight:normal;font-size:16px;color:#707070}.widget .widget-title{font-family:'Roboto';font-weight:500;font-size:18px;color:#555;text-transform:uppercase}#sidebars
.widget{font-family:'Roboto';font-weight:normal;font-size:16px;color:#707070}.footer-widgets{font-family:'Roboto';font-weight:normal;font-size:14px;color:#707070}h1{font-family:'Roboto';font-weight:normal;font-size:38px;color:#555}h2{font-family:'Roboto';font-weight:normal;font-size:34px;color:#555}h3{font-family:'Roboto';font-weight:normal;font-size:30px;color:#555}h4{font-family:'Roboto';font-weight:normal;font-size:28px;color:#555}h5{font-family:'Roboto';font-weight:normal;font-size:24px;color:#555}h6{font-family:'Roboto';font-weight:normal;font-size:20px;color:#555}</style><style type="text/css" id="wp-custom-css">#logo
a{font-family:'Roboto';font-weight:800;font-size:44px;color:#375593}</style></head><body id="blog" class="post-template-default single single-post postid-86191 single-format-standard main" itemscope itemtype="http://schema.org/WebPage"><div class="main-container"> <header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader"><div class="container"><div id="header"><div class="logo-wrap"><h2 id="logo" class="text-logo" itemprop="headline"> <a href="http://wpin.me">WPin.me</a></h2></div><div class="header-search"><form method="get" id="searchform" class="search-form" action="http://wpin.me" _lpchecked="1"><fieldset> <input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" /> <button id="search-image" class="sbutton" type="submit" value=""> <i class="fa fa-search"></i> </button></fieldset></form></div><div class="header-social"> <a href="https://www.instagram.com/wpinme/" class="header-instagram" style="background: #000000" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://facebook.com/wpin.me" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a> <a href="http://twitter.com/wp_in" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a></div><div id="catcher" class="clear" ></div><div id="primary-navigation" class="sticky-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a> <nav class="navigation clearfix mobile-menu-wrapper"><ul id="menu-header" class="menu clearfix"><li id="menu-item-87215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87215"><a href="http://wpin.me">Home</a></li><li id="menu-item-1930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1930"><a title="Read General WordPress Posts" href="http://wpin.me/general-wp/">General</a></li><li id="menu-item-1931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1931"><a title="Read Reviews On WordPress Products" href="http://wpin.me/wordpress-reviews/">Reviews</a></li><li id="menu-item-1932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1932"><a title="View Tips &#038; Tutorials By Yours Truly" href="http://wpin.me/tips-tutorials/">Tips</a></li><li id="menu-item-1934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1934"><a title="Read Interviews With Peeps" href="http://wpin.me/interviews/">Interviews</a></li><li id="menu-item-87558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87558"><a href="http://wpin.me/user-news/">User News</a></li><li id="menu-item-1933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1933"><a title="Not Strictly About WordPress" href="http://wpin.me/worthy-mentions/">Not WP</a></li><li id="menu-item-87178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87178"><a href="http://wpin.me/why-wpin/">About</a></li><li id="menu-item-87179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87179"><a href="http://wpin.me/contact-wp/">Contact</a></li></ul> </nav></div></div></div> </header><div class="header-ad"> <a href="http://www.showthemes.com/?ap_id=wpinme" target="_blank" ><img src="https://dl.dropboxusercontent.com/u/478761/Showthemes_728x90.jpg" alt="Showthemes - Premium Event WordPress Themes" border="0" /></a></div><div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://wpin.me">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://wpin.me/wordpress-reviews/" rel="v:url" property="v:title">WordPress Reviews</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>MicroJobEngine Theme Review Create a Micro Job Marketplace with WordPress</span></div></div><div id="page" class="single zoomout"><div id="zoom-out-effect"><div id="zoom-out-bg" style="background-image: url(https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=1519%2C722);"></div></div> <article class="article"><div id="content_box" ><div id="post-86191" class="g post post-86191 type-post status-publish format-standard has-post-thumbnail hentry category-wordpress-reviews has_thumb"><div class="single_post"> <header><div class="thecategory"><i class="fa fa-globe"></i> <a href="http://wpin.me/wordpress-reviews/" title="View all posts in WordPress Reviews">WordPress Reviews</a></div><h1 class="title single-title entry-title">MicroJobEngine Theme Review Create a Micro Job Marketplace with WordPress</h1><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>9 months ago</span></span> <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://wpin.me/microjobengine-wordpress-theme-review/#respond" itemprop="interactionCount">No Comments</a></span> <span><i class="fa fa-eye"></i> 548 Post Views</span></div> </header><div class="post-single-content box mark-links entry-content"><div class="single-prev-next"> <a href="http://wpin.me/q-whats-your-favorite-blog-post-of-all-time/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a> <a href="http://wpin.me/buy-wordpress-themes-plugins-gpl-resellers/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a></div><div class="thecontent clearfix"><p>Micro job marketplaces like Fiverr are big business and see people earning some serious money from small jobs with the added upsell of additional services.</p><p>Sites like Fiverr do incredibly well, if you’re looking to create a Fiverr competitor forget it!</p><p>However if you have a specific niche you would like to create a micro marketplace for then my review of the <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine marketplace theme for WordPress</a></strong> may well be for you!</p><h2 align="center">MicroJobEngine Theme Installation</h2><p>Installing The <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine WordPress theme</a></strong> is a relatively simple affair simply select upload theme and add the theme zip file and we’re done. All we need to do is simply activate the theme and get started.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86234" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/activation-wzard/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?fit=1061%2C57" data-orig-size="1061,57" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Activation Wizard" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?fit=740%2C40" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?fit=1024%2C55" class="aligncenter size-full wp-image-86234" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?resize=1060%2C57" alt="Activation Wizard" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?w=1061 1061w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?resize=740%2C40 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?resize=768%2C41 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Activation-Wzard.png?resize=1024%2C55 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>A prompt appears and we are great with a setup wizard, so we better get started going through the motions in creating our very own marketplace using WordPress!</p><h3 align="center">MicroJobEngine Setup Wizard Overview:</h3><p>It’s worth noting that <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine</a></strong> has actually added content to our blank install the minute it is activated, we know this because of the below:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86233" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/settings-wizard/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?fit=1163%2C629" data-orig-size="1163,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Settings wizard" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?fit=740%2C400" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?fit=1024%2C554" class="aligncenter size-full wp-image-86233" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?resize=1060%2C573" alt="Settings wizard" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?w=1163 1163w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?resize=740%2C400 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?resize=768%2C415 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Settings-wizard.png?resize=1024%2C554 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>You will note at the top of the image we have the option to delete sample data and work with a blank slate so to speak.</p><p>Now I’m not going to do that, I want to see how everything is put together and get a feel for the theme.</p><p>Having demo content available to view helps us understand the permalink structure, theme options and more. <em>So we’re going to leave them all as they should be.</em></p><h2 align="center">Settings For MicroJobEngine Theme</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86232" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/general-settings/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?fit=1263%2C1988" data-orig-size="1263,1988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="General settings" data-image-description="" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?fit=381%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?fit=651%2C1024" class="aligncenter size-full wp-image-86232" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?resize=1060%2C1668" alt="General settings" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?w=1263 1263w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?resize=381%2C600 381w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?resize=768%2C1209 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/General-settings.png?resize=651%2C1024 651w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>There’s quite a bit to get through here, we’ll take it step by step. First up is the General settings tab. It’s from here we can set the title of the site, give it a description and add in our copyright description.</p><p>The website title and description entry gives your site it’s name and description not unlike that of the WordPress SEO plugin from YOAST. We can add in our Google analytics tracking code here as well.</p><p>Next up is the introduction text this is what is displayed to new users who wish to register on the site see below for what I mean when a new user want’s to register:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86231" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/welcome-intro-text/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/welcome-intro-text.png?fit=664%2C408" data-orig-size="664,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome intro text" data-image-description="&lt;p&gt;welcome intro text&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/welcome-intro-text.png?fit=664%2C408" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/welcome-intro-text.png?fit=664%2C408" class="aligncenter size-full wp-image-86231" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/welcome-intro-text.png?resize=664%2C408" alt="welcome intro text" data-recalc-dims="1" /></a></p><p>Back to the general settings tab and we have an email confirmation setting to make sure users confirm their email address or not.</p><p>We can also prevent access to the admin panel for all so they just the themed sections they have access to rather than the standard WordPress administrator backend.</p><p>Lastly social links, these links will be displayed in the footer of the site and in the blog sidebar itself.</p><p>I’ve made my changes so far, worth noting that the <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine theme</a></strong> automatically saves as you type. Just in case you wondered where the save button was (like I did).</p><h2 align="center">MicroJobEngine Branding</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86230" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/site-branding/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?fit=964%2C603" data-orig-size="964,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="site branding" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?fit=740%2C463" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?fit=964%2C603" class="aligncenter size-full wp-image-86230" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?resize=964%2C603" alt="Content settings" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?w=964 964w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?resize=740%2C463 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/site-branding.png?resize=768%2C480 768w" sizes="(max-width: 964px) 100vw, 964px" data-recalc-dims="1" /></a></p><p>It’s here we can set up our site logo with recommended sizing options, our favicon and our default user avatar again with sizing options. The default avatar will be displayed until the user has picked one themselves.</p><h2 align="center">Content Settings For MicroJobEngine</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86229" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/content-settings/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?fit=1106%2C2446" data-orig-size="1106,2446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Content settings" data-image-description="" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?fit=271%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?fit=463%2C1024" class="aligncenter size-full wp-image-86229" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?resize=1060%2C2344" alt="Content settings" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?w=1106 1106w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?resize=271%2C600 271w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?resize=768%2C1698 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Content-settings.png?resize=463%2C1024 463w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Quite a lot to go through here. All are fairly self explanatory but we will go through them all. Filter bad words, basically you can enter a list of bad words separated by a comma to prevent their usage on your niche micro marketplace.</p><p>I’m not going to show you a screenshot of what I put in that’s for sure!!!</p><p>You can also set a replacement word for ALL of the bad words you entered in. So think of something generic etc.</p><p>You’ll have to do this as people can be idiots and sign up and muck around, as well as spammers and such.</p><h3>File types:</h3><p>Here we can choose to allow what types of files are to be attached to jobs, choose from png, pfg, zip, doc and more.</p><p>We can also set a limit to the maximum size of a file as well. The default is 64MB which is more than enough for a micro job marketplace.</p><h3>mJob price:</h3><p>Here we can set a site wide standard price for all micro job marketplace jobs. The standard amount is $5.00 however we can increase or decrease this.</p><p>Pending review, this is handy because you don’t want any micro jobs going live until you have authorized them. <em>Thankfully we can set this to enable!</em></p><h3>Temp user ID</h3><p>Here we can give a number for a temporary user to order a service without logging in.</p><p>The rest of the settings are relating to what is displayed on the job listing itself. The post job block setting displays useful info (or can do if you fill it in properly) on how the site works etc.</p><p>Featured category title and Featured micro job title both show on the home page itself, right underneath the main search section. Change them to whatever you wish.</p><p>The before footer background allows you to upload a fancy image to which content can be overlaid should you wish to.</p><p>Lastly we have micro job order settings these allow us to set a time limit as to when the buyer must finish the order once the seller delivers the final service / job.</p><h2 align="center">Payment settings for the MicroJobEngine theme</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86228" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/payment-settings/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?fit=1146%2C768" data-orig-size="1146,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Payment settings" data-image-description="&lt;p&gt;Payment settings&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?fit=740%2C496" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?fit=1024%2C686" class="aligncenter size-full wp-image-86228" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?resize=1060%2C710" alt="Payment settings" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?w=1146 1146w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?resize=740%2C496 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?resize=768%2C515 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?resize=1024%2C686 1024w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Payment-settings.png?resize=300%2C200 300w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>There is a lot going on in this section so will have to break it down. Firstly set your currency, USD, GBP whatever you need. Next the actually sign for the chosen currency and lastly placement before or after the numerical value.</p><p>Number formats is self explanatory you want to know about the commission.</p><p>Setting commission levels, here you can choose a percentage of commission you will receive for every single <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">micro job on your niche marketplace.</a></strong> Just enter a value the theme will save it.</p><h2 align="center">Set up a free micro marketplace?</h2><p>Well yes you can, you can make your micro marketplace completely free to submit to, then just take a flat commission on all micro jobs completed. Which could be a great way to boost the number of people advertising their services.</p><h2 align="center">Want to charge for job listings?</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86227" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/payment-plans/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?fit=902%2C608" data-orig-size="902,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="payment plans" data-image-description="&lt;p&gt;payment plans&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?fit=740%2C499" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?fit=902%2C608" class="aligncenter size-full wp-image-86227" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?resize=902%2C608" alt="payment plans" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?w=902 902w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?resize=740%2C499 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/payment-plans.png?resize=768%2C518 768w" sizes="(max-width: 902px) 100vw, 902px" data-recalc-dims="1" /></a></p><p>Yup you guessed it you can. Here you can choose and create what <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine</a></strong> calls payment plans.</p><p>You can give it an SKU, a package name, price, duration and a brief description of the plan. As well as making it featured on your plans page (the one that sticks out) see below:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86226" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/payment-packages-for-microjobengine/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?fit=844%2C577" data-orig-size="844,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="payment packages for MicroJobEngine" data-image-description="&lt;p&gt;payment packages for MicroJobEngine&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?fit=740%2C506" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?fit=844%2C577" class="aligncenter size-full wp-image-86226" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?resize=844%2C577" alt="payment packages for MicroJobEngine" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?w=844 844w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?resize=740%2C506 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/payment-packages-for-MicroJobEngine.png?resize=768%2C525 768w" sizes="(max-width: 844px) 100vw, 844px" data-recalc-dims="1" /></a></p><h2 align="center">Payment options for MicroJobEngine</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86225" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/payment-settings-for-microjobengine/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/payment-settings-for-MicroJobEngine.png?fit=666%2C808" data-orig-size="666,808" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="payment settings for MicroJobEngine" data-image-description="&lt;p&gt;payment settings for MicroJobEngine&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/payment-settings-for-MicroJobEngine.png?fit=495%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/payment-settings-for-MicroJobEngine.png?fit=666%2C808" class="aligncenter size-full wp-image-86225" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/payment-settings-for-MicroJobEngine.png?resize=666%2C808" alt="payment settings for MicroJobEngine" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/payment-settings-for-MicroJobEngine.png?w=666 666w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/payment-settings-for-MicroJobEngine.png?resize=495%2C600 495w" sizes="(max-width: 666px) 100vw, 666px" data-recalc-dims="1" /></a></p><p>We have PayPal as an option, 2Checkout and finally cash. I can’t honestly see why cash would be an option for a micro job marketplace however it’s there should you want it.</p><h2 align="center">Withdrawing money from your marketplace</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86224" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/withdraw-settings/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?fit=1090%2C242" data-orig-size="1090,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="withdraw settings" data-image-description="&lt;p&gt;withdraw settings&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?fit=740%2C164" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?fit=1024%2C227" class="aligncenter size-full wp-image-86224" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?resize=1060%2C235" alt="withdraw settings" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?w=1090 1090w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?resize=740%2C164 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?resize=768%2C171 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/withdraw-settings.png?resize=1024%2C227 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Want to set a minimum amount of money or threshold if you will to withdraw from your <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">WordPress powered micro job marketplace?</a></strong> Well this is where you can do it. Simply choose an amount you wish and the theme will save it for you.</p><h2 align="center">Search Settings section for MicroJobEngine theme</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86223" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/search-settings-for-microjobengine/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?fit=1010%2C603" data-orig-size="1010,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="search settings for MicroJobEngine" data-image-description="&lt;p&gt;search settings for MicroJobEngine&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?fit=740%2C442" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?fit=1010%2C603" class="aligncenter size-full wp-image-86223" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?resize=1010%2C603" alt="search settings for MicroJobEngine" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?w=1010 1010w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?resize=740%2C442 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/search-settings-for-MicroJobEngine.png?resize=768%2C459 768w" sizes="(max-width: 1010px) 100vw, 1010px" data-recalc-dims="1" /></a></p><p>This section actually does what it say’s on the tin. It deals with the search section which is displayed just under the menu bar on the home page.</p><p>You can upload an image and choose a headline for your page and of course a sub heading it will be displayed thus:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86222" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/microjobengine-search-settings/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?fit=1410%2C644" data-orig-size="1410,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Microjobengine search settings" data-image-description="&lt;p&gt;Microjobengine search settings&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?fit=740%2C338" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?fit=1024%2C468" class="aligncenter size-full wp-image-86222" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?resize=1060%2C484" alt="Microjobengine search settings" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?w=1410 1410w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?resize=740%2C338 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?resize=768%2C351 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Microjobengine-search-settings.png?resize=1024%2C468 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><h2 align="center">About settings section</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86221" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/about-settings-section/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?fit=909%2C498" data-orig-size="909,498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="About settings section" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?fit=740%2C405" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?fit=909%2C498" class="aligncenter size-full wp-image-86221" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?resize=909%2C498" alt="About settings section" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?w=909 909w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?resize=740%2C405 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-settings-section.png?resize=768%2C421 768w" sizes="(max-width: 909px) 100vw, 909px" data-recalc-dims="1" /></a></p><p>This section deals with the three boxes below the latest mJob listings on your marketplace, you can change them here, give them a title a link to a page and set an small image next to the column title for added style. See below for example:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86220" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/about-microjobengine-settings/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?fit=1182%2C391" data-orig-size="1182,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="About MicroJobEngine Settings" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?fit=740%2C245" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?fit=1024%2C339" class="aligncenter size-full wp-image-86220" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?resize=1060%2C351" alt="About MicroJobEngine Settings" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?w=1182 1182w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?resize=740%2C245 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?resize=768%2C254 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/About-MicroJobEngine-Settings.png?resize=1024%2C339 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><h2 align="center">URL Settings for MicroJobEngine</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86219" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/url-settings-for-microjobengine/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?fit=821%2C514" data-orig-size="821,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="URL Settings for MicroJobEngine" data-image-description="" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?fit=740%2C463" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?fit=821%2C514" class="aligncenter size-full wp-image-86219" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?resize=821%2C514" alt="URL Settings for MicroJobEngine" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?w=821 821w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?resize=740%2C463 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/URL-Settings-for-MicroJobEngine.png?resize=768%2C481 768w" sizes="(max-width: 821px) 100vw, 821px" data-recalc-dims="1" /></a></p><p>This is where we can change the slugs for our listing itself, single listing, job category and lastly job tag. <em>****Remember when changing the URL settings visit the WordPress native settings and save your permalink structure!!!</em></p><h2 align="center">Email settings for the MicroJobEngine theme</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86218" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/email-settings-for-microjobengine/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?fit=1034%2C533" data-orig-size="1034,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Email settings for MicroJobEngine" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?fit=740%2C381" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?fit=1024%2C528" class="aligncenter size-full wp-image-86218" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?resize=1034%2C533" alt="Email settings for MicroJobEngine" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?w=1034 1034w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?resize=740%2C381 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?resize=768%2C396 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Email-settings-for-MicroJobEngine.png?resize=1024%2C528 1024w" sizes="(max-width: 1034px) 100vw, 1034px" data-recalc-dims="1" /></a></p><p>This section is immense, we have every conceivable instance of where emails will be sent via the theme for a very varied range of reasons. Which is good, don’t get me wrong we have the following:</p><h3 align="center">Authentication email templates</h3><p>Register mail – which is sent upon registering</p><p>Confirm mail – if you have set confirm email in order to allow registration</p><p>Confirmed mail – which is sent to user to let them know they are confirmed as a customer</p><p>Forgotten password mail, Reset password email – self explanatory</p><h3>Content email templates upon events within the MicroJobEngine theme these are:</h3><p>New post notification – sent to notify user one of their jobs has been submitted</p><p>mJob approved notification – if you have set to approve all jobs before they are live, once approved user will receive an email with words to that effect.</p><p>mJob rejected notification – if you reject the job user get’s notified</p><p>mJob archived notification – if a job has run past it’s listing date user get’s notified</p><h3 align="center">Payment related email templates:</h3><p>Cash payment receipt notification – sends an email to user detailing a cash transaction</p><p>Payment receipt notification – sent to user when they pay via PayPal or 2Checkout</p><h3 align="center">Order related email templates:</h3><p>New order notification – send to the seller when a user orders a micro job</p><p>Delivered order – sent to buyer when seller has actually delivered the order</p><p>Accepted order – sent to seller when the buyer accepts the delivery of the job</p><p>Order dispute for admin – sent to admin when a seller or buyer disputes over a micro job order</p><p>Order dispute for end user – this is sent to a user when a there is a dispute and prompts the recipient to respond to the dispute</p><p>Micro job order request declined – this is sent to an end user when his <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">micro job</a></strong> order request is declined</p><p>Order finished automatically by system – this is sent when the order is automatically change to finished after the duration (you have set)</p><p>Inform users regarding deleted order by admin – this is sent when the administrator deletes an order in the backend itself</p><p>Inform users regarding restored order by admin – if you restore an order (after a dispute is settled) user gets notified</p><h3 align="center">Dispute decision email templates</h3><p>Seller wins – if the seller wins a dispute they get an email informing them so</p><p>Buyer wins – same as above but geared towards the buyer</p><h3 align="center">Withdrawal related email templates</h3><p>New secure code request – sent to the user when he requests a secure code to withdraw money</p><p>New withdrawal request – sent to admin when a user has requested to withdraw money</p><p>Withdrawal request approved – self explanatory</p><p>Withdrawal request declined – if you decide the seller should not receive the funds (could be a dispute pending etc.) they get notified</p><p>Lastly new message alert – when a user gets sent a new message via the system they get notified</p><h3 align="center">Changing the text in email messages</h3><p>All of the above message templates can be edited see below for what one looks like:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86217" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/email-template-changes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?fit=928%2C521" data-orig-size="928,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Email template changes" data-image-description="" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?fit=740%2C415" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?fit=928%2C521" class="aligncenter size-full wp-image-86217" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?resize=928%2C521" alt="Email template changes" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?w=928 928w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?resize=740%2C415 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Email-template-changes.png?resize=768%2C431 768w" sizes="(max-width: 928px) 100vw, 928px" data-recalc-dims="1" /></a></p><p>As you can see you have a series of shortcodes denoting specific fields, such as display name and such. Here you can edit and add text.</p><p>This gives you room to play, why not add in upsells and cross sells with for users and more. It’s a great opportunity for you to go to town or advertise special offers and such.</p><h2 align="center">Language settings for the MicroJobEngine WordPress theme</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86216" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/language-settings/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?fit=1137%2C464" data-orig-size="1137,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Language settings" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?fit=740%2C302" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?fit=1024%2C418" class="aligncenter size-full wp-image-86216" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?resize=1060%2C433" alt="Language settings" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?w=1137 1137w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?resize=740%2C302 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?resize=768%2C313 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Language-settings.png?resize=1024%2C418 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Here you can go really make some changes. All you have to do is create a new language name save it then select it from translate a language dropdown menu and edit away.</p><p>It’s here you change the names/titles of pretty much must of the content that is output on your <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">niche micro job marketplace.</a></strong> So why not make it interesting and eye catching?</p><p>Lastly in the settings menu is a section for you to add in your license key, inputting your key here ensures your micro job marketplace is up to date.</p><h2 align="center">Members On Your Marketplace</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86215" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/members-on-the-marketplace/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?fit=1230%2C408" data-orig-size="1230,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="members on the marketplace" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?fit=740%2C245" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?fit=1024%2C340" class="aligncenter size-full wp-image-86215" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?resize=1060%2C352" alt="members on the marketplace" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?w=1230 1230w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?resize=740%2C245 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?resize=768%2C255 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/members-on-the-marketplace.png?resize=1024%2C340 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Here you can get a complete overview of users on your website by user role, you can search users or ban users at the click of a button. Namely the padlock button and ban them immediately.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86214" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/ban-members/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/ban-members.png?fit=654%2C385" data-orig-size="654,385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ban members" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/ban-members.png?fit=654%2C385" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/ban-members.png?fit=654%2C385" class="aligncenter size-full wp-image-86214" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/ban-members.png?resize=654%2C385" alt="ban members" data-recalc-dims="1" /></a></p><p>If you elect to ban a user you will be shown the above screen shot. It’s here you choose a reason for the ban and set a length of time for the ban. Choose from 1 day, 3 days and more.</p><p>Or if it’s a heinous act they have committed ban them for life!</p><h2 align="center">View Pricing plans (or sales of your pricing plans)</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86213" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/pricing-plan-sales/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?fit=947%2C392" data-orig-size="947,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pricing plan sales" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?fit=740%2C306" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?fit=947%2C392" class="aligncenter size-full wp-image-86213" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?resize=947%2C392" alt="Pricing plan sales" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?w=947 947w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?resize=740%2C306 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Pricing-plan-sales.png?resize=768%2C318 768w" sizes="(max-width: 947px) 100vw, 947px" data-recalc-dims="1" /></a></p><p>This is where you will see how many sales of your various pricing plan options you have made. The title of this section is a little off key.</p><p>However it will show you via a dropdown of payment methods who has paid for one of your plans and what payment method they have used.</p><h2 align="center">Withdraws or withdrawal requests</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86212" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/withdrawal-requests/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?fit=872%2C488" data-orig-size="872,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Withdrawal requests" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?fit=740%2C414" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?fit=872%2C488" class="aligncenter size-full wp-image-86212" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?resize=872%2C488" alt="Withdrawal requests" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?w=872 872w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?resize=740%2C414 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Withdrawal-requests.png?resize=768%2C430 768w" sizes="(max-width: 872px) 100vw, 872px" data-recalc-dims="1" /></a></p><p>Here you will see all the withdraw requests and set them to be approved or reject them, so administration is fairly straightforward.</p><h2 align="center">MicroJob Order administration</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86211" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/order-reporting-in-microjobengine/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?fit=1056%2C528" data-orig-size="1056,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Order reporting in MicroJobEngine" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?fit=740%2C370" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?fit=1024%2C512" class="aligncenter size-full wp-image-86211" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?resize=1056%2C528" alt="Order reporting in MicroJobEngine" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?w=1056 1056w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?resize=740%2C370 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?resize=768%2C384 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Order-reporting-in-MicroJobEngine.png?resize=1024%2C512 1024w" sizes="(max-width: 1056px) 100vw, 1056px" data-recalc-dims="1" /></a></p><p>Here we can drill down via the dropdown menu and choose to show orders via:</p><p>Published (read completed orders), pending, draft, late, delivered, disputing, resolved &amp; finished. Looking at it published and finished look identical..</p><p>You can’t see it on the image above but there is a green tick on the far right to approve an order or click the red X to decline it. If you decline an order you will be given a prompt to give a reason for declining the order.</p><h2 align="center">Social login for MicroJobEngine</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86210" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/social-login-for-microjobengine/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?fit=1156%2C852" data-orig-size="1156,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Social login for MicroJobEngine" data-image-description="" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?fit=740%2C545" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?fit=1024%2C755" class="aligncenter size-full wp-image-86210" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?resize=1060%2C781" alt="Social login for MicroJobEngine" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?w=1156 1156w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?resize=740%2C545 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?resize=768%2C566 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Social-login-for-MicroJobEngine.png?resize=1024%2C755 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Yes, you can add in api keys and allow end users to sign up to your <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">micro job marketplace</a></strong> via Twitter, Facebook and lastly Google Plus.</p><p>You can also set the role of social media sign ups from the general settings menu item in the image above. Choose to make them subscribers by default or authors.</p><h2 align="center">Worth noting and quite important!</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86209" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/setting-up-properly/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?fit=872%2C444" data-orig-size="872,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Setting up properly" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?fit=740%2C377" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?fit=872%2C444" class="aligncenter size-full wp-image-86209" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?resize=872%2C444" alt=" Setting up properly" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?w=872 872w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?resize=740%2C377 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Setting-up-properly.png?resize=768%2C391 768w" sizes="(max-width: 872px) 100vw, 872px" data-recalc-dims="1" /></a></p><p>In order to get things set up properly you will need to add in profile countries and profile languages.</p><p>Why? When new users sign up they can choose from their country of origin and what languages they are proficient in.</p><p>Otherwise everyone will have a blank section of where they are from in their seller information page!</p><h2 align="center">MicroJobEngine has front end editing for admins</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86208" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/editing-a-job-on-the-front-end/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?fit=1519%2C722" data-orig-size="1519,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editing a job on the front end" data-image-description="&lt;p&gt;editing a job on the front end&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?fit=740%2C352" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?fit=1024%2C487" class="aligncenter size-full wp-image-86208" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?resize=1060%2C504" alt="editing a job on the front end" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?w=1519 1519w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?resize=740%2C352 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?resize=768%2C365 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/editing-a-job-on-the-front-end.png?resize=1024%2C487 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>It certainly does that, you can elect to edit a micro job simply by hovering over it as an administrator. You will then be given three choices a pen to edit, a pause icon to pause the listing or a filing box to archive it.</p><h2>MicroJobEngine from a buyer perspective</h2><p>There’s no point me raving on about how important the customers journey is in ecommerce, you all know how important it is. How does <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine</a></strong> fair in this regard? Well quite well in fact.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86207" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/microjobengine-from-customer-pov/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=1519%2C722" data-orig-size="1519,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MicroJobEngine from customer pov" data-image-description="" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=740%2C352" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?fit=1024%2C487" class="aligncenter size-full wp-image-86207" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=1060%2C504" alt="MicroJobEngine from customer pov" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?w=1519 1519w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=740%2C352 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=768%2C365 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/MicroJobEngine-from-customer-pov.png?resize=1024%2C487 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Everything is well laid out for a customer, the home page is nicely done and when you drill down on specific categories a nice AJAX effect comes  into play to really narrow it down.</p><p>You can choose from new or high rating to show micro jobs with high ratings so you know you would be getting a quality service.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86206" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/product-listing-page-in-microjobengine/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?fit=1196%2C1494" data-orig-size="1196,1494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Product listing page in MicroJobEngine" data-image-description="&lt;p&gt;Product listing page in MicroJobEngine&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?fit=480%2C600" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?fit=820%2C1024" class="aligncenter size-full wp-image-86206" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?resize=1060%2C1324" alt="Product listing page in MicroJobEngine" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?w=1196 1196w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?resize=480%2C600 480w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?resize=768%2C959 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Product-listing-page-in-MicroJobEngine.png?resize=820%2C1024 820w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Everything is laid out very well indeed, with clear calls to action. Service overview with a nice header image.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86205" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/useful-info/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/useful-info.png?fit=758%2C624" data-orig-size="758,624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="useful info" data-image-description="&lt;p&gt;useful info&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/useful-info.png?fit=729%2C600" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/useful-info.png?fit=758%2C624" class="aligncenter size-full wp-image-86205" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/useful-info.png?resize=758%2C624" alt="useful info" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/useful-info.png?w=758 758w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/useful-info.png?resize=729%2C600 729w" sizes="(max-width: 758px) 100vw, 758px" data-recalc-dims="1" /></a></p><p>Just to the right of the product in the sidebar we have a nice indication of the sellers past performance. With an overall rating, number of reviews the amount of sales made and a nice strong order now button.</p><p>Couple this with additional extras this particular seller offers pertaining to the service in question to give customers an idea of how they can get more bang for their buck.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86203" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/customer-reviews/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?fit=777%2C518" data-orig-size="777,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="customer reviews" data-image-description="&lt;p&gt;customer reviews&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?fit=740%2C493" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?fit=777%2C518" class="aligncenter size-full wp-image-86203" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?resize=777%2C518" alt="customer reviews" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?w=777 777w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?resize=740%2C493 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?resize=768%2C512 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/customer-reviews.png?resize=300%2C200 300w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /></a></p><p>As well as this we have a rather handy section of customer reviews of the actual service itself.</p><p>Nothing instills confidence more than happy previous customers and the <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine WordPress theme</a> </strong>does a good job of displaying them.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86202" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/sellers-profile/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?fit=1186%2C1757" data-orig-size="1186,1757" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sellers profile" data-image-description="&lt;p&gt;Sellers profile&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?fit=405%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?fit=691%2C1024" class="aligncenter size-full wp-image-86202" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?resize=1060%2C1570" alt="Sellers profile" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?w=1186 1186w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?resize=405%2C600 405w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?resize=768%2C1138 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Sellers-profile.png?resize=691%2C1024 691w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Sellers profiles are nicely displayed along with products / services they are offering. With clear information of their locale, languages spoken, payment method, business name and more.</p><p>All things that will help reassure customers when purchasing a micro job from your marketplace.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86201" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/signing-in-or-up/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/signing-in-or-up.png?fit=694%2C621" data-orig-size="694,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="signing in or up" data-image-description="&lt;p&gt;signing in or up&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/signing-in-or-up.png?fit=671%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/signing-in-or-up.png?fit=694%2C621" class="aligncenter size-full wp-image-86201" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/signing-in-or-up.png?resize=694%2C621" alt="signing in or up" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/signing-in-or-up.png?w=694 694w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/signing-in-or-up.png?resize=671%2C600 671w" sizes="(max-width: 694px) 100vw, 694px" data-recalc-dims="1" /></a></p><p>The sign up / login page is nicely handled from a fly in modal, with specific entries for username and password, you will also note the sign in with for signing up with social media accounts.</p><p>Not a member yet? Then hit join us. Like it, simple and effective.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86200" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/my-account-2/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?fit=1221%2C508" data-orig-size="1221,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="my account" data-image-description="&lt;p&gt;my account&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?fit=740%2C308" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?fit=1024%2C426" class="aligncenter size-full wp-image-86200" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?resize=1060%2C441" alt="my account" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?w=1221 1221w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?resize=740%2C308 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?resize=768%2C320 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/my-account.png?resize=1024%2C426 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>The account section for buyers and sellers is one and the same in essence. However as a buyer you can view all your orders, the other tab tasks is for jobs ordered from sellers.</p><p>Here as a buyer you can drill down to choose from pending, delivered and more.</p><h2 align="center">Opening up a dispute over an active microjob</h2><p>As a customer (who we all know is always right, ahem) there may well be an occasion where they will need to vent their subsequent spleens with something they are not happy with.</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86199" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/disputing-via-microjobengine/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?fit=1152%2C584" data-orig-size="1152,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Disputing via MicroJobEngine" data-image-description="&lt;p&gt;Disputing via MicroJobEngine&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?fit=740%2C375" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?fit=1024%2C519" class="aligncenter size-full wp-image-86199" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?resize=1060%2C537" alt="Disputing via MicroJobEngine" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?w=1152 1152w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?resize=740%2C375 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?resize=768%2C389 768w, https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/Disputing-via-MicroJobEngine.png?resize=1024%2C519 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>By clicking on an active order from your order section as buyer you will be taken to a private instance of the actual service.</p><p>Any content that get’s added here is relative to your purchase of the service, no one else can see it apart from you and the seller. Which is pretty amazing in fairness.</p><p>It’s here you can add in your comments or (see the hammer and the word dispute next to it?) request a dispute case. Give a reason and hit send.</p><p>The seller get’s notified and has the right to reply, ultimately it’s down to the administrator to vote in favor of one other other. I did take a screen shot of this process but deleted it by accident, rest assured it can be done!</p><h2 align="center">MicroJobEngine as a microjob seller</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86198" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/posting-a-job-as-a-seller/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?fit=881%2C1586" data-orig-size="881,1586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posting a job as a seller" data-image-description="&lt;p&gt;Posting a job as a seller&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?fit=333%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?fit=569%2C1024" class="aligncenter size-full wp-image-86198" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?resize=881%2C1586" alt="Posting a job as a seller" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?w=881 881w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?resize=333%2C600 333w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?resize=768%2C1383 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Posting-a-job-as-a-seller.png?resize=569%2C1024 569w" sizes="(max-width: 881px) 100vw, 881px" data-recalc-dims="1" /></a></p><p>It’s a very straight forward affair in terms of submitting a micro job, the interface is very clean and is no-nonsense in it’s approach.</p><p>With the ability of adding upsells to a micro job makes <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine</a> </strong>a firm favorite in the Fiverr clone stakes.</p><p>Sellers can add images to their listing choose a feature image and go to town on the product description. It’s up to the admin to then approve (if you have chosen this option in the back end).</p><h2 align="center">The sellers dashboard in MicroJobEngine</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86197" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/seller-dashboard/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?fit=1176%2C1440" data-orig-size="1176,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Seller dashboard" data-image-description="&lt;p&gt;Seller dashboard&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?fit=490%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?fit=836%2C1024" class="aligncenter size-full wp-image-86197" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?resize=1060%2C1298" alt="Seller dashboard" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?w=1176 1176w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?resize=490%2C600 490w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?resize=768%2C940 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/05/Seller-dashboard.png?resize=836%2C1024 836w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>Everything is clearly laid out before a seller, you can edit your profile, view your balance, view orders, view micro job listings and view tasks.</p><h2 style="text-align: center;">Viewing tasks</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86196" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/active-orders/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?fit=1236%2C607" data-orig-size="1236,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="active orders" data-image-description="&lt;p&gt;active orders&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?fit=740%2C363" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?fit=1024%2C503" class="aligncenter size-full wp-image-86196" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?resize=1060%2C521" alt="active orders" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?w=1236 1236w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?resize=740%2C363 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?resize=768%2C377 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/active-orders.png?resize=1024%2C503 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>When you select active tasks from the seller dashboard and choose a specific one you have a couple of options available to you as a seller.</p><p>Firstly you can select an option and mark the micro job as late, the buyer will then get notified that there order will be late.</p><p>However I noticed there was no selection to let the buyer know how late the order will be.</p><p>If as the seller you hit the start button you will be greeted with the below:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86195" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/order-started/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?fit=1184%2C633" data-orig-size="1184,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Order started" data-image-description="&lt;p&gt;Order started&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?fit=740%2C396" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?fit=1024%2C547" class="aligncenter size-full wp-image-86195" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?resize=1060%2C567" alt="Order started" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?w=1184 1184w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?resize=740%2C396 740w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?resize=768%2C411 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Order-started.png?resize=1024%2C547 1024w" sizes="(max-width: 1060px) 100vw, 1060px" data-recalc-dims="1" /></a></p><p>You will note that the <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">micro job</a></strong> has a new addition. Namely a countdown click that lets you know how long you have to complete the order.</p><p>Buyers can leave comments on the status of the order and communicate in private with the seller. No one else will see this communication between buyer and seller save for the parties concerned.</p><p>It’s a really nice feature, with seller and buyer communicating properly the whole process should go quite smoothly. It has real transparency to it.</p><p>As a seller once they have completed the task the simply hit deliver! Cue a modal popup:</p><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86194" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/hitting-deliver/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/hitting-deliver.png?fit=639%2C543" data-orig-size="639,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hitting deliver" data-image-description="&lt;p&gt;hitting deliver&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/hitting-deliver.png?fit=639%2C543" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/hitting-deliver.png?fit=639%2C543" class="aligncenter size-full wp-image-86194" src="https://i1.wp.com/wpin.me/wp-content/uploads/2016/05/hitting-deliver.png?resize=639%2C543" alt="hitting deliver" data-recalc-dims="1" /></a></p><p>Here the seller can notify the buyer of the completion of the project along with some text and maybe if it was a logo design or piece of coding attach a file for review.</p><h2 align="center">Withdrawing money as a seller</h2><p align="center"><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><img data-attachment-id="86193" data-permalink="http://wpin.me/microjobengine-wordpress-theme-review/withdraw-as-a-seller/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?fit=878%2C1027" data-orig-size="878,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Withdraw as a seller" data-image-description="&lt;p&gt;Withdraw as a seller&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?fit=513%2C600" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?fit=875%2C1024" class="aligncenter size-full wp-image-86193" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?resize=878%2C1027" alt="Withdraw as a seller" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?w=878 878w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?resize=513%2C600 513w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?resize=768%2C898 768w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/Withdraw-as-a-seller.png?resize=875%2C1024 875w" sizes="(max-width: 878px) 100vw, 878px" data-recalc-dims="1" /></a></p><p>Retaining quality sellers is of paramount importance. To that end we want a nice easy way for them to get paid don’t we?</p><p>Thankfully the <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine theme</a> </strong>has us covered for sellers. Sellers can simply put in the amount they wish to withdraw. Their preferred payment method and their secure code.</p><p>All they have to do is enter in their secure code to authorize a request for payment and the administrator will get notified and can process the payment or refuse it.</p><p>If the seller has forgotten their secure code they can simply click on ‘Request here’ and a new the code will be emailed to them.</p><h2>The MicroJobEngine marketplace WordPress theme is ambitious to say the least.</h2><p>It performs on so many levels, be it from an aesthetic point of view, buyer / seller customer journey and more.</p><p>Like I said it’s very ambitious and for those looking to set up a <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">niche micro job site</a></strong> it’s pretty killer.</p><h2>Say what? Surely not?</h2><p>Like everything there is a however to the positive side of things. Namely there is no specific blog template page. Weird huh?</p><p>We all know how important blogging is don’t we? Yet there is no specific page template for a blog. You actually have to manually link to a category page to show all posts in that category. <em>Crazy? Yeh I think so too.</em></p><p>For a WordPress theme that does so much and handles a majority of it very well I found this very strange. Sure a coder could probably tinker with it and set one up, I’m not a coder and I can guarantee a majority of buyers of the MicroJobEngine theme aren’t either.</p><p><em>A minor quibble? You be the judge on that.</em></p><h2>Also, the pricing structure</h2><p>The pricing structure is too rigid. I mean you can set a price site wide for micro jobs which is great. However it’s site wide. The is literally no way for users to set their own price for a micro job.</p><p>Sure they can push people towards the upsells to get more revenue, the ability to let sellers or even a setting to let approved consistent sellers a way to name their own price would make this theme epic.</p><h2>What about video content?</h2><p>This is a nice to have and not a moan by the way! However video content is huge in the microjob marketplace. Allowing sellers to upload a video as a featured video instead of a featured image would be fantastic.</p><p>Even if it was a link to a YouTube video, again this would make <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">MicroJobEngine</a></strong> go to microjob marketplace theme for WordPress.</p><h2>MicroJobEngine is available to buy from EngineThemes</h2><p><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><strong>MicroJobEngine weighs in at $89.00</strong></a> for an unlimited site license meaning you could set up a host of niche micro job websites!</p><p>Would I recommend the MicroJobEngine theme? Yes, yes and no. Yes because it’s good at what it does for sure. But the glaring things for me are the pricing structure and of course the lack of a dedicated blog.</p><p>That being said they are apparently on the road map for future inclusion, if you really want to <strong><a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323">take MicroJobEngine for a spin take a look at the demo online here</a>,</strong> <em>and make your own mind up.</em></p> <script type="text/javascript">jQuery(document).ready(function($){$.post('http://wpin.me/wp-admin/admin-ajax.php',{action:'wpt_view_count',id:'86191'});});</script><div id="review" class="review-wrapper wp-review-86191 wp-review-point-type delay-animation wp-review-box-full-width"><h5 class="review-title">MicroJobEngine WordPress Theme Review</h5><ul class="review-list"><li> <span>Ease of use - <span>8/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:80%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">8/10</div></div></div></li><li> <span>Functionality - <span>8/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:80%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">8/10</div></div></div></li><li> <span>Marketplace appeal - <span>8/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:80%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">8/10</div></div></div></li><li> <span>Customer experience - <span>9/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:90%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">9/10</div></div></div></li><li> <span>Seller experience - <span>9/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:90%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">9/10</div></div></div></li><li> <span>Potential (fix the blog - change pricing structure - video content support!) - <span>10/10</span></span><div class="review-point"><div class="review-result-wrapper"><div class="review-result" style="width:100%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">10/10</div></div></div></li></ul><div class="review-desc"><p class="review-summary-title"><strong>Verdict on MicroJobEngine theme</strong></p><p>There is no denying MicroJobEngine is pretty darn awesome. The lack of a blog page and the rigidity of the pricing is a hindrance for me personally.</p><p>However if you are looking for a decent quality theme to build a micro job marketplace from, you could do a lot worse than take the theme for a <a href="http://www.enginethemes.com/member/aff/go/wpinme/?i=323"><strong>full demo here.</strong></a></p></div><div class="review-total-wrapper"> <span class="review-total-box">8.7/10</span></div><div class="user-review-area visitors-review-area"><div class="user-total-wrapper"> <span class="user-review-title">User Rating</span> <span class="review-total-box"> <span class="wp-review-user-rating-total">4.14</span> <small>(<span class="wp-review-user-rating-counter">7</span> votes)</small> </span></div><div class="wp-review-user-rating wp-review-user-rating-star"><div class="review-total-star " data-post-id="86191" data-token="3a832162fb"><div class="wp-review-loading-msg"><span class="animate-spin mts-icon-loader"></span>Sending</div><div class="review-result-wrapper"> <span data-input-value="1" title="1/5"><i class="mts-icon-star"></i></span> <span data-input-value="2" title="2/5"><i class="mts-icon-star"></i></span> <span data-input-value="3" title="3/5"><i class="mts-icon-star"></i></span> <span data-input-value="4" title="4/5"><i class="mts-icon-star"></i></span> <span data-input-value="5" title="5/5"><i class="mts-icon-star"></i></span><div class="review-result" style="width:82.8%;"> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i> <i class="mts-icon-star"></i></div></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="4.14" /> <input type="hidden" class="wp-review-user-rating-nonce" value="3a832162fb" /> <input type="hidden" class="wp-review-user-rating-postid" value="86191" /></div><style type="text/css">.wp-review-86191 .review-result-wrapper .review-result
i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}.wp-review-86191 .review-result-wrapper
i{color:#1e73be;opacity:0.50;filter:alpha(opacity=50)}.wp-review-86191 .mts-user-review-star-container .selected i, .wp-review-86191 .user-review-area .review-result i, .wp-review-comment-field .review-result i, .wp-review-comment-rating .review-result
i{color:#1e73be;opacity:1;filter:alpha(opacity=100)}</style></div></div></div><style type="text/css">.wp-review-86191.review-wrapper{width:100%;float:left}.wp-review-86191.review-wrapper, .wp-review-86191 .review-title, .wp-review-86191 .review-desc p, .wp-review-86191 .reviewed-item
p{color:#555}.wp-review-86191 .review-links
a{color:#1e73be}.wp-review-86191 .review-links a:hover{color:#555}.wp-review-86191 .review-list li,.wp-review-86191.review-wrapper{background:#fff}.wp-review-86191 .review-title, .wp-review-86191 .review-list li:nth-child(2n){background:#e7e7e7}.wp-review-86191.review-wrapper, .wp-review-86191 .review-title, .wp-review-86191 .review-list li, .wp-review-86191 .review-list li:last-child, .wp-review-86191 .user-review-area, .wp-review-86191 .reviewed-item{border-color:#e7e7e7}</style> <script type="application/ld+json">{"@context":"http://schema.org","@type":"Review","itemReviewed":{"@type":"Product"},"reviewRating":{"@type":"Rating","ratingValue":"8.7","bestRating":10},"author":{"@type":"Person","name":"WPinme"},"reviewBody":"There is no denying MicroJobEngine is pretty darn awesome. The lack of a blog page and the rigidity of the pricing is a hindrance for me personally.\r\n\r\nHowever if you are looking for a decent quality theme to build a micro job marketplace from, you could do a lot worse than take the theme for a &lt;a href=&quot;http://www.enginethemes.com/member/aff/go/wpinme/?i=323&quot;&gt;&lt;strong&gt;full demo here.&lt;/strong&gt;&lt;/a&gt;"}</script> <script type="text/javascript">jQuery(document).ready(function($){$.post('http://wpin.me/wp-admin/admin-ajax.php',{action:'mts_view_count',id:'86191'});});</script><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=MicroJobEngine+Theme+Review+Create+a+Micro+Job+Marketplace+with+WordPress&url=http://wpin.me/microjobengine-wordpress-theme-review/&via=wp_in" data-link="https://twitter.com/share?original_referer=/&text=MicroJobEngine+Theme+Review+Create+a+Micro+Job+Marketplace+with+WordPress&url=http://wpin.me/microjobengine-wordpress-theme-review/&via=wp_in" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><div class="single-prev-next"> <a href="http://wpin.me/q-whats-your-favorite-blog-post-of-all-time/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a> <a href="http://wpin.me/buy-wordpress-themes-plugins-gpl-resellers/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a></div></div></div><div class="postauthor"><h4>About The Author</h4><div class="author-wrap"> <img alt='' src='http://2.gravatar.com/avatar/b586b62cd19241d152f4b829d1e22394?s=168&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b586b62cd19241d152f4b829d1e22394?s=336&amp;d=mm&amp;r=g 2x' class='avatar avatar-168 photo' height='168' width='168' /><h5 class="vcard author"><span class="fn">WPinme</span></h5> <span class="author-posts"><a href="http://wpin.me/author/wpinme/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span><p>Hey, my names Ben. Been using WordPress for longer than I can remember. Love it. Write about it and offer tips and reviews on WordPress plugins and themes. Nuff said.</p></div></div><div class="related-posts"><h4>Related Posts</h4><div class="clear"> <article class="latestPost excerpt  "> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review" id="featured-thumbnail"><div class="featured-thumbnail"><img width="370" height="297" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="How to hide prices in WooCommerce" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=370%2C297 370w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?zoom=2&amp;resize=370%2C297 740w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?zoom=3&amp;resize=370%2C297 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="86722" data-permalink="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/hide-prices-in-woocommerce-for-free/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1280%2C640" data-orig-size="1280,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to hide prices in WooCommerce" data-image-description="&lt;p&gt;How to hide prices in WooCommerce&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=740%2C370" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1024%2C512" /></div><div class="review-type-point latestPost-review-wrapper wp-review-show-total wp-review-total-86707 wp-review-total-point"> 9.3/10</div> </a> <header><h2 class="title front-view-title"><a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review">How To Hide Prices In WooCommerce. Simple Catalog Review</a></h2><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime updated"><i class="fa fa-calendar"></i> <span>13th July 2016</span></span></div> </header></article> <article class="latestPost excerpt  "> <a href="http://wpin.me/idea-factory-wordpress-plugin-review/" title="Idea Factory WordPress Plugin Review" id="featured-thumbnail"><div class="featured-thumbnail"><img width="370" height="297" src="https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/Idea-Factory-WordPress-Plugin-Review1.png?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="Idea Factory WordPress Plugin Review" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/Idea-Factory-WordPress-Plugin-Review1.png?resize=370%2C297 370w, https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/Idea-Factory-WordPress-Plugin-Review1.png?zoom=2&amp;resize=370%2C297 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1772" data-permalink="http://wpin.me/idea-factory-wordpress-plugin-review/idea-factory-wordpress-plugin-review1/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/Idea-Factory-WordPress-Plugin-Review1.png?fit=767%2C326" data-orig-size="767,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Idea Factory WordPress Plugin Review" data-image-description="&lt;p&gt;Idea Factory WordPress Plugin Review&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/Idea-Factory-WordPress-Plugin-Review1.png?fit=740%2C315" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2015/11/Idea-Factory-WordPress-Plugin-Review1.png?fit=767%2C326" /></div><div class="review-type-point latestPost-review-wrapper wp-review-show-total wp-review-total-1770 wp-review-total-point"> 9/10</div> </a> <header><h2 class="title front-view-title"><a href="http://wpin.me/idea-factory-wordpress-plugin-review/" title="Idea Factory WordPress Plugin Review">Idea Factory WordPress Plugin Review</a></h2><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime updated"><i class="fa fa-calendar"></i> <span>4th January 2015</span></span></div> </header></article> <article class="latestPost excerpt  last"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review" id="featured-thumbnail"><div class="featured-thumbnail"><img width="370" height="297" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="Adrenaline Theme Installed" title="" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=370%2C297 370w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?zoom=2&amp;resize=370%2C297 740w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?zoom=3&amp;resize=370%2C297 1110w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="87747" data-permalink="http://wpin.me/adrenaline-wordpress-theme-review/adrenaline-theme-installed/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1687%2C797" data-orig-size="1687,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adrenaline Theme Installed" data-image-description="&lt;p&gt;Adrenaline Theme Installed&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=740%2C350" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1024%2C484" /></div><div class="review-type-point latestPost-review-wrapper wp-review-show-total wp-review-total-87736 wp-review-total-point"> 9.3/10</div> </a> <header><h2 class="title front-view-title"><a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review">Adrenaline WordPress Theme Review</a></h2><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://wpin.me/author/wpinme/" title="Posts by WPinme" rel="author">WPinme</a></span></span> <span class="thetime updated"><i class="fa fa-calendar"></i> <span>21st February 2017</span></span></div> </header></article></div></div></div><div id="commentsAdd"><div id="respond" class="box m-t-6"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/microjobengine-wordpress-theme-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://wpin.me/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p><p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p><p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='86191' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cec5e9d8e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form></div></div></div></div> </article> <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="text-10" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1658662761122198"
data-ad-slot="4485738533"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="wp_subscribe-2" class="widget wp_subscribe"><div class="wp-subscribe has-name-field" id="wp-subscribe"><h4 class="title">Get more stuff like this<br/> <span>in your inbox</span></h4><p class="text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="/microjobengine-wordpress-theme-review/?mailchimp_signup=1" method="post"> <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name"> <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"> <input class="submit" name="submit" type="submit" value="Sign Up Now"> <input type="hidden" name="widget_id" value="wp_subscribe-2" /></form><div class="clear"></div><p class="footer-text">we respect your privacy and take protecting it seriously</p></div></div><div id="single_category_posts_widget-6" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">WordPress Reviews</h3><ul class="category-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review"> <img width="65" height="65" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Adrenaline Theme Installed" title="" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=150%2C150 150w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87747" data-permalink="http://wpin.me/adrenaline-wordpress-theme-review/adrenaline-theme-installed/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1687%2C797" data-orig-size="1687,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adrenaline Theme Installed" data-image-description="&lt;p&gt;Adrenaline Theme Installed&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=740%2C350" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1024%2C484" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review">Adrenaline WordPress Theme Review</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 21st February 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Foxland WordPress themes" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review">Checathlon WordPress Theme Review</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 29th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="WPin review process" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87573" data-permalink="http://wpin.me/how-review-wordpress-themes-plugins/wpin-review-process/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1280%2C970" data-orig-size="1280,970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WPin review process" data-image-description="&lt;p&gt;WPin review process&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=740%2C561" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1024%2C776" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More">How I Review WordPress Themes Plugins &#038;&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 16th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to hide prices in WooCommerce" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="86722" data-permalink="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/hide-prices-in-woocommerce-for-free/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1280%2C640" data-orig-size="1280,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to hide prices in WooCommerce" data-image-description="&lt;p&gt;How to hide prices in WooCommerce&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=740%2C370" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2016/07/hide-prices-in-WooCommerce-for-free.jpg?fit=1024%2C512" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/hide-prices-woocommerce-simple-catalog-review/" title="How To Hide Prices In WooCommerce. Simple Catalog Review">How To Hide Prices In WooCommerce. Simple&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 13th July 2016</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/pile-wordpress-theme-review/" title="PILE WordPress Theme Review &#8211; A Striking Portfolio Theme?"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Pile WordPress theme review" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="86243" data-permalink="http://wpin.me/pile-wordpress-theme-review/pile-screenshot-hero-jpg/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?fit=1024%2C628" data-orig-size="1024,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pile WordPress theme review" data-image-description="&lt;p&gt;Pile WordPress theme review&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?fit=740%2C454" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2016/05/pile-screenshot-hero.jpg?fit=1024%2C628" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/pile-wordpress-theme-review/" title="PILE WordPress Theme Review &#8211; A Striking Portfolio Theme?">PILE WordPress Theme Review &#8211; A Striking&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 23rd May 2016</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li></ul></div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget horizontal-small"><h3 class="widget-title">Currently Popular</h3><ul class="popular-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review"> <img width="65" height="65" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Adrenaline Theme Installed" title="" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=150%2C150 150w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87747" data-permalink="http://wpin.me/adrenaline-wordpress-theme-review/adrenaline-theme-installed/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1687%2C797" data-orig-size="1687,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adrenaline Theme Installed" data-image-description="&lt;p&gt;Adrenaline Theme Installed&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=740%2C350" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1024%2C484" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review">Adrenaline WordPress Theme Review</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 21st February 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Foxland WordPress themes" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review">Checathlon WordPress Theme Review</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 29th January 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/reasons-wont-buy-wordpress-themeforest/" title="Here&#8217;s Reasons I Won&#8217;t Buy WordPress Themes From Themeforest (Anymore)"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/really.gif?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Really $13.00????" title="" data-attachment-id="87703" data-permalink="http://wpin.me/reasons-wont-buy-wordpress-themeforest/really/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/really.gif?fit=1224%2C1000" data-orig-size="1224,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Really $13.00????" data-image-description="&lt;p&gt;Really $13.00????&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/really.gif?fit=734%2C600" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/really.gif?fit=1024%2C837" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/reasons-wont-buy-wordpress-themeforest/" title="Here&#8217;s Reasons I Won&#8217;t Buy WordPress Themes From Themeforest (Anymore)">Here&#8217;s Reasons I Won&#8217;t Buy WordPress Themes&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 3rd February 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/wpin-traffic-income-report-january-2017/" title="WPin Traffic &#038; Income Report January 2017"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/02/Audience-Overview-January.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Audience Overview January" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/02/Audience-Overview-January.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/02/Audience-Overview-January.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87715" data-permalink="http://wpin.me/wpin-traffic-income-report-january-2017/audience-overview-january/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/02/Audience-Overview-January.png?fit=1442%2C674" data-orig-size="1442,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Audience Overview January" data-image-description="&lt;p&gt;Audience Overview January&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/02/Audience-Overview-January.png?fit=740%2C346" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/02/Audience-Overview-January.png?fit=1024%2C479" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/wpin-traffic-income-report-january-2017/" title="WPin Traffic &#038; Income Report January 2017">WPin Traffic &#038; Income Report January 2017</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 4th February 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/old-code-a-wordpress-theme/" title="Am I Too Old To Code A WordPress Theme?"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/02/Too-old-to-code-WordPress-t.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Am I too old to code a WordPress theme" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/02/Too-old-to-code-WordPress-t.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/02/Too-old-to-code-WordPress-t.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87879" data-permalink="http://wpin.me/old-code-a-wordpress-theme/too-old-to-code-wordpress-t/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/02/Too-old-to-code-WordPress-t.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Am I too old to code a WordPress theme?" data-image-description="&lt;p&gt;Am I too old to code a WordPress theme?&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/02/Too-old-to-code-WordPress-t.jpg?fit=740%2C493" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/02/Too-old-to-code-WordPress-t.jpg?fit=1024%2C683" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/old-code-a-wordpress-theme/" title="Am I Too Old To Code A WordPress Theme?">Am I Too Old To Code A&nbsp;&hellip;</a></div><div class="post-info"> <span class="thetime updated"><i class="fa fa-clock-o"></i> 22nd February 2017</span> <span class="thecomment"><i class="fa fa-comments"></i> 0</span></div></div></div></div></li></ul></div></aside></div></div> <footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-widgets first-footer-widgets widgets-num-4"><div class="f-widget f-widget-1"><div id="single_category_posts_widget-5" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">WordPress Reviews</h3><ul class="category-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review"> <img width="65" height="65" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Adrenaline Theme Installed" title="" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=150%2C150 150w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87747" data-permalink="http://wpin.me/adrenaline-wordpress-theme-review/adrenaline-theme-installed/" data-orig-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1687%2C797" data-orig-size="1687,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adrenaline Theme Installed" data-image-description="&lt;p&gt;Adrenaline Theme Installed&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=740%2C350" data-large-file="https://i1.wp.com/wpin.me/wp-content/uploads/2017/02/Adrenaline-Theme-Installed.png?fit=1024%2C484" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/adrenaline-wordpress-theme-review/" title="Adrenaline WordPress Theme Review">Adrenaline WordPress Theme Review</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review"> <img width="65" height="65" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Foxland WordPress themes" title="" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87600" data-permalink="http://wpin.me/checathlon-wordpress-theme-review/foxland-wordpress-themes/" data-orig-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1687%2C743" data-orig-size="1687,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foxland WordPress themes" data-image-description="&lt;p&gt;Foxland WordPress themes&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=740%2C326" data-large-file="https://i0.wp.com/wpin.me/wp-content/uploads/2017/01/Foxland-WordPress-themes.png?fit=1024%2C451" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/checathlon-wordpress-theme-review/" title="Checathlon WordPress Theme Review">Checathlon WordPress Theme Review</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More"> <img width="65" height="65" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="WPin review process" title="" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="87573" data-permalink="http://wpin.me/how-review-wordpress-themes-plugins/wpin-review-process/" data-orig-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1280%2C970" data-orig-size="1280,970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WPin review process" data-image-description="&lt;p&gt;WPin review process&lt;/p&gt;
" data-medium-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=740%2C561" data-large-file="https://i2.wp.com/wpin.me/wp-content/uploads/2017/01/wpin-review-process.jpg?fit=1024%2C776" /> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="http://wpin.me/how-review-wordpress-themes-plugins/" title="How I Review WordPress Themes Plugins &#038; More">How I Review WordPress Themes Plugins &#038;&nbsp;&hellip;</a></div></div></div></div></li></ul></div></div><div class="f-widget f-widget-2"><div id="mts_ad_300_widget-3" class="widget mts_ad_300_widget"><div class="ad-300"><a href="https://mythemeshop.com/?ref=wpinme"><img src="http://wpin.me/wp-content/uploads/2016/04/300x250.png" width="300" height="250" alt="" /></a></div></div></div><div class="f-widget f-widget-3"></div><div class="f-widget last f-widget-4"></div></div><div class="copyrights"><div class="row" id="copyright-note"><div class="copyright"><a href=" http://wpin.me/" title=" WordPress Reviews &amp; More">WPin.me</a> Copyright &copy; 2017.</div> <a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a><div class="top"><div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <nav id="navigation" class="clearfix"><div class="menu clearfix"><ul><li id="menu-item-1968" class="menu-item-1968"><a></a></li><li id="menu-item-2453" class="menu-item-2453"><a></a></li><li id="menu-item-2442" class="menu-item-2442"><a></a></li></ul></div> </nav></div></div></div></div></div> </footer>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-44639445-1','auto');ga('send','pageview');</script> <div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="below" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=MicroJobEngine+Theme+Review+Create+a+Micro+Job+Marketplace+with+WordPress&url=http://wpin.me/microjobengine-wordpress-theme-review/&via=wp_in" data-link="https://twitter.com/share?original_referer=/&text=MicroJobEngine+Theme+Review+Create+a+Micro+Job+Marketplace+with+WordPress&url=http://wpin.me/microjobengine-wordpress-theme-review/&via=wp_in" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><script type='text/javascript' src='http://wpin.me/wp-content/plugins/akismet/_inc/form.js'></script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wpin.me/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='wp-subscribe-css'  href='http://wpin.me/wp-content/plugins/wp-subscribe/css/wp-subscribe.css' type='text/css' media='all' /> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/modules/photon/photon.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js'></script> <script type='text/javascript'>var wpreview={"ajaxurl":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/assets/js/main.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/social-warfare/js/script.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/wp-review-pro/rating-types/star-input.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/_inc/spin.js'></script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script> <script type='text/javascript'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php","nonce":"ada68be0d4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wpin.me\/wp-login.php?redirect_to=http%3A%2F%2Fwpin.me%2Fmicrojobengine-wordpress-theme-review%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/sticky.js'></script> <script type='text/javascript'>var mts_ajax_search={"url":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php","ajax_search":"1"};</script> <script type='text/javascript' async="async" src='http://wpin.me/wp-content/themes/mts_sociallyviral/js/ajax.js'></script> <script type="text/javascript">var swpClickTracking=false;var swp_nonce="dccc2b2c18";var swp_buttons_exist=!!document.getElementsByClassName('nc_socialPanel');if(swp_buttons_exist){swp_admin_ajax='http://wpin.me/wp-admin/admin-ajax.php';swp_post_id='86191';swp_post_url='http://wpin.me/microjobengine-wordpress-theme-review/';swp_post_recovery_url='';socialWarfarePlugin.fetchShares();}</script><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'14220256',post:'86191',tz:'0',srv:'wpin.me'}]);_stq.push(['clickTrackerInit','14220256','86191']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1487958631 -->