<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="preload" href="//fonts.googleapis.com/css?family=PT+Sans:700" as="style" onload="this.rel='stylesheet'" /><link rel="preload" href="http://wpin.me/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,/wp-content/plugins/woocommerce/assets/css/woocommerce.css,/wp-content/plugins/wp-coupons/css/style.css,/wp-content/plugins/wp-review-pro/assets/css/wp-review.css,/wp-content/plugins/yith-woocommerce-brands-add-on-premium/assets/css/swiper.css,/wp-content/plugins/woocommerce/assets/css/select2.css,/wp-content/plugins/yith-woocommerce-brands-add-on-premium/assets/css/yith-wcbr.css,/wp-content/plugins/yith-woocommerce-brands-add-on-premium/assets/css/yith-wcbr-shortcode.css,/wp-content/plugins/social-warfare/css/style.min.css,/wp-content/themes/generatepress/css/unsemantic-grid.min.css,/wp-content/themes/generatepress/style.css,/wp-content/themes/generatepress/css/mobile.min.css,/wp-content/themes/generatepress/css/font-awesome.min.css,/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css,/wp-content/plugins/gp-premium/blog/functions/css/style-min.css,/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css,/wp-content/plugins/gp-premium/woocommerce/functions/css/woocommerce.min.css,/wp-content/plugins/jetpack/css/jetpack.css" as="style" onload="this.rel='stylesheet'" data-minify="1"/><script type='text/javascript' src='http://wpin.me/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script src="http://wpin.me/wp-content/plugins/wp-rocket/min/?f=/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/plugins/gp-premium/woocommerce/functions/js/woocommerce.min.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="http://gmpg.org/xfn/11"><title>Hello and welcome to WPin&#039;s WordPress Product Directory</title><style id="rocket-critical-css">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</style><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Hello and welcome to WPin's WordPress Product Directory"><meta name="twitter:description" content="Looking for a WordPress product, be it a WordPress theme, plugin or indeed service such as hosting etc, can shall we say be a nightmare. Who do you trust when it comes to reviews, opinions and so on? How can you trust blogs and websites who promote themes / plugins / services for monetary gain? Short"><meta name="twitter:image" content="http://wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png"><meta name="twitter:site" content="@wp_in"><style type="text/css">.nc_socialPanel.swp_d_customColor a, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_customColor:hover
a{color:white}.nc_socialPanel.swp_d_customColor .nc_tweetContainer, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_customColor:hover
.nc_tweetContainer{background-color:#495170;border:1px
solid #495170}</style><style>@font-face{font-family:"sw-icon-font";src:url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("http://wpin.me/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight:normal;font-style:normal}</style><meta name="description" content="WPin.me&#039;s WordPress Product Directory, take a look through the latest themes and WordPress plugins that I feel could be of interest to you the consumer!"/><link rel="canonical" href="http://wpin.me/wpins-wordpress-product-directory/" /><link rel="publisher" href="https://plus.google.com/b/117193466801472317359/+WpinMeWordPress"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hello and welcome to WPin&#039;s WordPress Product Directory" /><meta property="og:description" content="WPin.me&#039;s WordPress Product Directory, take a look through the latest themes and WordPress plugins that I feel could be of interest to you the consumer!" /><meta property="og:url" content="http://wpin.me/wpins-wordpress-product-directory/" /><meta property="og:site_name" content="WPin.me" /><meta property="article:publisher" content="https://www.facebook.com/wpin.me" /><meta property="article:author" content="https://www.facebook.com/wpin.me" /><meta property="article:section" content="General WP" /><meta property="article:published_time" content="2017-10-16T13:23:53+00:00" /><meta property="article:modified_time" content="2017-10-16T14:05:15+00:00" /><meta property="og:updated_time" content="2017-10-16T14:05:15+00:00" /><meta property="og:image" content="http://wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png" /><meta property="og:image:width" content="1710" /><meta property="og:image:height" content="496" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wpin.me\/","name":"Wpin.me","alternateName":"WPin","potentialAction":{"@type":"SearchAction","target":"http:\/\/wpin.me\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/wpin.me\/wpins-wordpress-product-directory\/","sameAs":["https:\/\/www.facebook.com\/wpin.me","https:\/\/plus.google.com\/b\/117193466801472317359\/+WpinMeWordPress","https:\/\/twitter.com\/wp_in"],"@id":"#organization","name":"WPin","logo":"http:\/\/wpin.me\/wp-content\/uploads\/2017\/05\/wpin.me-wordpress-theme-discovery-reviews-more-1.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Feed" href="http://wpin.me/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Comments Feed" href="http://wpin.me/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Hello and welcome to WPin&#8217;s WordPress Product Directory Comments Feed" href="http://wpin.me/wpins-wordpress-product-directory/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='preload' id='woocommerce-smallscreen-css'  href='http://wpin.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.1' as="style" onload="this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><style id='generate-style-inline-css' type='text/css'>body{background-color:#acbcde;color:#3a3a3a}a,a:visited{color:#1e73be;text-decoration:none}a:hover,a:focus,a:active{color:#000;text-decoration:none}body .grid-container{max-width:1700px}body,button,input,select,textarea{font-family:Helvetica;font-weight:400}.main-title{font-size:50px}.site-description{font-weight:bold}.main-navigation .main-nav ul ul li
a{font-size:14px}.widget-title{font-family:"PT Sans",sans-serif}h1{font-family:"PT Sans",sans-serif;font-weight:bold}h2{font-family:"PT Sans",sans-serif;font-weight:bold}h3{font-family:"PT Sans",sans-serif;font-weight:bold}h4{font-family:"PT Sans",sans-serif;font-weight:bold}h5{font-family:"PT Sans",sans-serif;font-weight:bold}@media (max-width:768px){.main-title{font-size:30px}h1{font-size:30px}h2{font-size:25px}}.top-bar{background-color:#636363;color:#fff}.top-bar a,.top-bar a:visited{color:#fff}.top-bar a:hover{color:#303030}.site-header{background-color:#acbcde;color:#3a3a3a}.site-header a,.site-header a:visited{color:#3a3a3a}.main-title a,.main-title a:hover,.main-title a:visited{color:#fff}.site-description{color:#49516f}.main-navigation,.main-navigation ul
ul{background-color:#49516f}.main-navigation .main-nav ul li a,.menu-toggle{color:#fff}.main-navigation .main-nav ul li > a:hover,.main-navigation .main-nav ul li > a:focus, .main-navigation .main-nav ul li.sfHover>a{color:#fff;background-color:#6279b8}button.menu-toggle:hover,button.menu-toggle:focus,.main-navigation .mobile-bar-items a,.main-navigation .mobile-bar-items a:hover,.main-navigation .mobile-bar-items a:focus{color:#fff}.main-navigation .main-nav ul li[class*="current-menu-"]>a{color:#fff;background-color:#6279b8}.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:#6279b8}.navigation-search input[type="search"],.navigation-search input[type="search"]:active{color:#6279b8;background-color:#6279b8}.navigation-search input[type="search"]:focus{color:#fff;background-color:#6279b8}.main-navigation ul
ul{background-color:#3f3f3f}.main-navigation .main-nav ul ul li
a{color:#fff}.main-navigation .main-nav ul ul li > a:hover,.main-navigation .main-nav ul ul li > a:focus,.main-navigation .main-nav ul ul li.sfHover>a{color:#fff;background-color:#4f4f4f}.main-navigation .main-nav ul ul li[class*="current-menu-"]>a{color:#fff;background-color:#4f4f4f}.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:#4f4f4f}.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .one-container .container, .separate-containers .paging-navigation,.inside-page-header{background-color:#fff}.inside-article a:hover,.paging-navigation a:hover,.comments-area a:hover,.page-header a:hover{color:#ef0000}.entry-meta{color:#888}.entry-meta a,.entry-meta a:visited{color:#666}.entry-meta a:hover{color:#1e73be}.sidebar
.widget{background-color:#fff}.sidebar .widget .widget-title{color:#000}.footer-widgets{background-color:#fff}.footer-widgets .widget-title{color:#000}.site-info{color:#fff;background-color:#222}.site-info a,.site-info a:visited{color:#fff}.site-info a:hover{color:#606060}.footer-bar .widget_nav_menu .current-menu-item
a{color:#606060}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],input[type="tel"],input[type="number"],textarea{color:#666;background-color:#fafafa;border-color:#ccc}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="tel"]:focus,input[type="number"]:focus,textarea:focus{color:#666;background-color:#fff;border-color:#bfbfbf}button,html input[type="button"],input[type="reset"],input[type="submit"],.button,.button:visited{color:#fff;background-color:#dd2a2a}button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover,button:focus,html input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,.button:focus{color:#fff;background-color:#6279b8}.inside-header{padding:20px
40px 20px 40px}@media (max-width:768px){.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content,.inside-page-header{padding:30px}}.main-navigation ul
ul{top:auto}.navigation-search, .navigation-search
input{height:100%}.navigation-search, .navigation-search
input{height:100%}.main-navigation .main-nav ul li a,.menu-toggle,.main-navigation .mobile-bar-items
a{transition:line-height 300ms ease}</style><!--[if lt IE 9]><link rel='preload' id='generate-ie-css'  href='http://wpin.me/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /> <![endif]--><style id='generate-woocommerce-inline-css' type='text/css'>.woocommerce ul.products li.product .woocommerce-LoopProduct-link h2, .woocommerce ul.products li.product .woocommerce-loop-category__title{font-weight:normal;text-transform:none;font-size:20px}.woocommerce .up-sells ul.products li.product .woocommerce-LoopProduct-link h2, .woocommerce .cross-sells ul.products li.product .woocommerce-LoopProduct-link h2, .woocommerce .related ul.products li.product .woocommerce-LoopProduct-link
h2{font-size:20px}.woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce
input.button{color:#fff;background-color:#dd2a2a;font-weight:normal;text-transform:none}.woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover{color:#fff;background-color:#6279b8}.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit.alt.disabled, .woocommerce #respond input#submit.alt.disabled:hover, .woocommerce #respond input#submit.alt:disabled, .woocommerce #respond input#submit.alt:disabled:hover, .woocommerce #respond input#submit.alt:disabled[disabled], .woocommerce #respond input#submit.alt:disabled[disabled]:hover, .woocommerce a.button.alt.disabled, .woocommerce a.button.alt.disabled:hover, .woocommerce a.button.alt:disabled, .woocommerce a.button.alt:disabled:hover, .woocommerce a.button.alt:disabled[disabled], .woocommerce a.button.alt:disabled[disabled]:hover, .woocommerce button.button.alt.disabled, .woocommerce button.button.alt.disabled:hover, .woocommerce button.button.alt:disabled, .woocommerce button.button.alt:disabled:hover, .woocommerce button.button.alt:disabled[disabled], .woocommerce button.button.alt:disabled[disabled]:hover, .woocommerce input.button.alt.disabled, .woocommerce input.button.alt.disabled:hover, .woocommerce input.button.alt:disabled, .woocommerce input.button.alt:disabled:hover, .woocommerce input.button.alt:disabled[disabled], .woocommerce input.button.alt:disabled[disabled]:hover{color:#fff;background-color:#1e73be}.woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover{color:#fff;background-color:#377fbf}.woocommerce .star-rating span:before, .woocommerce .star-rating:before{color:#ffa200}.woocommerce
span.onsale{background-color:#222;color:#fff}.woocommerce ul.products li.product .price, .woocommerce div.product
p.price{color:#222}.woocommerce div.product .woocommerce-tabs ul.tabs li
a{color:#222}.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active
a{color:#1e73be}.woocommerce-message{background-color:#0b9444;color:#fff}div.woocommerce-message a.button, div.woocommerce-message a.button:focus, div.woocommerce-message a.button:hover, div.woocommerce-message a, div.woocommerce-message a:focus, div.woocommerce-message a:hover{color:#fff}.woocommerce-info{background-color:#1e73be;color:#fff}div.woocommerce-info a.button, div.woocommerce-info a.button:focus, div.woocommerce-info a.button:hover, div.woocommerce-info a, div.woocommerce-info a:focus, div.woocommerce-info a:hover{color:#fff}.woocommerce-error{background-color:#e8626d;color:#fff}div.woocommerce-error a.button, div.woocommerce-error a.button:focus, div.woocommerce-error a.button:hover, div.woocommerce-error a, div.woocommerce-error a:focus, div.woocommerce-error a:hover{color:#fff}.woocommerce-product-details__short-description{color:#3a3a3a}</style><link rel='preload' id='generate-woocommerce-mobile-css'  href='http://wpin.me/wp-content/plugins/gp-premium/woocommerce/functions/css/woocommerce-mobile.min.css?ver=1.4.3' as="style" onload="this.rel='stylesheet'" type='text/css' media='(max-width:768px)' /><link rel='https://api.w.org/' href='http://wpin.me/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpin.me/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpin.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><meta name="generator" content="WooCommerce 3.2.1" /><link rel='shortlink' href='http://wp.me/pXFkY-zL' /> <!--[if IE 7]><link rel="preload" href="http://wpin.me/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css"
<![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://wpin.me/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel="amphtml" href="http://wpin.me/wpins-wordpress-product-directory/amp/" /><style type="text/css" id="wp-custom-css">#wp-coupons-outer-wrapper{padding-left:20px;padding-right:20px;background:#fff}</style> <script>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script></head><body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-2217 single-format-standard post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu  featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-2 nav-search-enabled nav-aligned-left header-aligned-center dropdown-hover"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar"> <aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><div class="menu-top-of-site-container"><ul id="menu-top-of-site" class="menu"><li id="menu-item-2092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2092"><a href="http://wpin.me/disclaimer/">Disclaimer</a></li><li id="menu-item-2093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2093"><a href="http://wpin.me/why-wpin/">About</a></li><li id="menu-item-2101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2101"><a href="http://wpin.me/contact-wp/">Contact</a></li></ul></div></aside></div></div> <header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header"><div class="inside-header grid-container grid-parent"><div class="site-branding"><p class="main-title" itemprop="headline"> <a href="http://wpin.me/" rel="home"> WPin.me </a></p><p class="site-description"> A WordPress Blog About WordPress</p></div></div> </header> <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="wc-menu-cart-activated main-navigation grid-container grid-parent"><div class="inside-navigation"><div class="mobile-bar-items wc-mobile-cart-items"> <a href="http://wpin.me/cart/" class="cart-contents" title="View your shopping cart"><i class="fa fa-shopping-cart" aria-hidden="true"></i><span class="amount"></span></a></div><form method="get" class="search-form navigation-search" action="http://wpin.me/"> <input type="search" class="search-field" value="" name="s" title="Search" /></form><div class="mobile-bar-items"> <span class="search-item" title="Search"> <a href="#"> <i class="fa fa-fw fa-search" aria-hidden="true"></i> <span class="screen-reader-text">Search</span> </a> </span></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-newest-new-main" class=" menu sf-menu"><li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2049"><a href="http://wpin.me">Home</a></li><li id="menu-item-2117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2117"><a href="#">Topics<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a><ul  class="sub-menu"><li id="menu-item-2044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2044"><a href="http://wpin.me/general-wp/">General</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://wpin.me/wordpress-reviews/">Reviews</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2046"><a href="http://wpin.me/tips-tutorials/">Tips &#038; Tuts</a></li><li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2047"><a href="http://wpin.me/interviews/">Interviews</a></li><li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://wpin.me/worthy-mentions/">Worthy Mentions</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="http://wpin.me/repo/">WordPress Product Directory</a></li><li id="menu-item-2072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2072"><a href="http://wpin.me/coupons/">Deals!</a></li><li class="wc-menu-item " title="View your shopping cart"> <a href="http://wpin.me/cart/" class="cart-contents" title="View your shopping cart"><i class="fa fa-shopping-cart" aria-hidden="true"></i><span class="amount"></span></a></li><li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div></div> </nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"> <main id="main" class="site-main"> <article id="post-2217" class="post-2217 post type-post status-publish format-standard has-post-thumbnail hentry category-general-wp" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="page-header-image-single grid-container grid-parent generate-page-header"> <img width="1710" height="496" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?fit=1710%2C496" class="attachment-full size-full" alt="WordPress Directory on WPin" itemprop="image" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?w=1710 1710w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?resize=300%2C87 300w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?resize=768%2C223 768w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?resize=1024%2C297 1024w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?resize=103%2C30 103w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/WordPress-Directory-on-WPin.png?resize=207%2C60 207w" sizes="(max-width: 1710px) 100vw, 1710px" /></div> <header class="entry-header"><h1 class="entry-title" itemprop="headline">Hello and welcome to WPin&#8217;s WordPress Product Directory</h1><div class="entry-meta"> <span class="posted-on"><a href="http://wpin.me/wpins-wordpress-product-directory/" title="1:23 pm" rel="bookmark"><time class="entry-date published" datetime="2017-10-16T13:23:53+00:00" itemprop="datePublished">October 16, 2017</time><time class="updated" datetime="2017-10-16T14:05:15+00:00" itemprop="dateModified">October 16, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://wpin.me/author/wpinme/" title="View all posts by WPinme" rel="author" itemprop="url"><span class="author-name" itemprop="name">WPinme</span></a></span></span></div> </header><div class="entry-content" itemprop="text"><p>Looking for a WordPress product, be it a WordPress theme, plugin or indeed service such as hosting etc, can shall we say be a nightmare. Who do you trust when it comes to reviews, opinions and so on? How can you trust blogs and websites who promote themes / plugins / services for monetary gain?</p><p>Short answer, it’s hard too. That’s where <b><a href="http://wpin.me/repo"> WordPress product directory</a> </b>comes in, it’s a resource for you to dip into to find a new WordPress product for your business / blog.</p> <figure id="attachment_2251" style="width: 246px" class="wp-caption alignright"><a href="https://www.flaticon.com/authors/icon-monk"><img class="wp-image-2251 size-full" src="https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?resize=256%2C256" alt="Save money on WordPress products" srcset="https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?w=256 256w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?resize=150%2C150 150w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?resize=65%2C65 65w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?resize=100%2C100 100w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?resize=30%2C30 30w, https://i0.wp.com/wpin.me/wp-content/uploads/2017/10/Save-money-on-WordPress-products-1.png?resize=60%2C60 60w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Icon by Icon Monk</figcaption></figure><h2 style="text-align: left;">I&#8217;m aiming to help you save money on WordPress themes &amp; plugins.</h2><p>My WordPress product directory is a curated collection of WordPress themes, plugins and service, all selected with the greatest care. As a consumer of WordPress products/services and having spent a boatload on themes / plugins, <em>I’m ideally suited to help you save.</em></p><p>All the WordPress themes / plugins / services listed on the directory are from quality reputable developers. I can spot rubbish at 50 paces, this innate ability will serve you the consumer well, avoiding junk and ensuring you have something of quality for your website, your clients et all.</p><h3>With honest feedback and useful opinions.</h3><p>What’s the one thing you wished you’d seen or heard before you purchased a WordPress product? Honest feedback with useful opinions, not sales fluff to get you to buy something.</p><blockquote><p>We’ve all been there, wooed by <strong>some sexy marketing copy</strong>, <em>hit buy then be left with a turd.</em></p></blockquote><p>That’s not how my WordPress directory works. I take great care in anything I find and recommend on the site, it’s impossible to test every single theme or plugin. However with some due diligence and ability to spot problem signs I don’t have to.</p><h2 style="text-align: left;">Want to find out how my WordPress product directory works?</h2><p style="text-align: left;"><strong>(Let me explain why I set up my WordPress product directory and I warn you I may be a little sweary.)</strong></p><h3 style="text-align: left;">The inception of my WordPress product directory</h3><p>So at the time of writing I am 40 years old. I actually got started with WordPress around 9 years ago. Purchased a theme for my WordPress install and added content, the rest was history.</p><p>I do love WordPress, I find it very easy to work with and a great platform for blogging. It wasn’t always like that though. At the beginning it was very hit and miss, that incidentally was nothing to do with WordPress itself.</p> <figure id="attachment_2231" style="width: 240px" class="wp-caption alignright"><a href="https://www.flaticon.com/authors/vectors-market"><img class="wp-image-2231" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?resize=250%2C250" alt="Finding a WordPress product" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?w=256 256w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?resize=65%2C65 65w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?resize=100%2C100 100w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?resize=30%2C30 30w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/search.png?resize=60%2C60 60w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Icon By Vectors Market</figcaption></figure><h3 style="text-align: left;">Finding a WordPress product is hard It really is.</h3><p>As a consumer you will no doubt struggle (I certainly did in the beginning), or be overwhelmed by the deluge of information pertaining to WordPress products. It’s a minefield out there, who do you trust?</p><p>With so much information on hand, it can be difficult to find an opinion that you find worth in. So I decided to pull together my <a href="http://wpin.me/repo"><strong>WordPress product directory</strong></a> to help fellow consumers.</p><h3 style="text-align: left;">There’s a lot of noise out there.</h3><p>It’s no joke, there’s a sh*t ton of websites about WordPress products out in the wilds. There’s blogs reviewing themes and plugins left right and center. A lot of these blogs gloss over the problems with themes / plugins.</p><p>They are merely pumping affiliate links into round up posts, making things sound sexy to get you to BUY something on poorly written content, just to make a couple of bucks.</p><h3 style="text-align: left;">Use my knowledge and experience!</h3><p>I’m not a coder / developer, however I have picked up a thing or two along my 9 year journey. I can spot a dud WordPress product quite quickly. My opinions and feedback should help you on your quest to find a WordPress theme / plugin or indeed service that suits YOUR needs. I aim to help you the fellow consumer, with concise information and report my findings in an easy to understand way.</p><h2 style="text-align: left;">Still listening? Cool.</h2> <figure id="attachment_2243" style="width: 240px" class="wp-caption alignright"><a href="https://www.flaticon.com/authors/freepik"><img class="wp-image-2243" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?resize=250%2C250" alt="love my directory" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?w=256 256w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?resize=65%2C65 65w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?resize=100%2C100 100w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?resize=30%2C30 30w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/love-my-directory.png?resize=60%2C60 60w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Icon by FreePik</figcaption></figure><p style="text-align: left;"><strong>(here’s why you’re gonna love my directory)</strong></p><p>It’s done by hand, no automation. I take care in what I recommend. I don’t want you getting caught with your pants down. WPin is not affiliated with any specific developer. No sell out here.</p><p>All opinions and insight are objective, no favouritism, see above.</p><ul><li><em><strong>It’s done by hand, no automation.</strong></em></li><li><em><strong>I take care in what I recommend. I don’t want you getting caught with your pants down.</strong></em></li><li><em><strong>WPin.me is not affiliated with any specific developer. No sell out here.</strong></em></li><li><em><strong>All opinions and insight are objective, no favouritism, see above.</strong></em></li><li><em><strong>9 years of experience in buying WordPress themes / plugins / services.</strong></em></li><li><em><strong>Save money on themes, plugins and services.</strong></em></li><li><em><strong>Find a product that’s right for YOU. Not because we want your money.</strong></em></li></ul><h2 style="text-align: left;">You use affiliate links, you rapscallion.</h2> <figure id="attachment_2247" style="width: 246px" class="wp-caption alignright"><a href="https://www.flaticon.com/authors/prosymbols"><img class="wp-image-2247 size-full" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?resize=256%2C256" alt="Affiliate links" srcset="https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?w=256 256w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?resize=150%2C150 150w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?resize=65%2C65 65w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?resize=100%2C100 100w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?resize=30%2C30 30w, https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/link.png?resize=60%2C60 60w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Icon by Prosymbols</figcaption></figure><p>Yup, yes and indeed. All the links on WordPress product entries are indeed affiliate links. There is quite literally no two ways about it. I spend an awful lot of time searching, researching and finding killer WordPress products, why shouldn’t I make some coin along the way? <em><strong>*However.</strong></em></p><p><strong>*</strong>Unlike other websites, I give you a choice. On each and every product listing you will find a non-affiliate link for you to click on. Don’t care for my opinion? Want to visit a site without giving me a slice of the action? <em>Fine. I don’t blame you, so I give you the choice to do so. No hard feelings!</em></p><p><strong><em>Q) How many other WP related websites give you that option?</em></strong></p><p><strong><em>A) Not many. Real answer, none.</em></strong></p><h2 style="text-align: left;">What does the WordPress product directory run on?</h2><div class="wpb_column vc_column_container vc_col-sm-3">Well in truth I’m using WooCommerce to list products, I’ve carefully built my product listings using the aforementioned eCommerce solution.</div><div></div><div class="wpb_column vc_column_container vc_col-sm-3">Nothing is for sale on WPin.me, that defeats the object of the site.</div><div></div><div class="wpb_column vc_column_container vc_col-sm-3">My directory is meant to help consumers find a product that can add value. What better way than to list products via WooCommerce. <strong><em>Let me explain.</em></strong></div><h2 style="text-align: left;">The sole aim of my WordPress directory is to help you.</h2><p>Each product listing on WPin consists of providing you with information. After all knowledge is power, giving or indeed sharing this power, will help you save money in the long run.</p><h3 style="text-align: left;">About product listings on WPin.me</h3><p>Product listings aim to help, I think I’ve mentioned that already! However let’s break it down, so everyone is on the same page.</p><ul><li>I take care in what I do, so the more information I can furnish you with, means you can make a more informed purchasing decision.</li><li>Each product listing will mention my initial findings as a visitor using the theme / plugin. If it’s service orientated I will do my utmost to educate and share my experiences.</li><li>Each listing will give you the right to review the theme, nobody likes fake reviews, so if you use the theme / plugin / service, leave a review to help others along their journey.</li><li>Themes / plugins have compatibility attributes, which is handy if you need a theme specifically for WooCommerce, BuddyPress, bbPress and more!</li><li>Request a deal! Now this section is pretty sweet, you’ll know what I mean once you have visited a WordPress product on my directory.<em> If you look to the far right you will note a tab that mentions<strong> Coupons &amp; Deals.</strong></em></li></ul><h2 style="text-align: left;">About coupon and deal requests</h2> <figure id="attachment_2249" style="width: 246px" class="wp-caption alignright"><a href="https://www.flaticon.com/authors/freepik"><img class="wp-image-2249 size-full" src="https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?resize=256%2C256" alt="Coupons and deals" srcset="https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?w=256 256w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?resize=150%2C150 150w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?resize=65%2C65 65w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?resize=100%2C100 100w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?resize=30%2C30 30w, https://i2.wp.com/wpin.me/wp-content/uploads/2017/10/Coupons-and-deals.png?resize=60%2C60 60w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Icon by FreePik</figcaption></figure><p>This is your chance to request a coupon or deal on a WordPress product, all you have to do is fill in the contact form (please feel free to sign up to my newsletter at the same time!) and I will request a deal or coupon from the developer.</p><h3 style="text-align: left;">I will do the work for you</h3><p>Once I have enough requests for a theme / plugin / service on my WordPress directory sent via email, I will liaise with the developer to see what discount I can offer you!</p><h3 style="text-align: left;">Think of it like group buying / buying power type thing</h3><p>As an individual requesting a coupon or deal, 9 times out of 10, your request will fall on deaf ears. By all joining up together we can unite with more power <em><strong>(not unlike Power Rangers)</strong></em> and let our joint voices <em><strong>be heard!</strong></em></p><p>I then email you the discount offer, you decide whether or not you want to take it! Simple as that really. <em><strong>I literally cannot make it any easier than that.</strong></em></p><h2>Are you a developer? Want to add your products to my directory?</h2><p>I add themes and plugins by hand to my WordPress directory, that&#8217;s not to say I don&#8217;t accept listings from you the developer. I do not charge for this by the way, all I would ask is that you take the time to fill in my form properly.</p><p>Also just because you have filled in my form (below) it does not mean you will get automatic entry! I will take a look through your product and may well ask you some questions about it and why you think people would like it!</p><h3>So if you&#8217;re still interested see below:</h3><div id='contact-form-2217'><form action='http://wpin.me/wpins-wordpress-product-directory/#contact-form-2217' method='post' class='contact-form commentsblock'><div> <label for='g2217-yourname' class='grunion-field-label name'>Your Name<span>(required)</span></label> <input type='text' name='g2217-yourname' id='g2217-yourname' value='' class='name'  required aria-required='true'/></div><div> <label for='g2217-youremail' class='grunion-field-label email'>Your Email<span>(required)</span></label> <input type='email' name='g2217-youremail' id='g2217-youremail' value='' class='email'  required aria-required='true'/></div><div> <label for='g2217-linktoproduct' class='grunion-field-label url'>Link to product<span>(required)</span></label> <input type='text' name='g2217-linktoproduct' id='g2217-linktoproduct' value='' class='url'  required aria-required='true'/></div><div> <label for='contact-form-comment-g2217-givemesomedetailsonwhatyouaresubmitting' class='grunion-field-label textarea'>Give me some details on what you are submitting<span>(required)</span></label><textarea name='g2217-givemesomedetailsonwhatyouaresubmitting' id='contact-form-comment-g2217-givemesomedetailsonwhatyouaresubmitting' rows='20' class='textarea'  required aria-required='true'></textarea></div><div><label class='grunion-field-label'>Subscribe to my newsletter?</label> <label class='grunion-checkbox-multiple-label checkbox-multiple'><input type='checkbox' name='g2217-subscribetomynewsletter[]' value='Yes Please' class='checkbox-multiple'  /> Yes Please</label><div class='clear-form'></div> <label class='grunion-checkbox-multiple-label checkbox-multiple'><input type='checkbox' name='g2217-subscribetomynewsletter[]' value='No thanks' class='checkbox-multiple'  /> No thanks</label><div class='clear-form'></div></div><p class='contact-submit'> <input type='submit' value='Submit &#187;' class='pushbutton-wide'/> <input type='hidden' name='contact-form-id' value='2217' /> <input type='hidden' name='action' value='grunion-contact-form' /> <input type='hidden' name='contact-form-hash' value='0c3075cf9e6257ceb4ed2430c33e3fc982d39b61' /></p></form></div><p>&nbsp;</p><div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_fullColor swp_o_customColor scale-100 scale-fullWidth" data-position="below" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Hello+and+welcome+to+WPin%E2%80%99s+WordPress+Product+Directory&url=http://wpin.me/wpins-wordpress-product-directory/%3Futm_source%3Dtwitter%26utm_medium%3Dso%26utm_campaign%3Dme&via=wp_in" data-link="https://twitter.com/share?original_referer=/&text=Hello+and+welcome+to+WPin%E2%80%99s+WordPress+Product+Directory&url=http://wpin.me/wpins-wordpress-product-directory/%3Futm_source%3Dtwitter%26utm_medium%3Dso%26utm_campaign%3Dme&via=wp_in" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dfacebook%26utm_medium%3Dso%26utm_campaign%3Dme" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dfacebook%26utm_medium%3Dso%26utm_campaign%3Dme" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dso%26utm_campaign%3Dme" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dso%26utm_campaign%3Dme" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dso%26utm_campaign%3Dme" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dso%26utm_campaign%3Dme" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F&media=http%3A%2F%2Fwpin.me%2Fwp-content%2Fuploads%2F2017%2F10%2FWordPress-Directory-on-WPin.png&description=Hello+and+welcome+to+WPin%E2%80%99s+WordPress+Product+Directory" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_pocket" data-id="6" data-network="pocket"><a rel="nofollow" href="https://getpocket.com/save?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dpocket%26utm_medium%3Dso%26utm_campaign%3Dme&title=Hello and welcome to WPin&#8217;s WordPress Product Directory" data-link="https://getpocket.com/save?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dpocket%26utm_medium%3Dso%26utm_campaign%3Dme&title=Hello and welcome to WPin&#8217;s WordPress Product Directory" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pocket"></i><span class="swp_share"> Pocket</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div> <footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://wpin.me/general-wp/" rel="category tag">General WP</a></span> <nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="http://wpin.me/wordpress-themes-that-got-my-attention-2/" rel="prev">WordPress Themes That Got My Attention #2</a></span></div> </nav> </footer></div> </article><div class="comments-area"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wpins-wordpress-product-directory/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://wpin.me/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" /> <input placeholder="Email *" id="email" name="email" type="text" value="" size="30" /> <input placeholder="Website" id="url" name="url" type="text" value="" size="30" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2217' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="faf1c50073" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form></div></div></div> </main></div><div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"> <aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><h4 class="widget-title">Looking for something?</h4><div class="textwidget custom-html-widget"><a href="http://wpin.me/repo"><img class="aligncenter wp-image-2282 size-full" src="https://i1.wp.com/wpin.me/wp-content/uploads/2017/10/Looking-for-a-WordPress-product.gif?resize=400%2C400" alt="Looking for a WordPress product" data-recalc-dims="1" /></a><h3 style="text-align: center;">Have you tried my WordPress product directory? <em><a href="http://wpin.me/repo"><strong>Take a look here!</strong></a></em></h3></div></aside><aside id="mc4wp_form_widget-2" class="widget inner-padding widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to WPin!</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2009 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="2009" data-name="Subscribe" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME"></p><p> <label>Last Name</label> <input type="text" name="LNAME"></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508546415" /><input type="hidden" name="_mc4wp_form_id" value="2009" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=875645&amp;u=623399&amp;m=41388&amp;urllink=&amp;afftrack="><img src="https://i1.wp.com/static.shareasale.com/image/41388/speedtestbanner.png?w=1275" border="0" alt="WordPress Speed Test" data-recalc-dims="1" /></a></div> </aside><aside id="categories-4" class="widget inner-padding widget_categories"><h4 class="widget-title">Choose a category</h4><ul><li class="cat-item cat-item-43"><a href="http://wpin.me/general-wp/" title="General posts about WordPress, things like announcements, news, updates and more. It all goes in here, so enjoy it my gorgeous pandas. Enjoy it.">General WP</a></li><li class="cat-item cat-item-45"><a href="http://wpin.me/interviews/" title="Here you will find interviews of some noted bloggers, WordPress theme developers, plugin developers and bloggers in general.">Interviews</a></li><li class="cat-item cat-item-47"><a href="http://wpin.me/tips-tutorials/" title="Tips and tutorials created by my fair hand, everything from WordPress tips and tricks through to other stuff that I can think of when I get a chance. Enjoy.">Tips &amp; Tutorials</a></li><li class="cat-item cat-item-44"><a href="http://wpin.me/wordpress-reviews/" title="WordPress reviews:
I review WordPress themes &amp; plugins from a user perspective no bluff no bluster. Just good old fashioned honest opinion, the type I wish I had when I first started with WordPress.">WordPress Reviews</a></li><li class="cat-item cat-item-46"><a href="http://wpin.me/worthy-mentions/" >Worthy Mentions</a></li></ul> </aside><aside id="wp_coupons_widget-4" class="widget inner-padding widget_wp_coupons_widget"><h4 class="widget-title">WordPress Deals!</h4><style>.wp-coupons-widget{background:#fff}.wp-coupons-widget .wp-coupons-discount-percent{background:#2c3644;color:#fff;font-size:16px}.wp-coupons-widget .wp-coupons-expiration{color:;font-size: }.wp-coupons-widget .wp-coupons-discount-code{background:#d33;color:#fff;font-size:16px}.wp-coupons-widget .wp-coupons-discount-code
span{color:#fff;border-color:#fff}.wp-coupons-widget .wp-coupons-ctr:before{border-color: }.wp-coupons-widget .wp-coupons-ctr:after{border-color:#d33}#wp-coupons-ctr-popup #wp-coupons-ctr-discount-code
span{background:#d33;color:#fff}.wp-coupons-widget .widget-coupon-title{font-size:20px}.wp-coupons-widget .widget-coupon-description{font-size:18px;line-height:28px}body .wp-coupons-widget a.wp-coupons-button{background:#d33;border-color:#d33;font-size:16px}body .wp-coupons-widget a.wp-coupons-button:hover{color:#0872aa;border-color:#0872aa}.wp-coupons-attribution-link a:hover, .wp-coupons-attribution-link a:active{color:#0872aa}#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url
a{color:#d33}#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a:hover{color:#0872aa}</style><div class='wp-coupons-widget wp-coupons-coupon'><div class='wp-coupons-image-wrapper' style='position: relative; overflow: hidden;'><div class='wp-coupons-discount-percent'>10% Off Of Any License</div><a href='http://wpin.me/coupons/wp-coupons-plugin-deal-10-off/' class='' title='' target='_self' rel=''><img src='https://i2.wp.com/wpin.me/wp-content/uploads/2017/06/wordpress-coupon-plugin-slider.png?fit=1024%2C771'/></a></div><div class='widget-coupon-text' style='padding: 10px 20px 20px 20px;'><div class='widget-coupon-title' style='font-weight: bold; margin: 5px 0px 10px 0px;'>WP Coupons Plugin Deal 10% Off</div><div class='widget-coupon-description'>Grab this deal with 10% off of any site license for the WP Coupon plugin</div><a href='http://wpin.me/coupons/wp-coupons-plugin-deal-10-off/' title='' class='wp-coupons-button ' target='_self' rel=''>Get This Deal</a></div></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-50 tablet-grid-50 mobile-grid-100"> <aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wpin.me/repo/">Themes &#038; Plugins</a></li><li id="menu-item-1844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1844"><a href="http://wpin.me/contact-wp/">Contact</a></li><li id="menu-item-1846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1846"><a href="http://wpin.me/why-wpin/">Why WPin</a></li><li id="menu-item-1843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1843"><a href="http://wpin.me/disclaimer/">Disclaimer</a></li></ul></div></aside></div><div class="footer-widget-2 grid-parent grid-50 tablet-grid-50 mobile-grid-100"> <aside id="nav_menu-5" class="widget inner-padding widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1847"><a href="http://wpin.me/general-wp/">General WP</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1848"><a href="http://wpin.me/wordpress-reviews/">WordPress Reviews</a></li><li id="menu-item-1849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1849"><a href="http://wpin.me/tips-tutorials/">Tips &#038; Tutorials</a></li><li id="menu-item-1850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1850"><a href="http://wpin.me/interviews/">Interviews</a></li><li id="menu-item-1851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1851"><a href="http://wpin.me/worthy-mentions/">Worthy Mentions</a></li></ul></div></aside></div></div></div></div> <footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> 2017 &copy; WPin A WordPress Blog About WordPress</div></div> </footer></div><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_customColor swp_i_fullColor swp_o_customColor fade" data-position="below" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="fade" data-mobileFloat="bottom"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Hello+and+welcome+to+WPin%E2%80%99s+WordPress+Product+Directory&url=http://wpin.me/wpins-wordpress-product-directory/%3Futm_source%3Dtwitter%26utm_medium%3Dso%26utm_campaign%3Dme&via=wp_in" data-link="https://twitter.com/share?original_referer=/&text=Hello+and+welcome+to+WPin%E2%80%99s+WordPress+Product+Directory&url=http://wpin.me/wpins-wordpress-product-directory/%3Futm_source%3Dtwitter%26utm_medium%3Dso%26utm_campaign%3Dme&via=wp_in" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dfacebook%26utm_medium%3Dso%26utm_campaign%3Dme" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dfacebook%26utm_medium%3Dso%26utm_campaign%3Dme" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dso%26utm_campaign%3Dme" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dso%26utm_campaign%3Dme" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dso%26utm_campaign%3Dme" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dso%26utm_campaign%3Dme" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F&media=http%3A%2F%2Fwpin.me%2Fwp-content%2Fuploads%2F2017%2F10%2FWordPress-Directory-on-WPin.png&description=Hello+and+welcome+to+WPin%E2%80%99s+WordPress+Product+Directory" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_pocket" data-id="6" data-network="pocket"><a rel="nofollow" href="https://getpocket.com/save?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dpocket%26utm_medium%3Dso%26utm_campaign%3Dme&title=Hello and welcome to WPin&#8217;s WordPress Product Directory" data-link="https://getpocket.com/save?url=http%3A%2F%2Fwpin.me%2Fwpins-wordpress-product-directory%2F%3Futm_source%3Dpocket%26utm_medium%3Dso%26utm_campaign%3Dme&title=Hello and welcome to WPin&#8217;s WordPress Product Directory" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pocket"></i><span class="swp_share"> Pocket</span></span></span></span></a></div></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>/*  */
var PowerStatsParams = {"ajaxurl":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo4MjoiNDMsNDkzLDQ2Nyw1NTIsNDQ5LDQ2Niw0NjUsNDY5LDQ1Myw0NzYsNDk2LDQ5NSw0OTIsNDgzLDEwOCw0OTgsNDUwLDQ3NSw0NTEsNDA5LDQ4MiI7czoxMDoiY29udGVudF9pZCI7aToyMjE3O3M6NjoiYXV0aG9yIjtzOjY6IndwaW5tZSI7fQ==.d256ecb504d34e3fe368b39423bfad25"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742' defer></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/wpin.me\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/wpin.me\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/wpin.me\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/wpin.me\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_562f10a15d9e5010fcf97918d8f7658d"};
/*  */</script> <script type='text/javascript'>/*  */
var wpreview = {"ajaxurl":"http:\/\/wpin.me\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://wpin.me/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4' defer></script> <![endif]--> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://wpin.me/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9' defer></script> <![endif]--> <script type="text/javascript">swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "28a212a88d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://wpin.me/wpins-wordpress-product-directory/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};        var within_timelimit;
		swp_admin_ajax = 'http://wpin.me/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
				var swp_check_for_js = setInterval( function() {
					if( 'undefined' !== typeof socialWarfarePlugin) {
						clearInterval(swp_check_for_js);
												var swp_cache_data = {
							'action': 'swp_cache_trigger',
							'post_id': 2217,
		                    'timestamp': 1508546415						};
								                // if( !swp_cache_data.timestamp ){ // error handling}
		                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
		                var browser_date = Date.now();
		                if( !browser_date )
		                    browser_date = new Date().getTime();
		                browser_date = Math.floor( browser_date / 1000 );
		                console.log( "Browser Timestamp is " + browser_date );
		                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
		                if( elapsed_time > 60 ){
		                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
		                    within_timelimit = false;
		                } else {
		                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
		                    within_timelimit = true;
		                }

		                if( within_timelimit === true ){
						    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
							    console.log(response);
						    });

		                    socialWarfarePlugin.fetchShares();
		                }
					}
				} , 250 );
			});
			swp_post_id='2217';
			swp_post_url='http://wpin.me/wpins-wordpress-product-directory/';
			swp_post_recovery_url = '';

			//    socialWarfarePlugin.fetchShares();
		}</script><script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'14220256',post:'2217',tz:'0',srv:'wpin.me'} ]);
	_stq.push([ 'clickTrackerInit', '14220256', '2217' ]);</script> <script src="http://wpin.me/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/wp-power-stats/wp-power-stats.js,/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js,/wp-content/plugins/jetpack/modules/photon/photon.js,/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js,/wp-content/plugins/wp-review-pro/assets/js/main.js,/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js,/wp-content/plugins/social-warfare/js/script.min.js,/wp-content/themes/generatepress/js/navigation.min.js,/wp-content/themes/generatepress/js/dropdown.min.js,/wp-content/themes/generatepress/js/navigation-search.min.js,/wp-content/themes/generatepress/js/html5shiv.min.js,/wp-includes/js/comment-reply.min.js,/wp-content/plugins/akismet/_inc/form.js,/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js,/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js" data-minify="1" defer></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44639445-1', 'auto');
  ga('send', 'pageview');</script> <noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Sans:700" /></noscript><noscript><link rel="stylesheet" href="http://wpin.me/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,/wp-content/plugins/woocommerce/assets/css/woocommerce.css,/wp-content/plugins/wp-coupons/css/style.css,/wp-content/plugins/wp-review-pro/assets/css/wp-review.css,/wp-content/plugins/yith-woocommerce-brands-add-on-premium/assets/css/swiper.css,/wp-content/plugins/woocommerce/assets/css/select2.css,/wp-content/plugins/yith-woocommerce-brands-add-on-premium/assets/css/yith-wcbr.css,/wp-content/plugins/yith-woocommerce-brands-add-on-premium/assets/css/yith-wcbr-shortcode.css,/wp-content/plugins/social-warfare/css/style.min.css,/wp-content/themes/generatepress/css/unsemantic-grid.min.css,/wp-content/themes/generatepress/style.css,/wp-content/themes/generatepress/css/mobile.min.css,/wp-content/themes/generatepress/css/font-awesome.min.css,/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css,/wp-content/plugins/gp-premium/blog/functions/css/style-min.css,/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css,/wp-content/plugins/gp-premium/woocommerce/functions/css/woocommerce.min.css,/wp-content/plugins/jetpack/css/jetpack.css" data-minify="1"/></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://wpin.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel='stylesheet' id='generate-ie-css'  href='http://wpin.me/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='generate-woocommerce-mobile-css'  href='http://wpin.me/wp-content/plugins/gp-premium/woocommerce/functions/css/woocommerce-mobile.min.css?ver=1.4.3' type='text/css' media='(max-width:768px)' /></noscript><noscript><link rel="stylesheet" href="http://wpin.me/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508546415 -->