<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Got sick of WordPress, spicing things up a bit - WPin.me</title><meta name="description" content="Yup it&#039;s true, I&#039;m totally sick of writing about WordPress. There&#039;s a shed load of articles pertaining to WP in general with tips, tuts, reviews and more. The main problem is there are in fact quite a few WP content writers out their earning a decent buck by offering the aforementioned."/><link rel="canonical" href="https://wpin.me/got-sick-wordpress-spicing-things-up/" /><link rel="publisher" href="https://plus.google.com/u/0/b/117193466801472317359/100733620469640089306"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Got sick of WordPress, spicing things up a bit - WPin.me" /><meta property="og:description" content="Yup it&#039;s true, I&#039;m totally sick of writing about WordPress. There&#039;s a shed load of articles pertaining to WP in general with tips, tuts, reviews and more. The main problem is there are in fact quite a few WP content writers out their earning a decent buck by offering the aforementioned." /><meta property="og:url" content="https://wpin.me/got-sick-wordpress-spicing-things-up/" /><meta property="og:site_name" content="WPin.me" /><meta property="article:publisher" content="https://www.facebook.com/wpin.me/" /><meta property="article:author" content="https://www.facebook.com/wpin.me" /><meta property="article:section" content="General WP" /><meta property="article:published_time" content="2018-07-04T13:48:01+00:00" /><meta property="og:image" content="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/07/bored-of-wordpress.jpg" /><meta property="og:image:secure_url" content="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/07/bored-of-wordpress.jpg" /><meta property="og:image:width" content="1350" /><meta property="og:image:height" content="900" /><meta property="og:image:alt" content="bored of wordpress" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Yup it&#039;s true, I&#039;m totally sick of writing about WordPress. There&#039;s a shed load of articles pertaining to WP in general with tips, tuts, reviews and more. The main problem is there are in fact quite a few WP content writers out their earning a decent buck by offering the aforementioned." /><meta name="twitter:title" content="Got sick of WordPress, spicing things up a bit - WPin.me" /><meta name="twitter:site" content="@wp_in" /><meta name="twitter:image" content="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/07/bored-of-wordpress.jpg" /><meta name="twitter:creator" content="@wp_in" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/wpin.me\/","sameAs":["https:\/\/www.facebook.com\/wpin.me\/","https:\/\/plus.google.com\/u\/0\/b\/117193466801472317359\/100733620469640089306","https:\/\/twitter.com\/wp_in"],"@id":"#person","name":"Ben"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//mk0wpinme96fq8kp8jlv.kinstacdn.com' /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Feed" href="https://wpin.me/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Comments Feed" href="https://wpin.me/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WPin.me &raquo; Got sick of WordPress, spicing things up a bit Comments Feed" href="https://wpin.me/got-sick-wordpress-spicing-things-up/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min-0.1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min-0.1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='authority-pro-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/themes/authority-pro/style-1.0.4.css' type='text/css' media='all' /><style id='authority-pro-inline-css' type='text/css'>.single .content .entry-content>p:first-of-type{color:#111;font-size:20px;font-size:2rem;font-style:italic;line-height:1.7;margin:0 0 35px}</style><link rel='stylesheet' id='wp_review-style-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/wp-review-pro/assets/css/wp-review-2.2.2.css' type='text/css' media='all' /><link rel='stylesheet' id='ez-icomoon-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min-1.7.css' type='text/css' media='all' /><link rel='stylesheet' id='ez-toc-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/css/screen.min-1.7.css' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}</style><link rel='stylesheet' id='dashicons-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css'  href='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.3.2.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ceggPriceAlert = {"ajaxurl":"https:\/\/wpin.me\/wp-admin\/admin-ajax.php","nonce":"ba2555f334"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/plugins/content-egg/res/js/price_alert.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min-0.1.0.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min-0.1.0.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/html5shiv.min-3.7.3.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://wpin.me/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpin.me/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpin.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://wp.me/p9p9Bl-WQ' /> <!--[if IE 7]><link rel="stylesheet" href="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css"> <![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://wpin.me/xmlrpc.php" /><link rel="amphtml" href="https://wpin.me/got-sick-wordpress-spicing-things-up/amp/"><link rel="icon" href="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/04/cropped-download-100x100.png" sizes="32x32" /><link rel="icon" href="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/04/cropped-download-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/04/cropped-download-300x300.png" /><meta name="msapplication-TileImage" content="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/04/cropped-download-300x300.png" /></head><body class="post-template-default single single-post postid-3648 single-format-standard header-full-width content-sidebar has-featured-image" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://wpin.me/">WPin.me</a></p><p class="site-description" itemprop="description">WordPress Reviews News &amp; More</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1587"><a href="https://wpin.me" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3562"><a href="https://wpin.me/why-wpin/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-1588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1588"><a href="https://wpin.me/blog/" itemprop="url"><span itemprop="name">Blog</span></a><ul class="sub-menu"><li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3315"><a href="https://wpin.me/wordpress-reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3311"><a href="https://wpin.me/general-wp/" itemprop="url"><span itemprop="name">General</span></a></li><li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313"><a href="https://wpin.me/tips-tutorials/" itemprop="url"><span itemprop="name">Tips</span></a></li><li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314"><a href="https://wpin.me/wordpress-listicles/" itemprop="url"><span itemprop="name">Listicles</span></a></li><li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3312"><a href="https://wpin.me/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a></li></ul></li><li id="menu-item-3284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3284"><a href="https://wpin.me/wordpress-deals/" itemprop="url"><span itemprop="name">Deals</span></a></li><li id="menu-item-3561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3561"><a href="https://wpin.me/contact-wp/" itemprop="url"><span itemprop="name">Contact</span></a></li></ul></div></nav></div></header><div class="site-inner"><div class="authority-featured-image"><img width="1200" height="385" src="https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/07/bored-of-wordpress-1200x385.jpg" class="authority-single-image" alt="Got sick of WordPress, spicing things up a bit" /></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://wpin.me/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://wpin.me/general-wp/" itemprop="item"><span itemprop="name">General WP</span></a></span> <span aria-label="breadcrumb separator">/</span> Got sick of WordPress, spicing things up a bit</div><article class="post-3648 post type-post status-publish format-standard has-post-thumbnail category-general-wp entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Got sick of WordPress, spicing things up a bit</h1><p class="entry-meta">posted on <time class="entry-time" itemprop="datePublished" datetime="2018-07-04T13:48:01+00:00">July 4, 2018</time></p></header>Last updated on <time datetime="2018-07-04">July 4th, 2018</time><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-3648"><div class="googlePlus" id="googleplus-before-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-before-3648').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-3648').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-3648').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'wp_in' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-3648').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/07/bored-of-wordpress.jpg', description: 'Got sick of WordPress, spicing things up a bit' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-3648').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});</script><p>Yup it&#8217;s true, I&#8217;m totally sick of writing about WordPress. There&#8217;s a shed load of articles pertaining to WP in general with tips, tuts, reviews and more.</p><p>The main problem is there are in fact quite a few WP content writers out their earning a decent buck by offering the aforementioned. There&#8217;s also a lot of content writers out there for hire doing it for next to nothing.</p><p>I can&#8217;t compete with that, I&#8217;m on my own writing content with a full time job, with no budget to hire writers etc.</p><p>WPin was always supposed to be about WordPress. With competition growing exponentially, I&#8217;ve decided to diversify the blog, I&#8217;ll still continue to write about WordPress, don&#8217;t get me wrong.</p><p>Though I will mix it up, so if you&#8217;re just following me due to my WP related blog posts, please continue to do so. However don&#8217;t expect them to be as frequently put out there.</p><h3>You see, I&#8217;m bored of WordPress</h3><p>Mainly due to a lack of passion about it plus the other reasons as outlined. It doesn&#8217;t butter my muffin anymore, it&#8217;s quite boring. To me anyways, I feel the time is right to bow out of the WP sphere. <strong><em>It&#8217;s just not me anymore.</em></strong></p><p>Again I&#8217;ll still do the odd post about it, if I can think of something noteworthy.</p><h3>It&#8217;s time for a new direction for WPin.me</h3><p>I love tech, gadgets and am quite the geek at heart. It&#8217;s these things that I find waaaaay more interesting than WordPress. In fact I&#8217;m quite a movie buff and would love to write film reviews, physical product review, curate awesome fun products and such.</p><p>That&#8217;s what I&#8217;m aiming to do, and by golly that&#8217;s what I will do. Mix it up a bit.</p><p>I still love writing don&#8217;t get me wrong. Anyone who follows the blog will know I like to go in-depth. It&#8217;s just I&#8217;m struggling to come up with new posts and worst of all I&#8217;m getting bored.</p><p>Anyone who&#8217;s followed my blogs output would see clearly it&#8217;s dwindling.</p><p>Rather than shut down WPin.me I want to keep it alive, albeit with a different take. Apologies to anyone who&#8217;s followed my blog and eagerly awaits my new posts, to you I&#8217;m sorry.</p><p>I do thank you for your readership and as I mentioned I will continue to write about it. Just not at the same level of frequency.</p><p>&nbsp;</p><div class="share-after share-filled share-medium" id="share-after-3648"><div class="googlePlus" id="googleplus-after-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-3648" data-url="https://wpin.me/got-sick-wordpress-spicing-things-up/" data-urlalt="https://wp.me/p9p9Bl-WQ" data-text="Got sick of WordPress, spicing things up a bit" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-after-3648').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-3648').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-3648').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'wp_in' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-3648').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/uploads/2018/07/bored-of-wordpress.jpg', description: 'Got sick of WordPress, spicing things up a bit' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-3648').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://wpin.me/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://wpin.me/general-wp/" rel="category tag">General WP</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/got-sick-wordpress-spicing-things-up/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wpin.me/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3648' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc0a53eae8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://wpin.me/" role="search"><meta itemprop="target" content="https://wpin.me/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5b3e151c39a8e3.51120565">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5b3e151c39a8e3.51120565" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-my-posts-container"><ul id="menu-my-posts" class="menu"><li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3305"><a href="https://wpin.me/general-wp/" itemprop="url">General WP</a></li><li id="menu-item-3306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3306"><a href="https://wpin.me/interviews/" itemprop="url">Interviews</a></li><li id="menu-item-3307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3307"><a href="https://wpin.me/tips-tutorials/" itemprop="url">Tips &#038; Tutorials</a></li><li id="menu-item-3308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3308"><a href="https://wpin.me/wordpress-listicles/" itemprop="url">WordPress Listicles</a></li><li id="menu-item-3309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3309"><a href="https://wpin.me/wordpress-reviews/" itemprop="url">WordPress Reviews</a></li></ul></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li> <a href="https://wpin.me/got-sick-wordpress-spicing-things-up/">Got sick of WordPress, spicing things up a bit</a></li><li> <a href="https://wpin.me/studiopress-acquired-by-wp-engine/">StudioPress Acquired By WP Engine</a></li><li> <a href="https://wpin.me/themeforest-wordpress-theme-sale/">ThemeForest WordPress Theme Sale, Good Idea Or Bad Idea? 🤔 A Review</a></li><li> <a href="https://wpin.me/update-submitting-wordpress-news/">Update On Submitting WordPress News To WPin</a></li><li> <a href="https://wpin.me/50-wordpress-themes-under-50/">50 WordPress Themes For Under $50.00 Each 💸💸💸</a></li></ul></div></section></aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
class="hide-on-button"
data-hide-timeout="30"
data-consent-expiration="180"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://wpin.me/privacy-policy/" > Cookie Policy </a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-3302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3302"><a href="https://wpin.me/why-wpin/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-3300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3300"><a href="https://wpin.me/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li><li id="menu-item-3303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3303"><a href="https://wpin.me/disclaimer/" itemprop="url"><span itemprop="name">Affiliate Disclaimer</span></a></li><li id="menu-item-3301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3301"><a href="https://wpin.me/contact-wp/" itemprop="url"><span itemprop="name">Contact</span></a></li></ul></div></nav>COPYRIGHT © 2018 WPin.me. - Powered by <a href="https://wordpress.org/" target="_blank" rel="noopener">WordPress</a>. ⚡Fast Managed WordPress Hosting By <a href="https://kinsta.com/?kaid=RWJCPTDKDFLF" target="_blank" rel="noopener"> Kinsta</a>.</div></footer></div> <script type="text/javascript">var subscribersSiteId = '6aed5277-2661-4aeb-8500-c983f5155606';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-44639445-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44639445-1');</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/wp-review-pro/assets/js/jquery.appear-1.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpreview = {"ajaxurl":"https:\/\/wpin.me\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/wp-review-pro/assets/js/main-2.2.2.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min-1.1.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/menu/superfish.min-1.7.5.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/menu/superfish.args.min-2.6.1.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/themes/authority-pro/js/responsive-menus.min-1.0.4.js'></script> <script type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js'></script> <script async="async" type='text/javascript' src='https://mk0wpinme96fq8kp8jlv.kinstacdn.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.0.8.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'138982135',post:'3648',tz:'0',srv:'wpin.me'} ]);
	_stq.push([ 'clickTrackerInit', '138982135', '3648' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://wpin.me/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->